Problema con el S Voz

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

24-ago-2012 4:05:12 vía Web

Mi problema es que no puedo utilizar el S voz, cuando quiero hablar con el telefono me dice Error en la red. Por favor intentalo de nuevo, Y me dice que diga "Hola galaxy" para despertarlo, pero no hay caso, diga lo que diga no registra absolutamente nada y siempre vuelve con el "Error en la red". Les agradeceria su ayuda. Damian
  • Posts del Foro: 48

24-ago-2012 9:44:17 vía Web

Lo haces con wifi o 3g?? porque si tienes poca señal 3g va mal, pero con wifi no deberías tener problemas
Saludos
  • Posts del Foro: 1

12-sep-2012 1:21:53 vía Web

Hola muchachos ... Me pasa exactamente lo mismo. No me funciona y me sale ese mensaje. Se tiene que utilizar con 3G o WiFi? es la primera vez que tengo un teléfono con estas características, no comprendo mucho.

Gracias
  • Posts del Foro: 1.084

12-sep-2012 12:31:31 vía Web

Hola chicos!

Este problema sucede a menudo. S Voice envía las preguntas a un servidor externo y suele pasar que falla si el dispositivo no es el nuevo s3. Según he estado mirando, en los dispositivos que no son el nuevo s3 te puedes descargar este apk.

Vas a ajustes->aplicaciones-> s voice y borras caché, datos e instalas el nuevo apk.

En teoría arregla el problema, espero que os sirva la sugerencia...

Un saludo!
  • Posts del Foro: 43

30-nov-2012 2:09:06 vía Web

Hola, yo hable a un centro de servicio y me dijeron que sin 3G o wifi no se puede utilizar debido a que busca los contactos en outlook u otro programa.
  • Posts del Foro: 43

16-feb-2013 5:06:32 vía Web

A diferencia del iphone, GS3 necesita estar conectado forzosamente a 3G o wifi para que s voice funcione, espero andriod logre que s voice funcione sin red de datos por lo menos para marcar teléfonos.
  • Posts del Foro: 1

15-sep-2013 1:49:32 vía Web

Hola damian, tengo el mismo problema que vos. Me salta el error en la red, tengo un samsung galaxy s3 mini. Y mi conexión es 3g. Alguien podria ayudarme?
  • Posts del Foro: 1

18-ene-2014 1:45:03 vía Web

Hola foros tengo un galaxy trend ,cuando quiero usar la aplicacion svoice me da ERROR EN LA RED probe a bajar una apk que vi en buestro foro y cuando borro la antigua e instalo la que baje me sale NO SE PUEDE INTALAR PORQUE LOS DATOS YA ESISTEN y yo los borre en administracion de aplicaciones,me gustaria tener una solucion para esta aplicacion .....gracias un saludo Javier