Sony Xperia S — PROBLEMA CON LA NUEVA ACTUALIZACIÓN DEL SOFTWARE, A VER SI ALGUIEN ME ECHA UN CABLE

  • Respuestas:17
  • AbiertoSin chinchetaSin solución

05-oct-2012 17:51:22

Muy buenas a todos,os voy a explicar mi caso,desde hace 6 semanas tengo a mi disposición un Sony Xperia S,para mi un pedazo de teléfono,el mejor que he tenido hasta el momento,todo iba fabulosamente hasta que decidí actualizar el software para quitarme el icono de la pantalla.
Conecté el teléfono al ordenador portátil mediante el cable USB.seguí las indicaciones de PC Companion 2.1 para la actualización y cuando estaba por el 3er paso se me apagó el móvil y al instante el ordenador quedándose a medias el proceso ( tanto el teléfono como el ordenador estaban a tope de batería y en ningún momento por ninguna parte leí que se finalizase la instalación correctamente) intenté iniciarlo durante unos 30 min y no pude,intentaba como encenderse,me salía como un triángulo de esos de señalización de tráfico rectangulares con un signo de exclamación y se volvía a parar.....Al rato,insistiendo,se me encendió y ante mi sorpresa todo cambió,era como si el móvil fuese nuevo pero con los menús distintos,tuve que volver a descargarme las aplicaciones,se me borraron fotos,contactos...con este nuevo sistema no puedo hacer fotos instantáneas a la pantalla,no me aparecen las fotos del facebook,si entro en facebook y quiero ponerme una de perfil no puedo seleccionarla desde ahí,en el whatsapp por ejemplo también a la hora de enviar una imagen lo normal es darle al clip,eliges la imagen,intro y se envía,pues eso tampoco funciona...y así un sin fin de cosas,me da la impresión de estar llevando un Ferrari a 60 km/hora.Llamé a Orange,le comenté el problema y me dijeron que fuese a alguna tienda que desde ahí quizás me podrían restaurar el sistema operativo a la versión original.Vivo en Mataró ( Barcelona) fui a 3 tiendas Orange,en la primera no tenían ni idea,en la segunda me dijeron que era problema de Sony,que esa actualización daba problemas y en la tercera me dijeron que es la actualización que llevarán todos los teléfonos Android de ahora en adelante.Entonces mi pregunta es ? que puedo hacer? se podría volver a los orígenes de alguna manera ? ? ? he probado de restaurar los valores iniciales de fábrica y tampoco...En el menú cuando vas a ajustes,me meto en acerca del teléfono y me sale número del modelo: LT26i,no debería de salirme,Xperia S ? ? la versión de Android es la 4.0.4 y el número de compilación es el 6.1.A.0.454.Con esta maldita actualización no le doy el uso ni saco el mismo partido ni provecho que le sacaba antes ni mucho menos,es completamente una gran mierda,estoy desesperado porque ya no sé que hacer,si alguien me ayuda se lo agradecería enormemente,muchas gracias de antemano y buenas tardes a todos.

07-oct-2012 11:11:18

Hola Jose,

Probaste a actualizarlo de nuevo utilizando el Pc Companion? Te lo digo pq a mi me paso algo parecido. No se me apagó el pc ni nada de eso, me hizo bien la actualización al 4.0.4 pero cuando me puse a mirar, me faltaban cosas en el tf, como la galería (que en el IC se llama Album), la alarma no funcionaba bien y la pantalla hacia cosas raras de vez en cuando. Lo que hice fue meterme en la página de Sony mobile, por ahi tienes un chat donde puedes hablar con un técnico y preguntarle. Me dijeron que volviese a actualizar con PC Companion y que si seguía funcionando mal que entonces lo llevase a que me lo miraran (se supone que donde lo compré, en mi caso en El Corte Inglés).

El caso es que despues de actualizar de nuevo ya me funcionó todo correctamente. Si que es verdad que cuando actualizas, el Pc companion te advierte de que se perderán todas las configuraciones, contactos, archivos y demás que tuvieses en el tf. Con el tema de los contactos yo lo que hice fue restaurar una copia de un archivo que importé de Gmail y que todavía estaba en el tf.

Espero que lo arregles pronto. Ya nos cuentas.

Un saludo
Maria

10-oct-2012 17:03:38

Ante todo agradeceros a Juan José y a María el haberos leído todo lo que esrcibí y por supuesto después el darme una solución,lo que me dijiste( María) de volverlo a actualizar con el PC Companion 2.1 ya lo probé nada mas pasarme y nada,lo cierto es que han ido pasando los dias y lo que hice antes de nada fué irme a la página de Sony Mobile y hablar con uno de los técnicos por chat explicándole todo,hay cosas que no sé si es porque desconocía el como se hacían con el nuevo software o porque con el paso del tiempo se han ido arreglando,o ...pero ahora me funciona todo correctamente,lo único que claro,todo es muy distinto a como estaba anteriormente.Las fotos del facebook que no me aparecían lo que hice fué sincronizar bien el Facebook en Xperia y me aparecieron como siempre,ahora hay que ir a álbum y después a "en línea" y ahí están todas y puedo cogerlas como fondo,etc,etc,etc....Los contactos ya puedo guardarlos también en la memoria SIM cosa que la semana pasada no podía tampoco y una de las cosas que me tuve que explicar el técnico fué como capturar imágenes instantáneas de la pantalla que se hace de la siguiente forma: pulsar a la vez el botón de apagar o encender conjuntamente con el de bajar el volumen,así se hacen las capturas de imagen de la pantalla(obviamente si esto no te lo explica alguien dificilmente lo averiguas) Creo que me dejo algo mas,si tenéis cualquier duda me la comentáis,mi opinión es que tal y como estaba antes todo era mas sencillo pero bueno,te vas acostumbrando y al final no lo ves tan mal,la opción de hacer el reinicio maestro me la guardé para el final Juan José por si acaso,quería agotar primero otras vias,de nuevo daros las gracias a los 2 y para cualquier cosa ya sabéis,un abrazo ! ! :)

12-oct-2012 10:40:36

Nos alegra que por lo menos hayas podido resolver esos pequeños problemas que tenias, es lo malo de las actualizaciones que todos las queremos pero no nos damos cuenta que nos cambian ciertas cosas que ya estamos acostumbrados a hacer de x manera, pero como bien dices con el tiempo se acaba uno volviendo a acostumbrar ... un saludo.
_______________________________________________________________________________________________________________________________
Ten tus cosas a mano cuando las necesites con @Dropbox. Regístrate gratis. http://db.tt/ldlkIgO1

Ten tus cosas a mano cuando las necesites con @Dropbox. Regístrate gratis. http://db.tt/ldlkIgO1

13-oct-2012 11:17:32

un poco mas arriba hablan de algunas soluciones que a ellos les han funcionado, echa un vistazo, a ver si a ti te valen o son propias para tu movil, un saludo.
_______________________________________________________________________________________________________________________________
Ten tus cosas a mano cuando las necesites con @Dropbox. Regístrate gratis. http://db.tt/ldlkIgO1

Ten tus cosas a mano cuando las necesites con @Dropbox. Regístrate gratis. http://db.tt/ldlkIgO1

20-nov-2012 23:59:23

Hola a todos!! Ayer dia 20/11/2012 se me ocurrió actualizar el ultimo sofware para mi sony speria S y me pasó lo que decís!
No entiendo el por qué si algo funciona, por que se toca!!
No sé en que ha mejorado el terminal, pero si que puedo decir, que en todo lo que há empeorado!
El tema de la instantanea de pantalla!! Con lo bien que estaba, a quien se le ocurre la tonta idea de cambiar esa función??
Si no os llego a leer, pienso que ya no se puede hacer!!
Mucha actualización y el tema de las fotos, sigue igual!!
Es decir, cuando abres el albún, te salen todas las fotos en pantalla.
Nokia hace años que inventó el tema las carpetas por lo mismo!!
Y así abres sólo la carpeta que te interese!!
Para la proxima actualización, antes de descargarla preguntaré primero si merece la pena!!
Un saludo a todos y esperemos que sony nos mande una actualización buena lo antes posible!!
Raúl de Barcelona.

21-nov-2012 16:25:53

Raul:
Una vez que has entrado en el álbum y efectivamente ves todas las fotos juntas, observa que en la parte de arriba a la derecha de la pantalla de tu movil hay tres lineas horizontales y una flecha hacia abajo, pincha ahí y verás las fotos en álbumes.
Un saludo.

27-nov-2012 1:30:45

Gracias! Pero no es exactamente lo que yo decia!
Hasta ahí he llegado, saber que si le doy al signo de arriba a la derecha,
Salen carpetas de fotos y videos según se hayan hecho por movil o por whasp, pero no me deja hacer carpetas nuevas!!
No puedo mover las fotos a mi antojo!!
Es más , me descargué un programa de seguridad, ( caja de seguridad ) y tampoco puedo ocultar todas las fotos.
Porque solo lee fotos hechas por mi terminal, las que han mandado por movil no las reconoce.
No se trata de que quiera o tenga fotos raras, lo único que quiero es tener carpetas!!
De mi familia, de mi mascota, de mis amigos o salidas en moto... etc.
Eso es lo que me gustaría poder hacer!
La verdad que quien ha tenido un Nokia sabe de lo que hablo!!
Lastima del sistema simbian que se quedara obsoleto!!
Saludos!!
Raul.

— modificado el 27-nov-2012 1:31:17

26-ene-2013 15:07:14

HOLA A TODOS quisiera saber si alguien me puede explicar como hacer que aparezca la foto de contacto en la pantalla cuando uno llama, pues he intentado hacerlo de varias maneras, y apesar que yo la observo en la información del contacto cuando marco o entra la llamada esta NO APARECE... ya cambue la foto de contacto desde el album, y agrupe los contactoa manuelmente pero nada funciona.... antes de instalar la 4.0 esta funcion funcionaba perfectamente... porfavor ayudenme.. gracias

— modificado el 26-ene-2013 15:10:40

26-ene-2013 22:19:45

HOLA:
Soy nuevo por aqui. y llegue a este pagina debido a que intente actualizar mi celular XPERIA S hoy dia ne la mñn y no se si fue porque NO estaba puesto el chip, o porque el condensador de Datos USB de la PC dejo de funcionar ( al menos eso dice en la pagina de sony respecto a reguntas frecuentes sobre actualizacion de Xperia)....
.
el punto es que decidi actualizar, todo iba bien... luego del segundo paso que era la descarga del software a la COMPUTADORA venia el tercer paso que era la INSTALACION del software al CELULAR... aparecia un anuncio que decia:

Su celular comenzo con la actualizacion.... ACTUALIZANDO y su barra azul.

cargò rapidamente hasta el 50% y luego de eso se quedò como si no pasara nada espere algo de 12 minutos y salió un anuncio que decía.

ERROR. el celular no se actualizó correctamente.. :HORROR!......

y en fin..... aparecio el icono de triangulo con el celular intente tres veces seguidas los mismo y el PC COMPANION reconocia el relefono as que segui intentadolo....

hasta que decidi dejarlo porque tenia que hacer otras cosas.. un error GRAVE fue "desinstalar" por error el PC COMPANION....

luego de tres horas volvi a intentarlo y me di cuenta que el PC COMPANION no estaba instalado asi que lo descargue, lo instalé denuevo... y esta vez ya no reconoce el celular....

el celular cada vez que lo conecto a la pc se pone coo a cargar con su luz verde.... luego se enciende sola... aparaece SONY y luego el triangulo y asi sucesivamente.....


AYUDA: creo que la unica solucion es flashtools!...

que alguien me de una buena mano, :)

no entiendo cual fue el error, pues el PC companion decia q habia una actualizacion.... a lo mejor fue eso del "condensador" de datos USB. XD!

Gracias amigos... (espero que no este prohibido oner letras mayusculas)

29-ene-2013 17:35:45

Hola buenas, he leido todos estos post,pero aun no veo la solucion a mi problema... Tengo el sony Xperia U nuevo, tres dias con el. Ayer mismo decidi realizar la actualizacion del software que te recomienda Sony PC Companion, y desde ese momento el telefono ha pasado a ir peor, o son imaginaciones mias... Ayer mismo mi tarifa de internet cambió ampliandome los megas al mes( 1GB) a maxima velocidad.Al principio pensaba que el internet( youtube sobre todo) iba lento devido a la conexion de datos que ennla anterior tarifa era menor pero ahora que la he cambiado,no entiendo porqué le sigue costando reproducir una canción sin tener que esperar 5 minutos a que cargue...Además la pantalla falla,a veces intercala el negro con el fondo de pantalla, ademas del fallo de algunas aplicaciones...digo esto con conocimiento de cual es el funcionamiento ideal del telefono, pues tengo dos amigos que lo tienen desde hace mas tiempo y los cuales no dan problemas.Nosé que hacer,he probado a restalbecer a los ajustes de fábrica y parece que el telefono sigue sin estar bien...El telefono lleva su ultima actualizacion y android 4,0,4...graciass un saludo :D

19-feb-2013 11:14:50

Desde que instalé la actualización como indica el teléfono,no me ha dado sino problemas. Se queda pillado constantemente hasta que hoy me he asustado,porque se ha apagado y no ha vuelto a encender. Menos mal que he entrado en este foro y enchufándolo al PC y mientras daba a la tecla de volumen + como ha indicado amablemente un chico de este foro ha vuelto a encender. Ahora todo mi afán es hacer una copia de seguridad para que no pueda perder ningún contacto y seguir leyendo por aquí a ver que soluciones hay. Maldita la hora en que lo actualicé..:angry: