Samsung Galaxy S3 recibe actualización a Jelly Bean en octubre!!!!!!!!!

  • Respuestas:54
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 40

29-oct-2012 0:18:45 vía Web

Yo ya tengo el 4.1.1 y todo correcto
No he encontrado mucha diferencia ya que justo cuando me dieron el terminal vi la actualización y la hice y no me fijé muchos en las mejoras. Pero en Ajuste está mucho mejor preparado, y las notificaciones también

Ah, soy Vodafone
  • Posts del Foro: 7

29-oct-2012 20:18:13 vía Web

hola yo hace unos dias que la tengo pero me da la sensacion de que el tlf va mucho mas lento...Ayer para entrar en el despertador era imposible y al escribir va muy lento.

Tiene muchas mejoras pero lo pierde por otra parte y me gasta primero la bateria por que hoy lo tengo pitando desde las 5 de la tarde y casi ni lo he usado.
  • Posts del Foro: 1

31-oct-2012 17:33:11 vía Web

Hola a todos,

Soy nuevo y no se donde presentarme asi que aprovecho y lo hago desde este post.

Tengo mi samsung actualizado a Jelly Bean y me va de LUJO. Es una pasada vengo de Blackberry y esta de Android es un mundo.... Menuda diferencia en cuanto a todo.

Un saludo,
  • Posts del Foro: 8

01-nov-2012 22:27:05 vía Web

Hola chicos:D: Yo también he recibido via OTA la versión JB 4.1.1 en mi S3 y tengo que decir que no he tenido más que problemas en comparación con la última versión que tenía de Ice Cream Sandwich y con la que estaba más que encantado.
He estado buscando como loco en internet para ver si había más gente con los mismos problemas que yo. Por fin he dado con este foro y he visto que varios de vosotros también habéis tenido una impresión negativa.
Básicamente he observado que, de vez en cuando, el móvil se queda medio colgado y sin responder a la pantalla táctil ni a los demás botones. A veces he tenido la paciencia de esperar un rato y dejar que volviera en sí, pero otras he tenido que quitar la batería y volverlo a encender. Esto que os cuento me ha pasado por ejemplo al cerrar una aplicación, o al querer abrir un archivo desde alguna aplicación (por ejemplo un vídeo o un libro electrónico), e incluso me ha pasado al querer desbloquear la pantalla de inicio.
Por otro lado, he notado que al jugar al único jueguecillo que tengo ("Agent Dash"), se nota que va un poquito peor, a veces va como a tirones, y se nota en la música por ejemplo que se entrecorta a veces.

Os aseguro que nada de esto me ha pasado con mi anterior versión de Android.

Un saludo.

— modificado el 01-nov-2012 22:27:37

  • Posts del Foro: 771

02-nov-2012 10:44:55 vía Web

Hola Nestor,

Te recomendaría hacer root y flashear tu movil, eso puede ayudar a que funcione mejor.

Un saludo.

Néstor R.G.
Hola chicos:D: Yo también he recibido via OTA la versión JB 4.1.1 en mi S3 y tengo que decir que no he tenido más que problemas en comparación con la última versión que tenía de Ice Cream Sandwich y con la que estaba más que encantado.
He estado buscando como loco en internet para ver si había más gente con los mismos problemas que yo. Por fin he dado con este foro y he visto que varios de vosotros también habéis tenido una impresión negativa.
Básicamente he observado que, de vez en cuando, el móvil se queda medio colgado y sin responder a la pantalla táctil ni a los demás botones. A veces he tenido la paciencia de esperar un rato y dejar que volviera en sí, pero otras he tenido que quitar la batería y volverlo a encender. Esto que os cuento me ha pasado por ejemplo al cerrar una aplicación, o al querer abrir un archivo desde alguna aplicación (por ejemplo un vídeo o un libro electrónico), e incluso me ha pasado al querer desbloquear la pantalla de inicio.
Por otro lado, he notado que al jugar al único jueguecillo que tengo ("Agent Dash"), se nota que va un poquito peor, a veces va como a tirones, y se nota en la música por ejemplo que se entrecorta a veces.

Os aseguro que nada de esto me ha pasado con mi anterior versión de Android.

Un saludo.
  • Posts del Foro: 2

02-nov-2012 11:31:27 vía Web

Hola nestor,tambien puedes hacer un hardreset,esto lo dejaria en modo de fabrica,sin perder la version Jellybean pero si todos tus archivos y apps,àra ello tambien deberias hacer una copia de seguridad.

El hadreset lo puedes hacer iendo a copias de seguridad y restablecer-y abajo restablecer datos de fabrica,pero como ya te he dicho perderias todos tus datos,solo es una sugerencia,tomar la decision es solo tuya.

Un saludo.
  • Posts del Foro: 8

02-nov-2012 22:38:07 vía Web

carlos tapia
Hola nestor,tambien puedes hacer un hardreset,esto lo dejaria en modo de fabrica,sin perder la version Jellybean pero si todos tus archivos y apps,àra ello tambien deberias hacer una copia de seguridad.

El hadreset lo puedes hacer iendo a copias de seguridad y restablecer-y abajo restablecer datos de fabrica,pero como ya te he dicho perderias todos tus datos,solo es una sugerencia,tomar la decision es solo tuya.

Un saludo.

Hola Carlos. El hardreset fue lo primero que hice, pero no sirve de nada dado que lo que hace es restablecerte los datos de fábrica en la unidad de almacenamiento del móvil. La ROM no te la toca, sigues teniendo la última que hayas actualizado, en mi caso la Jelly Bean 4.1.1 que descargué por OTA, y el móvil se seguía comportando igual.

También he flasheado la ROM como dice Isabel, intenté con un par de ROMs oficiales de la versión anterior (4.0.4) pero no me funcionaban, así que lo volví a flashear con una ROM oficial de la 4.1.1 y funcionaba... pero los síntomas siguen siendo los mismos. De vez en cuando el móvil se queda sin responder y lo tengo que reiniciar.

Creo que voy a seguir intentándolo con otras ROMs, a ver si doy con alguna que no me funcione así. Me mosquea mucho que a nadie más le haya pasado.

Muchas gracias por las respuestas.

— modificado el 02-nov-2012 22:38:43

  • Posts del Foro: 31

03-nov-2012 1:57:25 vía App

Néstor R.G.


Hola Carlos. El hardreset fue lo primero que hice, pero no sirve de nada dado que lo que hace es restablecerte los datos de fábrica en la unidad de almacenamiento del móvil. La ROM no te la toca, sigues teniendo la última que hayas actualizado, en mi caso la Jelly Bean 4.1.1 que descargué por OTA, y el móvil se seguía comportando igual.

También he flasheado la ROM como dice Isabel, intenté con un par de ROMs oficiales de la versión anterior (4.0.4) pero no me funcionaban, así que lo volví a flashear con una ROM oficial de la 4.1.1 y funcionaba... pero los síntomas siguen siendo los mismos. De vez en cuando el móvil se queda sin responder y lo tengo que reiniciar.

Creo que voy a seguir intentándolo con otras ROMs, a ver si doy con alguna que no me funcione así. Me mosquea mucho que a nadie más le haya pasado.

Muchas gracias por las respuestas.


Después de flashear la ROM hiciste los wipes??
  • Posts del Foro: 8

03-nov-2012 11:46:20 vía Web

Martin Malvasia


Después de flashear la ROM hiciste los wipes??

Hola Martin. Después de que se me descargara Jelly Bean via OTA y ver que me fallaba, decidí hacer el reset desde "Ajustes -> Copia de seguridad y restablec. -> Restablecer Datos de fábrica" para ver si solucionaba algo. El comportamiento seguía siendo el mismo.

Luego, estuve intentando flashear la ROM con Odín con ROMs diversas. Estuve probando con algunas ROMs oficiales, descargadas de una página que se encuentra en goggle poniendo "[Recopilatorio] ROMs oficiales del Galaxy S3 [ VOLUMEN II ]" y yéndote al primer post. En principio quería probar con las de 4.0.4 para volver a la situación anterior, pero el par de ellas que probé no funcionaban (se quedaban indefinidamente en el logo de Samsung al arrancar, no sé por qué ¿tendré que hacer un wipe justo después para que funcione?), y finalmente la que me funcionó fue una ROM de nuevo con la versión 4.1.1. Pero seguía teniendo los mismos problemas. Luego hice un "wipe data/factory reset" desde el modo recovery (volumen arriba + boton central + botón encender) y de momento estoy así. No he trasteado mucho más, pero creo que sigue igual (un par de las aplicaciones que nunca me ha fallado ya se me han quedado paradas).
  • Posts del Foro: 8

10-nov-2012 20:54:51 vía Web

Bueno, pues yo la Jelly Bean ya la he mandado a la porra. Me he flasheado la última ROM de la Ice Cream 4.0.4, que siempre me había funcionado estupendamente y sin ningún fallo hasta la fecha.
De Jelly Bean ya probé las dos versiones oficiales para el S3 (los que no hayáis recibido la segunda, ya os llegará) y tengo que decir que aunque la segunda no daba tanto fallo, seguía sin ser buena: seguian bloqueándose las aplicaciones de vez en cuando, incluso se me volvió a bloquear la pantalla de inicio otra vez en una ocasión, el consumo de batería es notablemente más alto, tanto en reposo como cuando ejecutas cualquier aplicaciones, errores diversos (p.ej imposible borrar una wifi encontrada con la opción "olvidar wifi", etc...), excesivo consumo de RAM (imagino que es éste el motivo por el que las apps fallan)... etc...
Si alguno habéis encontrado alguna ventaja a la Jelly Bean, enhorabuena. Yo, ninguna. En serio.

Un saludo a todos.
  • Posts del Foro: 81

12-nov-2012 1:16:54 vía App

yo despues de actualizar a 4.1.1 hace unas semanas, ahora me pide el telf a gritos que lo actualice otra vez, a 4.1.2? no se, no me atrevo, esta ya me va bien y encima me pide 3g libres para actualizarse?! va a ser que no.
  • Posts del Foro: 81

12-nov-2012 1:16:55 vía App

yo despues de actualizar a 4.1.1 hace unas semanas, ahora me pide el telf a gritos que lo actualice otra vez, a 4.1.2? no se, no me atrevo, esta ya me va bien y encima me pide 3g libres para actualizarse?! va a ser que no.
  • Posts del Foro: 36

12-nov-2012 9:37:38 vía App

buenas forer@s yo tengo una ROM que se llama vainilla rootbox ROM jb 4.1.2 (v3.1) y me va de cine. con la ROM oficial también tenia problemas. pero con esta 0 problemas. el movil es una maravilla