Samsung Galaxy S3 - problemas con la micro SD

  • Respuestas:91
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

10-feb-2014 12:58:19 vía Web

Hola a todos bueno para empezar compre una memoria scandisc de 32gb clase10 la cual fue montada sin problemas e incluso en el noteboock el problema vino cuando le instale musica fotos y videos ya q al abrir las carpeyas estos archivo no estaban cambie la tajeta x una de 16gb clase 10 y resultado el mismo ahora compre una de 32gb clase 4 y va de maravilla ley x ahi q al igual q un computador y al igual q toda la tecnología cn el paso del tiempo van quedando obsoletos e incompatibles cn las nuevas tecnologías por ende si las mmemorias sd clase10 son prácticamente nuevas no nos resultara usarlas en aparatos q no esten a la altura es decir lo mejor es usar una memoria para dispositivos de antaño q o sea superior a la clase 4 o 2 y si es actual solo hasta la clase 6 con los nuevos aparatos q estan x venir lo mas probable es q si sean compatibles saludos y espero haber aclarado mucas dudas
  • Posts del Foro: 1

11-feb-2014 13:43:06 vía Web

Les recomiendo que nunca compren micro sd samsung. Compren de kinstong es mucho mejor. Me paso lo mismo y ya pobre de todo pero el unico que me salio rentable fue kinstong.
  • Posts del Foro: 3

12-feb-2014 17:05:59 vía Web

hola llo teniaa un speria z 1 i lo canbie por un galaxi s4 hasta hay todo bien el caso es que tenia una arjeta de 32g en el speria z i se la meti al galaxi 4 me fui a mirar las fotos i videos i donde pone andro que tengo todo hay mucha informacion pues se ven la mitad de las fotos i la otra mitad no deja verlas no es problema de la tarjeta es del telefono que va trabado no admite tanto espacio
  • Posts del Foro: 1

04-mar-2014 13:32:56 vía Web

A mi he pasado lo mismo, pero mi sd es te 8Gb. Ayer la puede formatear y funcionó correctamente hasta esta mañana que al encender el telef me vuelve a poner el dichoso mensajito que la tarjeta sd está en blaco o con sistema de archivos... En el PC al meterla me sale en blanco asi que...no sé si el problema es del telef o de la SD. Alguien ha encontrado la solución???
  • Posts del Foro: 2

07-abr-2014 14:14:50 vía Web

a un amigo le pasó pero no con una micro sandisk o scandisk fue con una distinta. y parece ser sí tiene coincidencia más al insertar en un teléfono. no han de venir completamente soportados para tanta capacidad como dicen tener. en una tablet corría muy bien la memoria y sólo se le inserto a el teléfono y comenzó con todo. y los mismos rollos que a ustedes. ahora ya sabemos que no tienen esa capacidad y es mejor una de 8 Gs las soportan mucho mejor a sólo perder dinero.
  • Posts del Foro: 2

07-abr-2014 14:18:39 vía Web

ojalá los dueños de Samsung dieran una respuesta a esto. sería lo ideal
  • Posts del Foro: 1

08-may-2014 16:57:37 vía Web

Yo tengo un Galaxi 3 mini y tube ese mismo problema y al parecer la unica solucion que encontre fue iniciar el cell en modo seguro con Volumen abajo - tecla medio y tecla bloqueo al tiempo los 3 por un momento luego lo deje cargar un momento y lo reinicie normal y me leyo nuevamente las app y musica de la SD....
prueben haber si tambien les sirve

— modificado el 08-may-2014 16:58:53

  • Posts del Foro: 7

13-ene-2015 7:41:53 vía Web

Alfredo M

Buenas!

Lo cierto es que poseo el galaxy s3 desde octubre de 2012 y compré una tarjeta sandisk 32gb (10) y me ha funcionado correctamente hasta el mes de diciembre. Soy usuario Root. JB 4.1.2. Comencé a ver los dichosos mensajitos de tarjeta retirada, montando tarjeta, etc. después de actualizar el sistema. En un principio usé la tarjeta sin formatearla desde el mac. Una semana después le hice dos particiones, para poder instalar y enlazar aplicaciones a la tarjeta ya que el S3 sólo viene con unos excasos 12GB de almacenamiento reales, puesto que de los 16GB se quedan en poco más de 10 por el sistema. Uso el Link2sd y me iba muy bien durante unos dos meses, pero a día de hoy, se puede decir que cada pocas horas, el terminal monta y desmonta la tarjeta a su antojo. No creo que sea problema de la SD puesto que la sigue reconociendo y en el mac y un pc también la reconoce perfectamente. Si estuviese dañada no lo haría. En mi opinión es un problema del terminal S3 y por lo que veo es generalizado. Pensaba que era a mí únicamente al que le pasaba pero veo que no es así.
En ocasiones sigue leyendo la tarjeta pero hace inoperativas las aplicaciones enlazadas en la misma. Sé que sigue leyéndola, pero sólo el carrete de fotos, el resto de aplicaciones aparece el androide y cuando seleccionas una enlazada a la tarjeta, sale un mensaje diciendo que no encuentra la aplicación. Normalmente tengo que reiniciar el teléfono y vuelve a funcionar, pero al cabo de unas horas de nuevo con la misma cantinela. Además he podido observar que cuando realiza la gestión de montar y desmontar la tarjeta, consume gran cantidad de batería. Antes de estos problemas me duraba un día completo la carga, pero ahora en menos de 9 horas me deja casi sin batería. Me empiezo a arrepentir de la compra del terminal. Venía de un iphone que jamás me dio problema alguno. El sistema de android la verdad que da muchos fallos, sobretodo los dichosos lag. Si lo sumo a los propios de samsung, empieza a ser una agonía. Como resultado, he tenido que pasar a la memoria interna del S3 las aplicaciones más importantes y que más uso, porque prácticamente se queda inservible con el problema de la lectura de la tarjeta. Whatsapp, line, docs etc, te deja tirado en el peor momento. Y no sólo eso, aunque tengas todas las aplicaciones en la memoria flash del S3, te ralentiza cada vez que te sale el dichoso mensaje de la tarjeta y para colmo se come la batería. Espero que pronto saquen una actualización y solucionen este problemón que se extiende como la pólvora. Saludos!!

CITO AL AMIGO, PORQUE ES EXACTAMENTE LO QUE ME PASA HOY A CASI DOS AÑOS DE ESCRITO EL TEXTO CITADO, MI TELEFONO ES UN GALAXY MINI S3 VALUE EDITION GT 8200 Y LA TARJETA QUE LE INTRODUJE ES UNA EVO DE 32 GIGAS, -CLASE 10- SAMSUNG ORIGINAL, ME QUEDO PASMADO, Y LO UNICO QUE SE ME OCURRE PENSAR ES QUE TRASLADARON EL MISMO FALLO DEL S3 A SUS VERSIONES POSTERIORES, TAL CUAL ME CONSUMIO LA BATERIA EN MENOS DE 9 HORAS, SE INSTALA SE DESINSTALA, TAL CUAL, TODO LO QUE MENCIONO EL AMIGO, LO CITO Y ESCRIBO LAS DIFERENCIAS QUE TIENEN QUE VER CON MI CASO PARA AYUDAR A OTROS A ORIENTARSE EN LA BUSQUEDA DE UNA SOLUCION, YO CREO QUE LOS TERMINALES NO SOPORTAN O QUE EL FABRICANTE DICE, YA QUE ME DEVOLVI PROVISIONALMENTE A MI MEMORIA DE 4 GIGAS SAMSUNG ORIGINAL TAMBIEN, CLASE 10 Y ANDA DE MARAVILLA COMO SIEMPRE DESDE QUE LO COMPRE ESCASOS 3 MESES SEGUIRE LEYENDO A VER SI HALLO EN LOS SIGUIENTES POSTS LA RESPUESTA A MI PROBLEMA... GRACIAS...

  • Posts del Foro: 7

13-ene-2015 8:06:56 vía Web

Otra cosa que me parece importante, ojala me lean esto y consideren lo que expongo: alguien dijo que le funciono la de 16 gigas clase 10 y la de 32 gigas clase 6, creo que la combinacion de 32 gigas clase 10 es lo fatal para los equipos, yo voy a intentar comprar o probar un tiempo una de 32 gigas clase 4 0 6 o una de 16 gigas clase 6 o 10 a ver que tal, la memoria que me dio el fallo es una EVO de Samsung, clase 10, y nunca perdi un archivo, eventualmente vi archivos no soportados, pero como dos o tres y no le di importancia hasta ahora que leo que secede junto a este problema, mi recomendacion es probar lo que indico aqui, y cuando lo haga prometo escribir de nuevo a ver como me fue. Saludos.!

  • Posts del Foro: 2

15-may-2015 16:56:37 vía Web

David Fernandez

Otra cosa que me parece importante, ojala me lean esto y consideren lo que expongo: alguien dijo que le funciono la de 16 gigas clase 10 y la de 32 gigas clase 6, creo que la combinacion de 32 gigas clase 10 es lo fatal para los equipos, yo voy a intentar comprar o probar un tiempo una de 32 gigas clase 4 0 6 o una de 16 gigas clase 6 o 10 a ver que tal, la memoria que me dio el fallo es una EVO de Samsung, clase 10, y nunca perdi un archivo, eventualmente vi archivos no soportados, pero como dos o tres y no le di importancia hasta ahora que leo que secede junto a este problema, mi recomendacion es probar lo que indico aqui, y cuando lo haga prometo escribir de nuevo a ver como me fue. Saludos.!

  • Posts del Foro: 2

15-may-2015 17:01:19 vía Web

muchachos a mi paso lo mismo hace un par dias ,mi movil reconocia como sd vacia y archivo incorrecto , lo monte en mi pc con un adaptador lo di formato lento y salio una opcion d restablecer valores predeterminados de la sd y le di aceptar y formateo la sd , la vaina esq ahora si reconoce mi sd en mi s3, y ps veo q muchos d ustedes tiene ese problema espero q haciendo esso pasos logren recupersr su sd la mia es una kingstone de 16 y el hasat el dia d hoy va bien

  • Posts del Foro: 1

18-may-2015 1:29:41 vía Web

Yo paso por lo mismo tengo un s3 mini y me aparece el mismo problema.. pero mi tarjeta es de 8gb y la tenia antes en un blackberry y no dio ningun problema... la fotmatie y todo eso pero me sigue con el mismo problema