Sony Xperia T — Problemas con el xperia T

  • Respuestas:25
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

02-feb-2013 12:52:34 vía Web

Buenas a todos, estoy bastante desperado.
Hace dos dias adquiri el nuevo sony xperia T, i no me habia dado ningun problema hasta la madrugada de hoy. Os explico:
Lo he dejado por la noche cargando, y hoy de madrugada me desperte i quise mirar la hora, el led del mobil ya estaba verde indicando que la bateria estaba totalmente cargada, lo desenchufe i fui a mirar la hora, me parecio raro porque el led verde seguia encendido i cuando fui a desbloquearlo no respondio.
intente aapargalo pero nada, intente el apagado forzado pero nada (apretanto la tecla de desbloqueo y la de augmetar volumen) i nada de nada, la pantalla continua en negro i el led encendido de color verde.
Estoy desesperado, no se que mas hacer, si me pudierais asesorar o ayuadarme os lo agradeceria!
Un saludo
  • Posts del Foro: 1

02-mar-2013 15:04:56 vía Web

En el manual rapido que trae el Xperia T, pone que si el teléfono no responde o se cuelga o si no se puede riniciarlo normalmente, se puede forzar su reinicio.
Para forzar el reinicio del teléfono:

1. Mantén simultáneamente pulsada las teclas subir volumen y la tecla de encendido durante 5 segundos.
2. Cuando el teléfono vibre una vez, suelte las teclas. El teléfono se reiniciará automáticamente.


Espero haberte ayudado, pues esto es lo que pone el manual del Xperia T, mejor dicho su guia rápida que trae, te lo he puesto tal cual está en el manual, lo dicho que te sea de ayuda.
  • Posts del Foro: 2

06-mar-2013 0:32:55 vía Web

Me pasó lo mismo, pero cuando fui con mi proveedor no me dijeron que pasó ni nada solamente me dieron uno nuevo desde fábrica, pero no podrás prenderlo ni nada, lo intenté y aunque intenté el reinicio forzado no pasaba nada, creo que es solo un error de fábrica, puedes ir a que te lo cambien, suerte!
  • Posts del Foro: 1

10-ago-2013 22:40:24 vía Web

parce del carajo esa solucion muy buen aporte, ya casi mandaba para el carajo ese mobil. buena tarde
  • Posts del Foro: 1

02-sep-2013 17:33:39 vía Web

Muchas gracias por tu aportación, la verdad es que yo también he tenido el mismo problema desde que lo compre, pero dejo de pasar cuando actualice una aplicación de la batería, hasta el día de hoy y con tal desesperación encontré tu comentario , Gracias, saludos :D
  • Posts del Foro: 1

17-sep-2013 23:50:08 vía Web

/me gustaría que me dijeras que aplicasion de la vateria es porque ami me. Ha pasado algo si milar seme apaga cada dos o tres días creo que es de una mala actualizasion por que lo he buerto a actualizar y yevo 5 días sin que se me apage pero no me fío mucho. tanvien me dava problrma en el sonido y por haora va vien cuando lo actualize no tenía la batería al 100 por 100 espero que se eso
  • Posts del Foro: 5

06-nov-2013 19:38:24 vía Web

Hola

quisiera saber si ya tuviste alguna solucion a tu inconveniente ya que desde hace dos semanas tengo el mismo problema y no lo he solucionado se apaga sin causa alguna pero cuando esta conectado funciona sin problema pareciera un problema de bateria, estoy tratando de conseguir una nueva para remplazarla pero es muy escasa y aun no ha llegado
  • Posts del Foro: 5

06-nov-2013 19:41:00 vía Web

buen dia.

me ayudas con la aplicacion de la bateria que actualizaste ya que no he encontrado solucion.

gracias
  • Posts del Foro: 8

07-abr-2014 18:55:13 vía Web

Buen día, tengo un problema muy parecido.

Mi teléfono se descargo por completo y solo prende la luz de led rojo cuando presiono el botón de encendido, lo deje cargando toda la noche y nada que prende aun.

Presione el botón de encendido y subida de volumen y nada.

Lo puse a cargar presionando botón de encendido y solo inicia el encendido y vuelve a apagar continuamente.

Aun no se termina de descargar ni de cargar.
  • Posts del Foro: 5

07-abr-2014 20:31:43 vía Web

buenas tardes,

una de las soluciones momentaneas para ese problema es con un poco de cinta pegante dejar undido el boton de encendido por unos minutos hasta que responda, para mi problema de apagado continuo se soluciono cambiando la bateria por una nueva
  • Posts del Foro: 5

07-abr-2014 21:11:07 vía Web

lo colocaste a cargar? debes colocarle la cinta pegante y ponerlo a cargar uno minutos hasta que prenda luego le retiras la cinta.
  • Posts del Foro: 8

07-abr-2014 21:19:02 vía Web

le coloque una cinta y esta presionado el botón de encendido y luego le coloque el cable de carga, esta enchufado, y lo que hace es prender y apagarse continuamente.
  • Posts del Foro: 5

07-abr-2014 22:22:01 vía Web

Ensaya dejando presionado el boton de encendido y volumen arriba al mismo tiempo por unos segundos hasta que vibre 3 veces de lo contrario bno sabria que mas aconsejarte
  • Posts del Foro: 1

17-abr-2014 18:15:30 vía Web

hola dougals castro, yo tambien estoy teniendo el mismo problema, si tuviste alguna manera de solucionarlo hazmelo saber, gracias. Yo la primera vez que se me quedo la bateria totalmente descargada hice los del adhesivo y funciono pero ahora estoy en tu mismo caso. Muchas gracias.

  • Posts del Foro: 8

21-abr-2014 23:02:02 vía Web

Repetí lo del adhesivo varias veces y nada, dos días, por ultimo lo repetí y de repente funciono, el teléfono prendía y apagaba continuamente mientras el adhesivo. Concluyo que es problema de la pila, en Amazon esta en alderredor de 39$.

  • Posts del Foro: 1

02-jun-2014 15:38:53 vía Web

lo que tienes q acer es abrirlo y desconectarlo de la bateria al telefono ai bideos que sale como desmontarlo y lo buelbes a conectar y beras que deltiron funciona eso pasa cn la actualizacion 4.3 es un fallo y no te preocupes es mui facil pero tencuidao dale cn delicadeza