PROBLEMA DE ACTUALIZACION DE ICE CREAM A JELLY BEAN

  • Respuestas:2
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

07-jun-2013 23:02:04 vía Web

Por favor necesito ayuda urgente, ayer actualice mi XPERIA SL de ICE CREAM S a Jelly bean mediante el Pc companion, seguir todas las instrucciones del caso hasta el final donde me salio un mensaje q decia telefono/ tablet actualizado desconecte el telefono/tablet de la PC, luego retire la bateria del telefono/tablet espere unos segundos, vuelva a colocar la bateria y encienda, tal vez parpade un poco o salga un icono, espere unos segundos y el telefono encendera normalmente; hize todo eso incluido lo de sacar la bateria del (ojo q supuestamente las baterias del XPERIA S y el Xperia SL a simple vista no se pueden sacar, pero encontre un video en youtube q enseñaba y solo es sacar unos tornillos y luego puedes retirar la bateria) pero cuando lo volvi a encender aparecio el logo de SONY, luego XPERIA y finalmente una imagen a colores q pasa de lado a lado de la pantalla, espere unos minutos pero se unas cuantas pasadas de la imagen a colores y el telefono se reinicia, otra vez aparece SONY, XPERIA la dichosa imagen a colores y se vuelve a reiniciar..no pude ni apagar el telefono hasta q se agoto la bateria, ahora lo cargue en apagado y lo encendi y sigue igual solo da vueltas y vueltas reiniciandose...xfavor q puedo hacer ...mil gracias por anticipado por la ayuda...Atte, Jota.
  • Posts del Foro: 2.405

10-jun-2013 15:38:03 vía Web

Hola Jans, en el reciente tutorial que hemos publicado en AndroidPIT sobre actualización del Xperia S no se menciona nada de quitar la batería. Si quieres mira el tutorial en el link que te paso para comprobar si has seguido todos los pasos correctamente:

http://www.androidpit.es/sony-xperia-s-root-jelly-bean

La verdad es quye tu problema es muy raro. Quizá deberías resetear el teléfono e intentar hacer la actualización a posteriori siguiendo nuestro tutorial. ¿Te aseguraste de que la batería estaba cargada como mínimo a un 80% cuando lo hiciste?

Un saludo!
  • Posts del Foro: 2

10-jun-2013 22:03:58 vía Web

Gracias por la respuesta a mi publicacion, pero quiero comentarles q no me quedo otro remedio q flashear mi celular ya q no ingresaba al sistema x ningun lado, entro en u "loop" y solo daba vueltas como les comente. D cualquier modo ya tengo ahora mi cel funcionando y con la ultima version de Android, otra buena noticia es q el tecnico me dijo q se perderia toda mi informacion al hacer el flasheo, pero cuando lo recogi pues si perdieron mis aplicaciones pero mis fotos, videos y musica estaba intacta. De cualquier modo les reitero mis agradecimientos. Atte, Jans.