Sony Xperia P — wifi y bluetooth dañados??

  • Respuestas:3
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 2

23-jul-2013 20:29:49 vía Web

hola amigos.. ya estuve buscando en el foro y no encontre nada respecto a mi problema.. les cuento como estuvo ..
hace un mes aprox tuve un percande con mi Xperia P... bastante estupido pero ...en un descuido puse mi cel en el tablero del coche..y changgoooos!! al dar vuelta en una curva... q sale volando x la ventana XD .. y pues ademas del golpazo... varios coches lo atropellaron.. O__O

el asunto es que sobrevivio :D .. solo q toda la pantalla se estrello.. asi en mil pedazos... y asi lo estuve usando . ya q por la mica protectora.. no se astillo el cristal. asi q de todas formas pedi x ebay otro display y otra carcasa... ya conforme pasaron los dias si note q todo servia.. el internet , GPS , reproductor de audio ,camara, llamadas telefonicas.. en fin TODO servia.. solo note q la recepcion WIFI ya no era tan buena.. pero no le tome mucha importancia.. ahora q despues de cuatro semanas. por fin llego mi display.. y ahora si manos a la obra!! a reparar mi xperia....

ya con mucho cuidado y viendo un video en youtube lo cambie.. y quedo como nuevo! ... pero a la hora de intentar encenter el wifi . simplemente aparece la palabra "error" y obvio no enciende. luego trato de encender el bluetooth .. y hace lo mismo.

no se q le habre movido al cambiar el display. o si sea algun problema de software x la pantalla nueva . pero no le veo relacion. ya estuve buscando en internet algun digrama para ubicar el receptor o antena dentro de la placa para ver si se ve dañado o no este haciendo contacto. o en dado caso buscar esa pieza . pero no encontre nada..

ojala alguien me pueda ayudar.. gracias.


mientras navego con puro plan de datos q tengo contratado.. pero no kiero ver de cuanto me va a llegar mi facturacion a fin de mes.. :@

— modificado el 23-jul-2013 20:32:18

  • Posts del Foro: 2

24-jul-2013 17:26:29 vía Web

problema solucionado.... no fue problema de software... simplemente los tornillos estaban apretados "de mas" .. solo los afloje un poco y el wifi y bluetooth ... volvieron a funcionar... aunq la recepcion sigue siendo mala..( tengo q estar al menos unos unos 5 metros del modem ) :mad:
  • Posts del Foro: 1

11-mar-2017 14:57:11 vía Web

Si camarada tengo el mismo problema con el mio le instale otra rom funciono un rato pero ya no activa ni bluetooth ni wifi aparte se reinicia si activo wifi en los centros de reparacion me dicen que es el integrado que pudiera ser tambien lo puse a modo fabrica antes de instalarle la otra rom y nada alguien podria ayudarme