Samsung Galaxy S4 — Transiciones lentas y otras fallas en el S4

  • Respuestas:12
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

26-jul-2013 16:37:18 vía Web

Buen día gente.

Desde hace unos 3 meses tengo el S4, y al principio me pareció un muy buen equipo: fluído, rápido, con un rendimiento muy bueno. Pero ahora sucede lo contrario: se calienta mucho, las transiciones son lentas, hay muchos cierres forzosos de la app y hasta se reinicia en algunas ocasiones.

He leído sobre el equipo y lo que más indican es que es la capa Touchwitz la que tiene esas fallas porque la versión nativa del 4.2.2 de Android corre muy bien en este equipo, pues su hardware es muy potente.

Me gustaría saber si algunos de ustedes tienen el mismo problema con el equipo, y si lo tuvieron y está solucionado, ¿qué hicieron o recomiendan?

Quedo pendiente de sus aportes. Gracias.
  • Posts del Foro: 16

27-jul-2013 7:20:44 vía Web

Yo te recomendaria, que hagas un formateo o wipe y lo dejes como de fabrica, respaldando tu información antes.
  • Posts del Foro: 5

27-jul-2013 22:00:06 vía Web

Gracias por responder.

Te cuento que acabo de hacerlo y sigue igual, definitivamente debe ser la capa Touchwitz. Estoy buscando la manera de instalarle la rom de Google Edition, a ver qué tal.

Gracias.
  • Posts del Foro: 3

27-jul-2013 22:31:34 vía Web

prueba NOVA LAUCHER, es muy conocido lo buscas en la tienda apps... te la recomiendo puesto que a mi me a funcionado y se a vuelto a un mas veloz :D saludos.
  • Posts del Foro: 16

27-jul-2013 22:55:29 vía Web

OK, entonces trata a reinstalar la Rom completa de telcel mediante Odin.

Oscar Toloza Navarro
Gracias por responder.

Te cuento que acabo de hacerlo y sigue igual, definitivamente debe ser la capa Touchwitz. Estoy buscando la manera de instalarle la rom de Google Edition, a ver qué tal.

Gracias.
  • Posts del Foro: 5

29-jul-2013 17:35:17 vía Web

Juan Carlos, gracias por tu mensaje. Usé Nova, se nota en algo la mejora y la velocidad en transiciones, sin embargo sigue viéndose el lag entre éstas. Lo llevé a un centro de servicio y mostré el exagerado consumo de la RAM, puedes obervarlo en la imagen, con pocas apps abiertas, consume casi todas las 2GB.



Lo que resta esperar es que salga la versión 4.3.3 para el modelo GT-I9500, o la Rom de la Google Edition.

Gracias.
  • Posts del Foro: 5

29-jul-2013 17:36:50 vía Web

Esa es la única opción que tengo, pero no la encuentro para la versión GT-I9500, sólo he encontrado la de la 9505. Si sabes de algún lugar en donde encontrar la rom, te agradezco me indiques de dónde descargarla, porque ni en Sammobile está.

GRacias.
  • Posts del Foro: 16

29-jul-2013 17:43:16 vía Web

Entra a androidmx.net, ahí tienen un tutorial de cómo pasar tu i337m a android 4.3 Google Edition.
  • Posts del Foro: 5

29-jul-2013 17:49:43 vía Web

Así es, he estado buscando, pero no encuentro la rom para el I9500, habrá que esperar y espero que sea rápido.

Mil gracias por sus aportes.
  • Posts del Foro: 1

15-nov-2013 20:49:08 vía Web

Hola, yo tambien tengo uno y tal cual lo comentas me sucedió, al inicio de maravilla pero al cabo de 3-4 meses se reinicia solo, se traba, y no tengo manera de hacerlo volver a la vida mas que sacandole la pila...es esto correcto?
Hay algo que se pueda hacer para evitar este tipo de fallas?

Leí los comentarios del resto pero sinceramente soy ignorante de tanta aplicación para mejoarar la rapidez o memoria de los dispositivos,
Te agradezco cometnarios... saludos!
  • Posts del Foro: 18

12-jul-2014 5:34:12 vía Web

Es lo normal...Se mantiene asi ,a menos que desintales app nativas de tu telefono, Lo cierras del administardor de aplicaciones pero en un ratito se vuelven a abrir, La solucion estaria en hacerte root ,instalar Link2SD y desintalar con esta aplicacion las app del sistema que no utilices,o congelarlas(sin desinstalar,pero dejan de consumir recursos)...Te va quedar a partir de alli y de lo que desinstales unos 900mb de ram libres como maximo.

  • Posts del Foro: 18

12-jul-2014 5:36:51 vía Web

Cambia la room...O actualizas...Pasa que uno va instalando app con versiones mas recientes que el sistema operativo y eso genera conflictos al pasar los meses...