Sony Xperia U — (AYUDA) Problema muy molesto en xperia u

  • Respuestas:10
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

09-sep-2013 23:39:09 vía Web

Hola , tengo un problema realmente molesto en XPERIA U, ocurre desde hace unos días y empezó de repente sin hacer ningún cambio en el teléfono ni instalar ninguna aplicación, lo que ocurre es que el teléfono se "atasca" muy breve y continuamente , es decir , intento escribir un texto ya sea en wassap o en cualquier otra aplicación que utilice el teclado y cada 2 segundos mas o menos se atasca como medio segundo por lo que fallan las pulsaciones de pantalla tactil y me cuesta muchísimo escribir.

También me he fijado que pasa no solo con el teclado sino con todos los botones de aplicaciones , accesos directos y con todo , incluso moviendo la pantalla de escritorios a veces se "congela" ese pequeño instante.

Pensé en la posibilidad de un virus pero le instale AVG y AVAST (por separado, instale uno tras desinstalar otro) y ninguno de los 2 encontró nada ....

Tampoco creo que sea problema de la RAM , porque uso aplicación para liberarla , ya se que anda justillo y cuando me surgió la necesidad lo instale , ya que antes se quedaba sin RAM disponible y se bloqueaba no como ahora sino por completo , y creo que no es ese el problema.

Otra cosa que he probado es a apagarlo y encenderlo numerosas veces , revisar si hay almacenamiento suficiente , revisar actualizaciones del SO android etc ...

Si a alguien le pasa algo parecido , espero que podamos solucionarlo , es tremendamente molesto que funcione " a tompicones "

No se exactamente que versión de Android tiene , solo se que es la ultima , o al menos asi me lo dice su gestor oficial de descargas (Sony PC Companion 2.1)
  • Posts del Foro: 14

11-sep-2013 12:19:31 vía Web

Parece que el post lo hubiera escrito yo xD

Tuve problemas con el movil desde el primer momento, incluso a veces me llamaban y al descolgar continuaba sonando la música. Hay un post mío por ahí abajo.

Me pasa exactamente lo mismo que a ti. Me va muy lento, tengo el programa que lo limpia y cada 2 x 3 me sale el mensaje de que tengo que limpiar. Penoso. Y como esté con el whatsapp y me llegue otra notificación de Whatrsapp o de otra cosa... se pone tonto y tarda unos minutos en recuperarse. Un horror, vaya. Y eso que no tengo apenas aplicaciones instaladas por miedo a que vaya aún peor.

— modificado el 11-sep-2013 12:20:10

  • Posts del Foro: 2

11-sep-2013 18:53:07 vía Web

La cosa es que durante mas de un año no me ha dado ningun problema ... y ahora de repente PAF , ¿ Nadie sabe a que puede deberse ?
  • Posts del Foro: 8

13-sep-2013 0:22:44 vía Web

Te recomiendo que formatees el teléfono y si tienes un root que se lo quites, para que tu teléfono valla bien, pero recuerda que el Xperia U no es el teléfono mas rápido, ira normal, pero no te pasara lo que te pasaba antes, saludos ;)
  • Posts del Foro: 1

14-sep-2013 10:07:23 vía Web

Hola a mi tambien me va lentisimo, cuando digo lentisimo que nadie se crea que no se lo que tengo las manos. Mi mujer tiene un Xperia Tipo y va infinitamente mas rápido.
El mio si muevo pantallas hacia los lados se queda tambien colgado durante un segundo y luego mueve. Cuando cierro el explorador y vuelvo a la pantalla de inicio, vuelve pero solo con las siluetas de los iconos y al cabo de 2 segundos incluso 3 segundos aparecen los anagramas de los iconos. Me falla para escribir watsupp pulso y a veces tarda 2 segundos en introducir caracter. La camara es lentisima a veces desisto de hacer las fotos porque es practicamente imposible .
Pero lo que mas me cabrea es que no solo falla como smartphone, es que incluso a veces llaman y cuando puedo coger una llamada ya han colgado. Lo probe con el fijo de mi casa; llamo y no suenan tonos en el movil, y justo cuando cuelgo el fijo despues de 4 o 5 tonos comienza a sonar el movil. Con lo cual me toca llamar a mi por no poder descolgar a tiempo. Es como si se quedara colgado y retrasa mucho las llamadas entrantes y a veces no te deja descolgar
Tambien descargué antivirus y no encontraron nada. Tengo android ics porque recien comprado ya me salió la actualizacion y no llegue a usarlo con la 2.3, creo que a los pocos dias de comprarlo ya comenzo a fallar. Lo he reseteado con la funcion de no perder datos, pero no he conseguido nada. Me queda probar en resetearlo perdiendo todo, o llevarlo a reparar porque esto no es normal.
Tambien tengo la duda porque en las especificaciones pone que tiene 512Mb de ram y despues cuando miro en aplicadiones si sumo lo que tengo libre y lo que uso suman 400mb?
Alguien ha sugerido a otro usuario formatearlo y quitar el root, soy novato y no se que es el root ni como se quita ¿Alguien me puede ayudar?

— modificado el 14-sep-2013 10:17:20

  • Posts del Foro: 14

25-oct-2013 11:21:49 vía Web

Me subo al carro. Tengo un compendio de todos vuestros problemas. Cuando no es uno un día, es otro. Ya no se si estrellar el móvil contra una pared o tirarlo al mar (sin que me vean claro, NO SE PUEDE TIRAR BASURA).
Si algún GURU sabe algo...... Por favor ayuda.
  • Posts del Foro: 6

08-feb-2014 21:55:50 vía Web

Aqui os dejo mi pagina web donde pondre tutoriales roms y desarrollo sobre el xperia u, http: //javir068.wix. com/ waterjavy
  • Posts del Foro: 1

19-feb-2014 4:49:29 vía Web

Buen día, te pregunto encontraste alguna solución al problema? me está sucediendo exactamente lo mismo.. gracias
  • Posts del Foro: 6

09-abr-2014 20:45:35 vía Web

Hola compañeros, si quieres solucionar vuestros problemas con cualquier dispositivo sony/sony ericcson pasaros por mi foro www. waterjavy . hostei . com (juntad todo y os saldra la direccion del foro) allí os podran ayudar mejor y todo
  • Posts del Foro: 1

22-abr-2014 17:55:05 vía Web

hola amigo, lo que te pasa es muy sencillo se te desacomodo el calibrado del tactil ... calibralo y listo, es muy simple.

  • Posts del Foro: 8

24-jun-2014 22:56:37 vía Web

Trata actualizarlo a la ultima version de sistema disponible, conectalo al pc y en el sony pc companion elige la opcion de restaurar