Samsung Galaxy S3 — Galaxy S3 SGH-T999 problema

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

14-sep-2013 13:18:03 vía Web

Hola, el otro día me dieron un Samsung Galaxy S3 modelo SGH-T999.

El móvil en cuestión es de T-Mobile y comprado originariamente en USA. Ayer mismo lo liberé y le metí una tarjeta Yoigo. El problema que tengo es que me pierde la conexión a internet muy rápido y luego le cuesta mucho recuperarla (si es que la recupera).

Intenté meterle la configuración automática de YOIGO pero no me lo permite el teléfono.

Cada vez que se me va la señal me sale el aviso de Roaming (lo tengo desconectado) y ahí se tira tiempo para volver a conectarse a la red de YOIGO.

Me sale como si ahora estuviera en un país extranjero, imagino que porque se vendió en USA.

Bueno, a ver si me podéis echar un cable porque no entiendo mucho de ésto y la verdad es que me está fastidiando bastante que no enganche la red de Yoigo para internet, para llamadas sí.

Saludos!
  • Posts del Foro: 17

16-sep-2013 5:24:36 vía Web

A mi me pasa que estoy en Brasil con un teléfono español. El sistema operativo, el firmware, es español y aquí no sirve. Tendría que cambiarlo por el brasileño. Un compañero de aquí, de este foro, me recomendó cambiarlo en la página de Sammobile. No sé si tu problema puede ser el mismo.
Si no, a ver si tienes suerte y alguien te resuelve el problema. Un saludo.
  • Posts del Foro: 2

22-nov-2013 18:54:23 vía Web

hola amigos yo tengo un galaxy s3 t999 el cual solo me coje chip movistar, como puedo hacer para que coja un chip de claro o quede totalmente liberado.
GRACIAS DE ANTEMANO.

PD: no tengo root en mi s3