Sony Xperia SP — Problemas de cobertura wifi y desconexiones Xperia SP

  • Respuestas:15
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

10-nov-2013 17:47:10 vía Web

Hola a todo@s, resulta que hace pocos días tengo el xperia SP , modelo 5303 con 4g, y me esta dando muchos problemas con la conexión WiFi. Estando a 1 metro del router las rayas de cobertura van de estar a tope a bajar a veces una raya menos pero el verdadero problema viene en una sala a unos 5-6 metros donde el móvil coge señal muy baja y continuamente pone fuera de rango. Tengo otro móvil sony y se conecta correctamente en esa sala (xperia u) y con un portátil y una tablet también me conecto pero el xperia sp me conecta con menos señal y se me corta continuamente. He leído en foros extranjeros que es un problema de este modelo y la única solución es hacer root para modificar un parametro pero no quiero hacer root de momento y parece que sony pasa del problema. He probado cambiando canales de radio en el router pero nada lo soluciona... alguien con este modelo tiene el mismo problema?

— modificado el 10-nov-2013 17:48:20

  • Posts del Foro: 2.136

11-nov-2013 8:09:58 vía Web

Ese problema existe, desde que hubo una pequeña actualización del dia 10 de septiembre, a nivel general.
Esperemos que con la próxima actualización de Diciembre a 4.3, se corrija este problema. Un saludo.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 5

11-nov-2013 12:58:24 vía Web

diego l o l
Ese problema existe, desde que hubo una pequeña actualización del dia 10 de septiembre, a nivel general.
Esperemos que con la próxima actualización de Diciembre a 4.3, se corrija este problema. Un saludo.
O sea que antes no había esa incidencia??? Entiendo que lo resolverán entonces no?? pq como comentaba antes en la sala donde suelo estar no hay cobertura, apenas a veces se conecta y con la tablet por ejemplo no pierdo conexion en ningun momento y tengo hasta 2 rayas de cobertura y señal estable (a veces hasta 3). Con el xperia SP en el mejor de los casos tengo 1 raya.

He leido por varios sitios que haciendo root y cambiando un parametro a -100 se soluciona pero es ridiculo que a un terminal nuevo haya que hacerle ese tipo de cosas y lo que más me preocupa es que veo que esta incidencia lleva mucho tiempo y sin solución por parte de Sony , lo que me hace dudar si devolver el terminal o no.
  • Posts del Foro: 2.136

11-nov-2013 14:26:14 vía Web

Yo te puedo decir que antes de la citada actualización, iba perfectamente, mejor incluso que en otros terminales. Esa incidencia lo saben, y seguro lo corregirán. La próxima actualización se espera este mes de Diciembre. Yo creo que interesa tener un poco de paciencia, porque es un pedazo de terminal.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 5

11-nov-2013 14:31:37 vía Web

diego l o l
Yo te puedo decir que antes de la citada actualización, iba perfectamente, mejor incluso que en otros terminales. Esa incidencia lo saben, y seguro lo corregirán. La próxima actualización se espera este mes de Diciembre. Yo creo que interesa tener un poco de paciencia, porque es un pedazo de terminal.

Si, yo por lo demás estoy muy satisfecho con el movil. Pero lo de no poder usar wifi y ver que en la tablet si me da rabia, sobre todo porque la tablet es de estas de gama baja y coge 2 o más rayas de señal que el propio movil. La distancia aproximada es de unos 6,5 mts o 7.

Lo que está claro es que en varios sitios dan la solucion haciendo root asi que entiendo que sony debe estar al tanto y meter en la nueva actualizacion ese parametro modificado.
  • Posts del Foro: 5

12-nov-2013 15:16:32 vía Web

En cuanto a la actualizacion 4.3 supongo que correrá igual de fluida que la actual o es más pesado ese android?? Espero que solucionen pronto lo del wifi porque no poder usarlo da rabia
  • Posts del Foro: 18

17-nov-2013 0:49:01 vía Web

Siento mucho irme en contra de sus comentarios pero es que la verdad tengo el Xperia SP modelo 5303 con 4g tambien y me conecto a una distancia entre unos 6 a 8 metros y me va muy bien con la conectividad de 3 rayitas y pocas veces 2 ... La verdad es muy raro
  • Posts del Foro: 2.136

17-nov-2013 11:32:22 vía Web

Es que estar a 6 u 8 metros y que solo te marque 2 o 3 rayas, no es que vaya muy fino, a esa distancia debería marcarte todas las rayitas.
Lo dicho, antes de esa actualización a mi me iba perfectamente, después no me ha ido tan fino, falla alguna vez que otra al conectarse, no siempre, pero alguna vez que otra me ha fallado.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 18

20-nov-2013 3:17:34 vía App

bueno esperemos q esa actualizacion que esta por venir aclare algunas cositas del SP... porque hayyy cosillas que mmmm...
  • Posts del Foro: 7

16-dic-2013 4:17:27 vía Web

Yo acabo de comprar el xperia SP y si me di cuenta de que el Internet no lo agarra muy bien después de cierta distancia y eso si no me gusto pero todo lo demás esta super bien muy buen teléfono pero tengo una duda se supone que en este mes de diciembre viene la actualización a android 4.3 la actualización de android es diferente al la actialización de "numero de compilación" es que ayer se actualizo el telefono pero sigue teniendo la misma vercion de andorid 4.1.2
  • Posts del Foro: 2

24-feb-2014 4:42:54 vía Web

Hola que tal. Buscando sobre cómo solucionar este problema que estoy viviendo desde hace poco con mi sp encontré este hilo y quisiera saber si ya se les soluciono el problema y como. Yo ya he flasheado el Cel 2 veces y nada que se arregla. Gracias
  • Posts del Foro: 2.136

24-feb-2014 8:16:05 vía Web

Sí, Con la última versión Android para SP, la 4.3, Wifi Solucionado.
P.d: Yo flashee la rom Australiana 266, y me va muy bien. También probé la central Europea, y en contra de lo que dicen muchos, me quedo con la Australiana.

— modificado el 24-feb-2014 8:18:55

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 6

01-mar-2016 2:28:12 vía Web

Se arreglo solo en ciertos modelos por ejemplo en el C5303 no se arreglo, te tienes que hacer root y cambiar un parámetro (todo muy muy muy sencillo y sin riesgo alguno)email para cualquier duda egago55@gmail.com

  • Posts del Foro: 6

01-mar-2016 2:29:55 vía Web

Como se Flashea? Se cambiar la room pero flashearlo es volver a la versión de fabrica no?