Sony Xperia SP — problemas al conectar mi celu al usb de mi radio

  • Respuestas:2
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

23-ene-2014 22:23:08 vía Web

hola, el problema que tengo es que al conectar mi celular al usb de mi radio no lo reconoce, y en la radio del auto pasa lo mismo la radio no reconoce el celular si alguien sabe como solucionar esto o si tengo que cambiar algo que me diga , gracias
  • Posts del Foro: 2

02-mar-2014 10:46:11 vía Web

Hola

Soy nuevo en el foro y con mi SP, antes tenia el Neo V.

Yo tengo exactamente el mismo problema, y creo que se la respuesta, venia a preguntar al foro y me he encontrado con la misma duda.

El movil caraga en casa perfectamente, en el ordenador tambien, previa instalacion de drivers o el pcomapnion este, si no nada, pero en el coche ya sea en la radio o en el mechero nada de nada.

busque por internet y encontre un enace en el que no se hace referencia explicitamente a Sony, pero tiene toda la pinta, y venia a decir que algunos fabricantes estaban trucando los moviles para que solo cargasen si recibian señal de datos a traves del USB, esto los genericos no lo hacen, asi que no te queda mas remedio que comprar el original que viene trucado de fabrica

Mi mujer tiene el moto G y este carga perfectamente en el coche, por lo que no es problema del coche ni del cable.

Alguno puede comnfirmar si esto es cierto...

Un saludo a todos
  • Posts del Foro: 2

02-mar-2014 10:53:55 vía Web

Hola

He vuelto a buscar y en la página oficial de Sony dicen esto:

As i understand it the phone and charger needs to be able to "communicate" with each other according to the common charging standard used for mobile phones. I suspect that your PC (when powered off) and the 3:rd party charger you used only provides power and nothing else.

The USB-unit in many cars doesn't support MTP. Try inserting a microSD in the phone and then select MSC as USB connection mode under Settings -> Xperia -> USB connectivity. That should allow your car to identify the phone and provide charging.


Basicamente lo simportante es que pruebes a cambiar de MTP a MSC en "ajustes > Xperia > conectividad USB > Modo conexion USB"

aun no lo he probado, pero tiene toda la pinta

Saludos