Móvil Chino - play store: "Tu dispositivo no es compatible con esta versión"

  • Respuestas:1
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

24-ene-2014 19:47:08 vía Web

Buenas tardes,
Tengo el siguiente móvil chino:
Marca: HTM
Modelo: H200
versión de Android: 4.2.2

Cuando, desde la Play Store quiero bajarme aplicaciones, para algunas me sale el siguiente mesaje: "Tu dispositivo no es compatible con esta versión"

¿Sabéis que puedo hacer para solucionar esto?

Muchas gracias de antemano.
  • Posts del Foro: 113

25-ene-2014 16:30:12 vía Web

Hola !! Uff no me ha pasado eso al menos de momento, sin embargo si eso te ha pasado con una aplicacion, siempre tienes algunas parecidas o similares a esa, seria cuestion de buscar la mas adecuada, aunque si tu telefono es android tambien, no se porque te sale ese mensaje de error.... Suerte !!