Samsung Galaxy S4 — Problema de audio en salida auriculares. ¿Alguien me puede ayudar?

  • Respuestas:11
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

30-mar-2014 19:11:39 vía Web

Hola a tod@s soy nuevo por aquí !

Hace una semana compre un Samsung Galaxy s4-I9505 (4.2.2).
Estaba como loco de contento con el hasta ayer... cuando probe por primera vez los auriculares (Samsung que venian con el pack).
El sonido es bajo y de calidad inaceptable, como distorsionado, muy malo... . Se que no son los auriculares ya que los use en otros dispositivos y funcionan perfectamente.
Es como si proviniese de la salida de audio del mobil en sí , como cuando algo no hace bien contacto... Algunas veces no me reconoce los auriculares, cuando muevo la clavija , comienza a sonar la música a través del altavoz del telefono. (en el cual la calidad es buena)
He leido que hay más gente que le pasa lo mismo que a mí y se cree que es un problema de hardware o de "incidencia de codes" (lo cual no se que significa) pero nadie sabe darme una solución concluyente sobre que puede ser y QUE HACER.

Hay quien me ha aconsejado que pruebe a restablecer de nuevo los valores de fabrica. Pero soy muy pesimista al respecto y me da algo de miedo que se estropee algo más aparte de esto.
Tampoco lo quiero llevar realmente al servicio técnico porque a saber cuando me lo devolverán... y de qué manera.

Es mi primer telefono "moderno" y ESTOY MUY DISGUSTADO.

Por favor ¿alguien sabe sobre este problema y puede ayudarme?. Aunque no sepan la solución pero al menos decirme si es defecto del aparato o no.

Gracias por leerme !!. y os pido perdón por mi ignorancia si he dicho algo absurdo.

Saludos a tod@s.
  • Posts del Foro: 2.814

30-mar-2014 23:40:34 vía App

Tengo el S4 desde el primer dia que lo pusieron a la venta y AHORA mismo ha sido la primera vez que he puesto los auriculares leyendo tus post y me funcionan perfectos.... bueno los originales de samsung en la caja están y estoy con otros que uso en el mp3 pero debería dar igual para el caso que nos ocupa.
¿¿Has probado otros auriculares que no sean esos??.Ya te digo que suena bien y alto y encima te avisa que no subas mucho el volumen para no dañar los oidos.
Comprueba que dentro de donde conectas los auriculares este limpio y no exista polvo o alguna pelusa que pueda estar haciendote eso de los ruidos, sonido bajo etc...
Y definitivamente yo si que lo llevaba al SAT y si lo compraste hace nada incluso puedes pedir que te lo cambien por otro nuevo.Depende que tiendas dan entre 7 y 15 dias antes de hacerse cargo ya la garantia de 2 años pero hagas lo que hagas y si va a salirte gratis yo si lo llevaria.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 3

31-mar-2014 1:24:37 vía Web

Hola y gracias por tu interes !!.

Celebro que la salida de audio de tu S4 esté en perfecto estado, aunque hayas tardado tanto en darte cuenta. :)
Aparentemente solo pasa en algunas unidades...

www.androidsis.com/algunos-samsung-galaxy-s4-con-severos-problemas...
Si te interesa en esta direccion podrás leer más información acerca de lo que estoy contando.

Te puedo asegurar al 100% que el problema no son los cascos.., de hecho estuve probando en una tienda un monton de cascos con mi telefono y en cada caso se oia muy mal he incluso no se oia. Creo que mi problema va más allá, algunas veces no me reconoce ni la entrada de clavija. Cuando funciona el sonido es una especie de va y ven de tono bajo y algunas veces chirriante (como cuando la TV digital no sintoniza bien un canal...).
Aunque tambien me advierta que no suba mucho el volumen... :grin:
Mi telefono lo compré en una tienda online así que desgraciadamente no me puedo personar en ningún sitio.

Gracias de nuevo y si alguien que lea esto también le pasa , seria de gran ayuda su comentario

Hasta pronto.
  • Posts del Foro: 87

31-mar-2014 14:13:46 vía Web

Hola. Sí as comprado tu dispositivo no línea. Tendrás factura para reclamar. Y sino pasado 7 u 15 días deberías ponerte en contacto con Samsung para su sustitución u reparación. Por lo que cuentas aparenta un problema de ardware. Más bien que de software. Pero aún así sin ariesgarte. Podrías ir aplicaciones. Todas y ya cerrar el ejecutor de dicho controlador. Puede hacerlo también como en sistema. Y después reiniciar tu dispositivo de una forma limpia . Es decir entrar en recovery custom. Wipe factoría reset y luego reboot system new. Si a habido un lag en este dispositivo por el motivo que sea. Se podría solucionar. Si así no es. Reclama . Estas en tu derecho
  • Posts del Foro: 121

31-mar-2014 15:44:12 vía App

Eso le pasaba a un amigo, el cual vino a mi casa un día y me lo contó, entonces empezamos a buscar soluciones y finalmente terminamos limpiando el jack y el conector con un bastoncillo para los oídos. Se quedó funcionando bien y sin problemas hasta la fecha. Eso sí, si lo haces, trata de que no quede ninguna fibra del algodón dentro del conector, ya que habrás hecho esto en vano.

Un saludo y te deseo mucha suerte!!!

ɐɹoɥ ɐן ɹɐıqɯɐɔ ɐıɹәnb oןos oʎ 'ɐpɹәıɯ

  • Posts del Foro: 3

01-abr-2014 0:35:07 vía Web

Hola de Nuevo !!

Me muero de la vergüenza !!!, pero tengo que explicaos a tod@s los que os habeis interesado cuan era el problema.
(Afortunadamente lo he descubierto a tiempo antes de hacer el ridículo)

El problema era que cuando insertaba la clavija de los auriculares notaba el tope y a simple vista parecía que estaban correctamente puestos (hasta el fondo)... La cosa es que topaba con la funda del telefono (cuya medida de agujero era tan justa que no dejaba pasar el último milimetro a no ser que se forzase una pizca más. En definitiva lo suficiente para que no llegase realmente al final.

He ahí el porque de la mala conexión.
Llamarme tonto si quereis :*) que bien ganado me lo tengo, pero ojalá esto le sirva a alguien que sufra el mismo problema para ahorrarle preocupaciones.

Algunas veces las soluciones a los problemas se encuentran por la via más facil que la de fijarse bien !!!

Gracias a todos.
  • Posts del Foro: 87

01-abr-2014 2:22:02 vía Web

Pues sí hubieras empezado por ay. Jeeee. Esas cosas pasan. Ay que estar al loro de las fundas si no son originales.. Un saludo
  • Posts del Foro: 1

01-abr-2014 2:25:34 vía App

jajaja vaya detalle! yo tengo un problema algo parecido, sucede que desde mi galaxy s3 y en mi actual s4 el audio es bueno y todo, peeeero no me da la potencia de audio que esperaba, en comparacion a un s2... ese sobaba bien (como los nuevos galaxy) pero ademas de sonar bien, venian con mas potencia de salida de audio, siempre me he preguntado si ¿existirá algun programa que le de más potencia a la salida de audio? es lo unico que me gustaría para que el telefono sea perfecto :)
  • Posts del Foro: 2.814

01-abr-2014 11:46:24 vía App

No pasa nada Alfie.... vete preparando una tabla excell y escoges un dia a tu elección y nos vamos apuntando para que nos invites a unas cervecitas y unas tapas y nos cuentas en persona y con más detalle tu caso!!!!.
Podemos pasar una tarde divertida y seguro que se apuntan bastantes.
Con lo que te has ahorrado en aspirinas.... jejeje.

— modificado el 01-abr-2014 11:46:49

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 87

01-abr-2014 14:41:00 vía Web

Yo me apunto. Pero no con cerveza.. Agua. Mantiene la mente despejada y evita estas situaciones. Que no se lo tomé a mal nadie. Es metáfora.
  • Posts del Foro: 87

04-abr-2014 17:02:40 vía Web

Ya. Podría llevarse a cabo. Yo doy fe de mi asistencia. Y me traigo a mis primos /as aver si lo organizamos. ( androidpit festival )