Samsung Galaxy S4 — problema con el reproductor de videos

  • Respuestas:39
  • CerradoSin chinchetaSolucionado
  • Posts del Foro: 1

07-may-2014 18:07:06 vía Web

desde que compre el galaxy s4 todo ha ido bien pero desde hace 2 dias cuando intento ver un video, el video reproduce pero empieza a titilar y a fallar... se duplica la imagen, parpadea, etc... realmente tengo bastantes videos se podria decir que mas de 150 pero los tengo en la sd y la memoria de mi telefono esta bien, que podria hacer para arreglarlo? he intentado verlos en otros tipos de reproductores de video, pero siempre pasa lo mismo... todo lo demas de mi s4 va bien.

  • Posts del Foro: 50

01-jun-2014 23:28:21 vía Web

Ya encontré la solución, parecerá un poco tonta.

En las opciones de desarrollador (que se activa pulsando repetidas veces la opción "Número de compilación", que se encuentra en "Configuraciones---> Acerca del Dispositivo" ) hay una opción que dice "Desactivar la superposición de..." la cual debes activar. Te quedará así:

image

Prueba a reproducir un video, a mi me solucionó, incluso en YouTube ahora puedo ver bien.
Espero haberte ayudado, saludos.

PD: cuando actives "Opciones de desarrollador" te aparecerá asi:

image

— modificado el 26-ago-2014 5:25:25

  • Posts del Foro: 1

08-jul-2014 2:45:27 vía Web

Acabo de hacer la actualización 4.4.2 kitkats que me llego del operador y a la hora de reproducir vídeos desde cualquier aplicativo, sufro del mismo problema, he seguido los pasos que nuestro amigo Sebastian nos sugiere y si efectivamente es la solución, no se asta que punto sea tonta, pero si es efectiva

Desde el anuncio de Kitkats, me pareció espectacular y quería tenerlo un mi smartphone, ahora que me ha llegado la actualización y he probado el sistema no note cambios en mi S4 pero si fallos y espero se corrijan, ya hace tiempos salio y hoy ya conocemos que viene Android L,

Considero que un equipo con el S4 9500 debería soportar este tipo de cambio y no sufrir de fallos, pero en fin, la conclusión es que hace falta respaldo de marca

  • Posts del Foro: 50

18-jul-2014 0:26:55 vía Web

Me alegra que te haya servido, a mi me pareció una solución bastante tonta para un problema tan feo como ese, debe ser porque en la actualización a 4.4.2 haya que usar la GPU para la composición de la pantalla... aunque... acabo de revisar eso y a que no adivinas lo que me encuentro: estaba desactivada esa opción y no se desde cuando, todo este tiempo pude ver bien los videos sin ningún problema. Quizás no sea la solución después de todo...
Eso me hace pensar que a mi no me pasó ese problema desde que actualice a Kit Kat, sino, mucho después, si mal no recuerdo.
La actualización no resultó, al menos para mi, mas efectiva que la versión anterior, porque al cabo de 2 o 3 dias mi teléfono termina ocupando mucho mas de la mitad de la RAM con solo estar bloqueado (también cuenta que tengo un par mas de aplicaciones, pero eso no debería ser problena). Ademas alguna que otra cosa estética como ponerle la caratula del álbum de música en reproducción como pantalla de bloqueo, algo que no queda muy bien si contas con caratulas del '90 y otro error como quitarle la función "vista de música" al reproductor de música. Para mi: una lástima la actualización.

  • Posts del Foro: 1

08-ago-2014 8:25:31 vía Web

Hola no se si puedas ayudarme hace una semana mi s4 empezo a tener problemas para reproducir videos, he intentado hacer lo q recomiendas pero no se me activa la version del kerner? Q puedo hacer gracias....

  • Posts del Foro: 1

09-ago-2014 0:15:00 vía Web

para activar el modo de desarrollador deberas entrar a "acerca del dispositivo" y pulsar 7 veces sobre "numero de compilacion" con esto te saldra.

  • Posts del Foro: 1

25-ago-2014 5:00:49 vía Web

Hola amigo:necesito ayuda urgente, hize todos lo pasos que dijiste pero sigo igual solamente se ven mal los videos de youtube en blanco y negro y con la imagem cortada mi celu es un galaxy s4 esta nuevo que puede ser ?
Atento a los comentarios

  • Posts del Foro: 1

06-sep-2014 3:51:57 vía Web

Hola yo tengo ese problema y la pantalla tintinea cuando veo youtube u otros videos de internet busque la opcion que colocas opciones del desarrollador pero yo no la tengo en el cell no se que hacer el resto todo funciona muy bien ayudame porfavor

  • Posts del Foro: 50

10-sep-2014 1:50:39 vía Web

francisco vega

Hola amigo:necesito ayuda urgente, hize todos lo pasos que dijiste pero sigo igual solamente se ven mal los videos de youtube en blanco y negro y con la imagem cortada mi celu es un galaxy s4 esta nuevo que puede ser ?
Atento a los comentarios

Hola Francisco, estuve buscando en Internet pero no encontré algo así, tampoco me pasaba exactamente eso, sino, algo parecido.

Yo supuse que la solución estaría en las opciones de la GPU (Unidad de Procesos Graficos) que se encuentran en Opciones de Desarrollador. No se si pudiste activarlas, en la mini guía que hice mas arriba habia un error, ya lo corregí, supongo que por eso no pudieron activar las Opciones de Desarrollador, vean si ahora pueden activarlas.

Sino, la verdad, no se, seguiré buscando.
Disculpas por no tener la respuesta que esperan.

  • Posts del Foro: 1

12-sep-2014 8:46:01 vía Web

A mi me paso eso, tengo el mismo problema que Francisco pero lo arregle, el problema es que debes hacerlo cada vez que veas un video.
Cuando empieza el video, ponlo en pantalla completa por 3 segundos, luego ponlo normal de nuevo y en un minuto o un poco mas, el video se pone normal.enter code here

  • Posts del Foro: 1

20-sep-2014 6:13:45 vía Web

Muchas graciaaas!!!!
Pensé que era mi pantalla la que tenia error muchas muchas gracias

  • Posts del Foro: 1

26-sep-2014 0:31:49 vía Web

Excelente el consejo de LAUTARO . .se soluciono con los pasos a seguir que diste. Y si como tu .ya hace mucho tambien tenía el kit kat y pues siempre funciono normal la reproduccion de videos. Y creo que siempre estuvo destildado la opcion de la superposicion . Y ahora se solucionó tildando eso. Gracias. Excelente aporte

  • Posts del Foro: 2

28-sep-2014 16:39:44 vía Web

Hice los pasos pero sigue igual, no tengo problemas con los videos en el dispositivo, tengo problemas con los videos de youtube. Salen en blanco y negro y la imagen esta cortada

  • Posts del Foro: 2

28-sep-2014 17:04:20 vía Web

francisco vega

Hola amigo:necesito ayuda urgente, hize todos lo pasos que dijiste pero sigo igual solamente se ven mal los videos de youtube en blanco y negro y con la imagem cortada mi celu es un galaxy s4 esta nuevo que puede ser ?
Atento a los comentarios

Hola, yo tenia el mismo problema que tu en mi s4 mini y lo que hice fue irme a configuracion en administrador de aplicaciones puse en youtube y pusd desactivar las actualizaciones y para que no se te vea b/n debes hacer lo mismo pero esta vez hacer clic en eliminar datos y listo

PD: no me acuerdo si era desactivar o desinstalar porque luego de que elimines eso nunca mas te vuelve a aparecer esa opcion ESPERO QUE TE HAYA SERVIDO 😁😁😁☺

  • Posts del Foro: 1

29-sep-2014 2:55:40 vía Web

Lautaro!! Me alegraste el domingo!! Pensé que se había arruinado mi galaxy s4. . . Reproducía mal YouTube. Y tiene menos de un mes!! Tal como lo indicas, lo pude solucionar!! Mil gracias!!! ;)

  • Posts del Foro: 1

03-oct-2014 23:28:55 vía Web

Hola, soy nuevo y no se si estoy haciendo la pregunta en el lugar correcto,
Puedo guardar lo que aplique en la parte de (Opciones del Desarollador) ya que cuando apago el dispositivo o lo reinicio cuando vuelve a prender lo que marque no esta tildado y lo tengo que volver a tildar