Samsung Galaxy S4 — Apaga cuando quiere, y se enciende solo si lo pongo a cargar ( en ocasiones )

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

01-jun-2014 2:55:12 vía Web

Hola buenas tengo un galaxy s4 desde hace 3 meses. El problema que tengo es que el movil se le consume la bateria muy rapido y en ocasiones se apaga aun teninedo 50 , 70 o 30 %
y cuando quiero encenderlo no me deja, ya aque aparece como que no tuviera bateria. La unica manera par aencenderlo es conectandolo a una toma de corriente y ya encendido puedo desenchufarlo y seguir con normalidad hasta que a las horas o minutos me vuelve a pasar. Espero que podais ayudarme y gracias.

  • Posts del Foro: 2.872

01-jun-2014 10:54:23 vía App

Hola Victor podrian acurrirte 2 cosas que yo veo posibles:

1-Que la bateria esté defectuosa y de ahi te vienen los problemas ya que cuando se hinchan dan este tipo de problemas marcando porcentajes que no son los correctos o esa bateria tiene muchas variaciones de voltaje y en ciertos momentos no es capaz de alimentar tu movil estable y correctamente y de ahi esos bajones y que se apaga tu movil.
Saca la bateria y COMPRUEBA que no este hinchada.Mirala por todos los lados y si la ves abultada en algun punto ya has descubierto el problema.Han existido problemas con varias remesas de baterias originales que al poco tiempo de usarse daban problemas y se hinchaban.
Si es tu caso no te queda otra que cambiar la bareria ademas de ser MUY PELIGROSO usar una bateria en esas condiciones.

2-La segunda opción es que se haya descalibrado la bateria o mejor dicho la lectura que tu movil coge de la bateria.
Siendo root es muy facil calibrarla con unas app.Sin root hay un metodo pero ya lo buscaré porque no recuerdo como era.

Yo estoy casi seguro que te pasa lo de la bateria hinchada ya que comentas que se consume muy rapido....
Comentanos y un saludo.

— modificado el 01-jun-2014 10:55:40

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 1

01-jun-2014 15:03:47 vía Web

Hola Mauri,

a mi me sucede lo mismo que a Victor, pero además de esto, se desconecta muy a menudo de internet, los datos móviles y también he tenido problemas al realizar llamadas. En este caso se bloquea la pantalla, mientras esta llamando, sin dar señal de llamada.

Espero que podais ayudarme.

Muchas gracias.

  • Posts del Foro: 2.872

01-jun-2014 16:21:47 vía App

Hola Rafa:
Yo primero comprobaria lo de la bateria como he comentado arriba ya que es indispensable que esté en condiciones para que el movil funcione.
Una vez hecho esto en tu caso la "posible" solución más sencilla es intentar un reset a estado de fabrica por si tu sistema operativo estuviese mal o inestable.
Digo posible porque puede no funcionar y seguirte el movil igual pero como te digo es lo más sencillo de hacer antes de pensar en otras historias.
De todas formas.... ¿desde cuando te pasa?.¿Hiciste alguna actualizacion reciente del movil?.

— modificado el 01-jun-2014 16:22:05

Excusatio non petita,accusatio manifiesta!!!.