Boton de Encendido de Tablet Android

  • Respuestas:5
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

17-jul-2014 20:26:45 vía Web

El boton de mi Tablet me funciona para apagarla, pero no me está funcionando cuando lo presiono 1 sola vez para apagar la pantalla cómo lo soluciono? Gracias

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

18-jul-2014 16:44:34 vía App

Hola Gerardo :) en si que modelo de tablet tienes?
Cuando pulsas el boton tienes que pulsarlo durante mas tiempo para que funcione?

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 3

18-jul-2014 22:22:15 vía Web

Gracias Raul,
La Tablet es una B-Star con doble SIM card y HDMI,
Hace muy poco me comenzó a molestar cuando le presiono el boton de encendido 1 vez tendría que apagar la pantalla, igual que los celulares, y si se lo vuelvo a presionar se debe prender la pantalla, lógicamente con la Tablet en actividad, además tambien se apagaría despues de un tiempo corto luego de la suspensión y no lo está haciendo. La suspensión si la está haciendo porque baja la intensidad de luminosidad de la pantalla a lo que yo le ponga 15, 30, 60 seg, etc,
De nuevo gracias por la atención prestada,

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

19-jul-2014 18:28:14 vía App

No hay de que :) por lo que comentas parece que las terminales del boton podrian estar sucias si es de los que llevan ese tipo de mecanismo, has intentado con restablecer los valores de fabrica?
"configuración/copias de seguridad y restablecimiento"
Para esto tienes que hacer un respaldo de todos tus datos y archivos personales. :)
Si esto no te funciona, la mejor opción seria llevarla a reparación :(

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 3

22-jul-2014 0:16:28 vía Web

Gracias Raúl,
Problema solucionado... era el HDMI, conecté el cable, me vi 3 peliculas y listo, despues de eso volvió a funcionar normalmente :D

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

01-ago-2014 22:25:16 vía App

Orale xD estuvo rara la solución pero que bueno que ya este funcionando bien :)

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆