Samsung Galaxy S4 mini — problema de encendido s4 mini

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

30-jul-2014 4:04:01 vía Web

buena:
tengo un samsung s4 mini, la primera vez cargando el celular se me apago y no se prendio por un buen rato, despues de muchos intentos se prendio y todo volvio a la normalidad, luego terminando el dia, se me acabo la carga y volvi a cargarlo, funcionaba sin problema hasta que el cargador dejo de funcionar, el cable usb sin problema funciona, pero el cargador ya no ... luego por falta de carga se me apago el celular, intento cargar nuevamente con otro cargador y vuelvo a tener el mismo problema, al momento de enchufar el puerto me vibra el celular y hace un intento de prenderse titilando pero no me carga y no me prende el celular?? que problema puede ser?? tiene solucioon?? es grave?? el s4 mini esta impecable...

  • Posts del Foro: 682

30-jul-2014 4:37:25 vía Web

Es el cargador, mi Motorola Atrix era lo mismo.

Never look down on anybody unless you're helping them up.

  • Posts del Foro: 79

31-jul-2014 19:18:02 vía Web

Jose Recalde

buena:
tengo un samsung s4 mini, la primera vez cargando el celular se me apago y no se prendio por un buen rato, despues de muchos intentos se prendio y todo volvio a la normalidad, luego terminando el dia, se me acabo la carga y volvi a cargarlo, funcionaba sin problema hasta que el cargador dejo de funcionar, el cable usb sin problema funciona, pero el cargador ya no ... luego por falta de carga se me apago el celular, intento cargar nuevamente con otro cargador y vuelvo a tener el mismo problema, al momento de enchufar el puerto me vibra el celular y hace un intento de prenderse titilando pero no me carga y no me prende el celular?? que problema puede ser?? tiene solucioon?? es grave?? el s4 mini esta impecable...

Compañero Iván At. no es el cargador porque el informa que coloco otro y el problema continua, fijate compañero Jose Recalde a mi me paso con un samsung S3 te explico tenia el mismo problema, lo que hice fue buscar un cargador universal de pared, deje cargar la pila full y la coloque y arranco, y el problema no era el cargador era el puerto usb no se si tienes conocimientos de tecnico, pero lo que hay que hacer es con un soldador recalentar los puntos que unen el usb con la placa, con mucho cuidado, si el problema continua hay que cambiarlo, mi caso se arreglo con resoldar esos 4 puntos, si no sabes es mejor llevarlo a un centro autorizado, y con eso resuelves... aqui te dejo el link de un video que me ayudo mucho y podras visualizar lo que te informo
enter link description here

— modificado el 31-jul-2014 19:19:33

  • Posts del Foro: 2

03-ago-2014 3:40:47 vía Web

muchas gracias, evidentemente fue asi como me indicaste, me cambio la bateria y el problema radico en el puerto, ahora bien se me carga perfectamente pero rapidamente se me termina la carga algo asi como 3 a 4 % por cada 10 minutos, y otro post reparacion que tengo es que no tengo el trafico de datos movil para internet h o h+ se me torna es muy lento, mayormente no se me activa, soy de paraguay, espero tus sugerencias...gracias

  • Posts del Foro: 79

03-ago-2014 3:50:58 vía Web

Jose Recalde

muchas gracias, evidentemente fue asi como me indicaste, me cambio la bateria y el problema radico en el puerto, ahora bien se me carga perfectamente pero rapidamente se me termina la carga algo asi como 3 a 4 % por cada 10 minutos, y otro post reparacion que tengo es que no tengo el trafico de datos movil para internet h o h+ se me torna es muy lento, mayormente no se me activa, soy de paraguay, espero tus sugerencias...gracias

Saludos compañero que bien que pudo solucionar el problema, ahora este otro que tienes la sugerencia que te doy es que le hagas un reset de fabrica para ver, y cuando lo hagas entra en la opcion conexiones, mas redes, y redes moviles, en modo de red colocalo en solo WCDMA y prueba por unas horas para ver como te va, si ya la tienes asi entonces coloca la opcion 3g/ WCDMA nos comentas como te fue

nota: verifica si tienes programas abiertos, o que estan consumiendo bateria, si puedes probar con otra bateria para descartar mejor

— modificado el 03-ago-2014 3:55:56