Samsung Galaxy S3 — S3 con 4.3 imposible conectar al pc

  • Respuestas:14
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

21-ago-2014 14:04:25 vía Web

Hola a todos, tengo un S3 y desde que se actualizó a 4.3 me es imposible conectarlo al pc, he probado de todo reinstalando kies, instalando los drivers y nada le tengo activada la depuración de usb y siempre con el mismo resultado " no se reconoce el dispositivo usb " he probado con distintos cables y en distintos pcs y nada de nada, haber si alguien me puede hechar una mano. Gracias

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

21-ago-2014 17:26:47 vía App

Hola :) puedes tratar con hacer una copia de seguridad de tus datos, archivos personales y restablecer tu dispositivo a los valores de fabrica en:
"configuración/copias de seguridad y restauración" :)
Que modelo es tu S3?

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

22-ago-2014 6:20:19 vía App

Esa versión tiene muchos bugs, tal vez puede ser ese el problema, puedes intentar con la restauración y si no se soluciona entonces ya puedes intentar flasheando un firmware oficial :)

— modificado el 22-ago-2014 6:20:47

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 278

22-ago-2014 17:12:40 vía Web

Tú telf, por la actualización tiene desconfigurado el "modo útil" pon atención a esta sencillez: uno de estos dos códigos que te daré es el que debe marcar(no hay peligro en usarlos) pero, no recuerdo cual de los dos es el adecuado para el s3 i9300 y son: *#7284# si es este, pon tu celu en la opción "mpt+adb" si no resulta, elije este *#0808# Esto tienes que hacerlo con el celu conectado a la pc para que veas y escuches el pop up de instalación de los drivers y su sonido. Como no tengo conmigo un S3, en caso de yo estar equivocado, continua con el celu conectado a la pc, hasta que encuentres la opción correcta. Saludos

— modificado el 22-ago-2014 17:13:56

  • Posts del Foro: 278

22-ago-2014 17:21:09 vía Web

Y no te olvides: la activación de la depuración de usb no tiene nada que ver con que el telf se conecte a la pc, todo lo contrario; cuando tienes que pasar archivos de tu telf a la pc(mass storage) esta(depuración usb) tiene por obligación que estar desactivada.

— modificado el 22-ago-2014 17:21:30

  • Posts del Foro: 278

23-ago-2014 1:18:50 vía Web

Rectifico algunas cosas: el código correcto a marcar es el *#7284#. Una vez hecho esto te saldrá la pantalla "phoneutil" dividida en 2 partes; una para UART(no tocarla) y otra para USB. En esta última dice "Qualcomm USB" que al pulsarla te saldrá otra con muchas opciones. Ahí escojes "mtp+adb." Recuerda hacer esto con el telf conectado para que puedas darte cuenta de que has elegido la opción correcta., de no ser así búscala. Saludos.-

— modificado el 23-ago-2014 1:23:16

  • Posts del Foro: 4

25-ago-2014 6:34:24 vía Web

Hola Jose, yo tampoco logro conectar mi S3 mini al pc al parecer por la misma causa. Me podrias ayudar con el codigo a marcar para el S3 mini?? de ante manos muchas gracias.

  • Posts del Foro: 4

19-sep-2014 6:13:17 vía Web

Hola Jose, lograste solucionar el problema??? si es asi indicame porfa como lo hiciste.

salu2

  • Posts del Foro: 4

24-sep-2014 6:19:19 vía Web

Jose A. Perez Ramirez

Hola a todos, tengo un S3 y desde que se actualizó a 4.3 me es imposible conectarlo al pc, he probado de todo reinstalando kies, instalando los drivers y nada le tengo activada la depuración de usb y siempre con el mismo resultado " no se reconoce el dispositivo usb " he probado con distintos cables y en distintos pcs y nada de nada, haber si alguien me puede hechar una mano. Gracias

Pudiste resolver el problema??????

  • Posts del Foro: 1

04-nov-2014 18:18:08 vía Web

Hola,
Yo tengo el mismo problema..pero no entiendo cuando dices lo de poner la opción "mpt+adb".... me puedes explicar donde encuentro eso que dices?
Gracias
Saludos

  • Posts del Foro: 1

23-nov-2015 20:42:39 vía Web

HOLA TENGO UN S3 DE LA COMPAÑIA AT&T LIBERADO PARA TELCEL. LO QUE PASA QUE AL QUERER COMPARTIR DATOS OSEA ZONA PORTATIL Y ANCLAJE DE RED TEGO QUE ACTIVAR MOBILE HOTSPOT Y AL QUERERLO ACTIVAR ME SALE (LOS DATOS MOVILES NO ESTAN DISPONIBLE O NO ES VALIDO SIM) COSA Q ANTERIORMENTE SI PODIA HACER QUE ESTARA PASANDO?

  • Posts del Foro: 6.228

23-nov-2015 21:31:10 vía App

por favor edita tu post y quita las mayúsculas. leete la netiquete, saludod

  • Posts del Foro: 1

12-feb-2016 22:06:40 vía Web

Buenas tardes amigo yo presento el mimo problema par conectame al puerto usb use los codigos que colcates pero para este modelo s3 gsh t999 no me funciono como dices dme que debo hacer entonces gracias.