Huawei Ascend Y300 — ¿Por qué mi internet va tan lento?

  • Respuestas:0
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

25-ago-2014 19:46:00 vía Web

Buenas! Tengo un problema con el internet, me va super lento, disculpen si me extiendo mucho pero quiero explicar las cosas bien.

Miren, compre dos Huaweis y300. Uno es negro, y el otro ed ese que es mitad negro y mitad blanco.

Ambos son liberados, al negro le puse un chip movistar y le baje unos juegos, el twiiter, el wattpad y le puse mi vieja tarjeta de memoria.

Al blanco le puse un chip Digitel, con Digitel solo levanta edge, pero igual quise bajarle unos cuantos programas, pero la tienda no me cargaba, me metí en google y las páginas cargaban lentísimo!. Y cuando por fin me pude meter en google play, e intentar descargar twitter , la instalación nunca comenzaba!.

Intente descargar floppy bird, una replica del original que solo pesa 539kb, y nada, lo reinicie, todavía con la raya que decía que el programa se estaba descargando.

Al reiniciarlo la descarga me salio arriba y el juego comenzó a bajar, e iba muuuy lento.

Al fin que se me hizo raro pero pensé que era por el edge, sin embargo le puse el chip a el huawei negro y con el edge iba rápido y me descargaba todo sin problemas.

Finalmente le puse el chip movistar al cel blanco, con el cual levanta 3G, e iba a la misma velocidad que el huawei negro con el edge.

Así que me pregunto, ¿Cuál es el problema?. Los compre a distintos vendedores en mercado libre, pero ambos venían en su caja sellados .Dicen lo mismo en la caja, en el teléfono, en la configuración, y todo.

Entonces ¿Por qué uno es más lento?. Y se supone que el huawei blanco debería ir más rápido porque no le he descargado nada.