Sony Xperia M2 — xperia m2 actualizo versión de android 4.3 a 4.4 y no reconoce la sim o chip de virgin mobil

  • Respuestas:9
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

09-sep-2014 20:37:20 vía Web

al comienzo en la versión 4.3 cogía perfecto la señal y luego despues de la actualización q dio sony , no volvió a dar señal de virgin , y la sim o chip en otros moviles si sirve, si alguien tiene un casi similar o sabe solucionarlo mil gracias.

  • Posts del Foro: 1

15-sep-2014 2:54:44 vía Web

Hola:

A mí me ocurrió lo mismo con mi M2 comprado libre en PC-Factory. Según las pruebas que pude realizar, el problema es que el equipo deja de reconocer la SIM, no que deje de tomar señal solamente. Lo que yo hice para seguir funcionando fue descargar el flashtool y le instalé una stock room (sistema original) genérica para Brasil (pero que igual trae el idioma español y todo funciona perfecto).

Lo que no pude probar por tiempo, fue poner una SIM nueva, es decir de después de Mayo de 2014 de otro operador, ya que por la forma de fabricación y por la característica del equipo de poseer 4G, pudiera ser que exista una incompatibilidad con el nuevo sistema operativo.

La room que traía el equipo cuando lo compré, era una genérica para México (genérica significa que es para ese país en general y no trae personalización de ningún operador).

La actualización a KitKat no solo me trajo el problema de la SIM, si no que al iniciar el equipo, me arrojaba una y otra vez el asistente de config. inicial.

Asumo que este problema puede deberse a lo reciente de este equipo. Supongo que con el tiempo los problemas serán solucionados.

Soy Técnico Electrónico y soporte técnico en una empresa de telecomunicaciones.

Espero haber sido de ayuda.

  • Posts del Foro: 2

19-sep-2014 20:01:28 vía Web

hola soy usuario amateur sin estudio.. pero en fin se mucho del tema y tambien me sucedió lo mismo, le puse android 4.4 y tambien ocupaba virgin... el motivo lo desconocía, pero tu respuesta fue la que mas me aclaro porque sucedió, ahora me dispongo a ponerle 4.3

gracias, buen foro :D

  • Posts del Foro: 1

10-ene-2015 10:09:11 vía Web

Hola mira tengo los mismos. Problemas que tu el de la tarjeta y el de la configuración inicial. Sin embargo hice todo lo que has hecho y no funciona puedes ayudarme?

  • Posts del Foro: 2

12-mar-2015 23:45:28 vía Web

hola se que es algo tarde para contestar, pero se como solucionar el problema aunque no se si ya lo has solucionado, el problema se soluciona haciendo un downgrade como te han sugerido anteriormente con un stock rom o tambn en la compilacion 18.3.1.c.0.21 o tambn en la mas reciente que es la 18.3.1.c.1.13 te recomiendo que cuando instales la compilacion sea atravez del pc companion si al hacerlo no se soluciona vuelve a instalarla con el mismo pc companion te aseguro que vuelve a tomar señal

  • Posts del Foro: 1

19-mar-2015 21:53:08 vía Web

amigo mio te agradeceria mucho si me enviaras el link para descargar el flashtool por que no lo consigo y el como hacer para volver al 4.3 en el xperia m2... muchas gracias

  • Posts del Foro: 1

29-abr-2015 12:45:50 vía Web

hola! crees que me puedas ayudar? tengo un xperia m2 aqua, el celular tuvo un pequeño golpe, muy pero muy pequeño y ahorita ya no me reconoce la sim! sabes que puedo hacer? pienso hacer lo que tu hiciste pero me podrias decir como? usaste flastool, roteaste el telefono? si te funciono la rom de brasil? donde puedo decargar la rom, descargue xperimir pero no se si me funcione para descargarla desde ahi, mi celular es movistar, espero puedas ayudarme, saludos y muchas gracias.

te dejo mi correo: numeritospca@gmail.com o mi face que es julio pepe pica

  • Posts del Foro: 1

02-jul-2015 6:43:12 vía Web

Ola broo,tengo ... Mi M2 ke se me kae la señal ... A cada rato ... Tengo la compilacion la misma ke.pusist ya le instale jelly bean,y tambien kitkat ... Y ninguna me funciono ... Sera ke me podes ayudar a resolver este problema te agradexeria de antemano

-