Motorola Moto E — Borre /system

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

09-nov-2014 15:43:06 vía Web

Hola, ya he postrado esto anteriormente pero no me respondieron y ya no creo que lo hagan, pero por error borre la carpeta /system en el modo recovery al realizar un wipe. creo que ya perdí el acceso root y además mi pc no me reconoce el terminal en modo fastboot. Ya he instalado los drivers de motorola necesarios para este proceso, pero no pasa nada. al poner el comando adb devices no me sale ningún terminal.
Quisiera saber si puedo volver a rootearlo sin encenderlo (no me deja) y si alguien sabe como hacer que el pc me lo detecte en modo fastboot para así instalar system.img_sparsechunk.0, 1 y 2. Según muchos foros esa es la solución pero por ahora no puedo porque ya perdí el acceso root y ademas no me reconoce el terminal.

  • Posts del Foro: 224

09-nov-2014 17:48:14 vía App

No se si este procedimiento te funcione: getmovil.com/motorola/moto-e-instalar-android-4-4-4/

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

09-nov-2014 18:23:52 vía App

Hola Felipe, puedes entrar al recovery de tu dispositivo?

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆