Samsung Galaxy S3 — Mensaje Failed to Mount /system, /efs, /cache, etc

  • Respuestas:12
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

01-dic-2014 16:30:17 vía Web

Hola gente, tengo el siguiente inconveniente con mi samsung Galaxy S3
De la nada, apareció la pantalla inicial de Samsung y ahí quedo fijo el celular.
Intentando verificar que era, ingrese al modo recovery y comienza mostrarme mensajes como el siguiente
Failed to mount /system
Failed to mount /efs
Failed to mount /Cache

Les muestro una imagen de lo que hace:
image

Por lo que leí uno de los problemas mas grande que tengo es que la carpeta efs es la que contiene el IMEI del celular entre otras cosas y no puedo acceder a esa carpeta para poder hacer un backup.

Por otro lado intente realizar los WISP para poder formatear el celular y luego poder instalar una rom nueva pero me encontré con que al intentar hacerlo aparecen nuevos mensajes como los que indico, falta /system, y /cache, etc. No me permite realizar ningún WISP

Intente ingresar en modo Update con el botón - del volumen, e ingreso sin problemas, instale el Odin y me descargue una Rom que según el video explicativo decían que con esa rom se podía recuperar la carpeta EFS. El Odin se conecta correctamente al Celular dice conectado COM4 (o algo parecido). Luego de esto intento realizar la instalación de la rom con o sin el check de Re-format partition y me sale un mensaje de error el cual no me deja continuar con la instalación de la ROM.

Llegue a pensar que se había roto la memoria interna del celular, pero no estoy seguro de esto ultimo.
Les pido por favor si a alguien le paso que me den una mano para poder arreglarlo y no tener un pisa papeles de lujo.

Muchas gracias a todos

  • Posts del Foro: 224

02-dic-2014 4:47:17 vía App

Si te inicia en modo download, prueba en otra pc y reinstala el sistema operativo que puedes descargar desde sammobile.

Suerte

  • Posts del Foro: 4

02-dic-2014 13:44:29 vía Web

Hola, gracias!, no tengo problemas con la PC, lo probé en una pc de escritorio y en una notebook, en los dos el Odin reconoce el celular y se conecta bien, también me baje la ROM de sammobile como vos me decis.
I9300UBUGML1_I9300TFGUGNB1_UFN
(esta ROM la baje de Sammobile, decia que era de Argentina y era de Movistar como el mio, pero solo traer el Sistema Operativo y no traer PIT, ni MODEM ni nada de todo eso)

Tambien encontre en youtube un video de un chico que había perdido la carpeta /efs y tenia una ROM Koreana con MODEM, PIT, Sistema Operativo, BOOTLOADER, CSC, todo completito)
GT-I9300XXEMG4_KOR_MULTI_FACTORY

Pero ninguno de los dos me funciono ya te digo, no bien le das Star al Odin genera un error y no me deja hacer nada.

  • Posts del Foro: 224

02-dic-2014 23:20:54 vía App

No se si podrías poner alguna captura de pantalla del error que te da Odin, otra pregunta, Al momento de querer reinstalar el firmware de tu cel estas instalando la ultima y mas reciente versión para tu cel.

Podrías seguir este tutorial que encontré aquí: www.grupoandroid.com/topic/84321-errorfaliled-to-mount-efs-invalid-argument-recuperar-efs-despu%C3%A9s-de-downgrade-mg4-via-adb/

o este www.taringa.net/comunidades/sgsiii/8486063/Tutorial-como-desbrickear-galaxy-SIII---unbrick-I9300.html

La ultima y mas reciente versión para tu S3 es la siguiente I9300XXUGNK1 esta libre de bloatware de operadores y no importa que sea de Rusia estas versiones libres traen varios idiomas entre ellos el español.

Suerte

— modificado el 02-dic-2014 23:35:27

  • Posts del Foro: 4

03-dic-2014 16:13:45 vía Web

Hola , gracias por la pronta respuesta
este es el error que me sale cuando intento instalar la rom Koreana que te decia
sin el archivo PIT y sin re-partition
image
y si pongo el archivo PIT, que se marca la casilla Re-Partition queda en lo siguiente:
image
Estuve tratando de hacer lo que decia en la primer pagina que me pasaste pero al intentar instalar la Custom Recovery el Odin me tira este mensaje.
image

De ahí ya no se como continuar porque no hace nada, ni siquiera el celu esta Rooteado, el recovery es el que vino de fabrica, no me deja hacer los wisp, no me deja instalar recovery desde un zip de la sd, no me deja hacer nada la porquería.!

  • Posts del Foro: 224

03-dic-2014 17:54:01 vía App

Es decir que nunca rooteaste el teléfono, entonces no se como mas te pueda ayudar, la mayoría de procedimientos para rescatar los S3 que encuentro son para cuando se a modificado el cel y se intenta regresar a la versión stock, voy a seguir investigando haber que encuentro, espero que se unan mas compañeros de AndroidPit para ayudarte.

¿Cuanto tiempo tarda el Odin cuando usas el archivo pit?

— modificado el 03-dic-2014 17:55:12

  • Posts del Foro: 2.486

03-dic-2014 18:26:49 vía App

Hola Juan Pablo una cosita que se me acaba de ocurrir que a mi me pasó con un S2 y el proceso de Odin daba Fail y se cortaba y te la comento por si pudiera ser eso.
Estoy atento al post por si puedo serte de ayuda :

¿Tienes instalado el KIES en tu pc?.Mucha gente lo hace por tema de reconocimiento de drivers cosa que esta ok pero si ejecutas Odin y está el kies en segundo plano ejecutándose puede darte problemas.
A mi me pasó y mira que tonteria.
Nos comentas.
Saludos.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 4

03-dic-2014 19:32:34 vía Web

Hola Mauri, si lo tenia instalado, pero vi en un post de otro foro que decían los mismo que me advertís vos, por tal motivo desinstale el Kies e instale los drivers de Samsung que puso el usuario CHX en el foro que me paso Kevin.
En verdad no se que puede estar pasando, parece ser un problema de la memoria interna del celular por eso motivo no lo reconoce o no puede hacer la re particion. en verdad no se que puede ser todavía, estoy intentando todo pero nada anda.
Me había gustado la idea de instalar un custom recovery y poder hacer un mount de las carpetas /system, efs, y demás. pero tampoco me deja instalar el custom recovery ni por odin ni por modo recovery.
En otras palabras, estoy al Horno

  • Posts del Foro: 224

03-dic-2014 23:51:02 vía App

Acabo de encontrar esto, al parecer creo que se debe a, si no estoy mal, al problema de memoria con el que salieron en su momento la primera tanda de S3 es decir la muerte súbita y en algunos casos, como el tuyo, se estropea la memoria interna sin posibilidad de repararlo.

foro.mexdroid.com/index.php?topic=2288.0

Mas directo: www.dimensionmoviles.com/2012/12/algunos-samsung-galaxy-s-iii-dejan-de.html?m=1

— modificado el 03-dic-2014 23:52:04

  • Posts del Foro: 1

19-jun-2016 19:41:55 vía Web

Men yo acabo de tener ese problema, lo que pasa es que archivos importantes del sistema por alguna razón los borraste o están corruptos. Lo que tienes que hacer es bajar una Custom rom e intentar instalarla desde el recovery (En la opcion de "install from external storage" o algo asi), (esto es para que te deje instalar por odin), luego instalas una rom por Odin y listo. Habrá revivido tu celular

  • Posts del Foro: 5

20-jun-2016 0:49:52 vía Web

Sebastian Alvarado

Men yo acabo de tener ese problema, lo que pasa es que archivos importantes del sistema por alguna razón los borraste o están corruptos. Lo que tienes que hacer es bajar una Custom rom e intentar instalarla desde el recovery (En la opcion de "install from external storage" o algo asi), (esto es para que te deje instalar por odin), luego instalas una rom por Odin y listo. Habrá revivido tu celular

Hola Seba. No se si tu respuesta fue x mi problema... podría probarlo, si me ayudas indicándome de donde consigo una Custom Rom?
La instaló por ODIN como la ROM que intenté instalar?
Gracias!

  • Posts del Foro: 1

19-oct-2016 22:03:07 vía Web

hola muchachos alguien pudo solucionar algo? a mi me pasa lo mismo. entro a recovery y me sale eso. le instale el twrp por odin abre todo bien pero no me deja hacernada. ningun wipe ni format data. le instale por odin el ultimo software, si instalo todo bien segun odin pero no arranca, sigue diciendome el mismo mensaje en recovery. el twrp en el apartado de la memoria me dice "memoria interna 0mb" sera que se me arruino la memoria interna?