Sony Xperia Z3 — No conecta wifi

  • Respuestas:20
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 20

17-abr-2015 16:43:01 vía Web

Me ha surgido un problema: Conecto el wifi, y reconoce el router, pero en pantalla me dice que Guardada, protegida con WPA2, le doy a conectar y me dice que error al conectar a la red. ¿Qué puedo hacer para volver al estado anterior?

  • Posts del Foro: 2.812

18-abr-2015 22:24:51 vía App

¿A que te refieres con "volver al estado anterior"?.
Si lo que quieres es empezar a reconocer ese router desde cero, dale a OLVIDAR RED y te volvería a pedir la contraseña.
No se si te sirve ésto.
Saludos.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 20

19-abr-2015 10:01:03 vía Web

Ahora el problema creo que es mayor, ya no puedo conectar el wifi, es decir le doy a SI y me lo rechaza, no sale ninguna red y lo mismo me pasa con el bluetooh. En cuanto al router, funciona perfectamente ya que el teléfono de mi hijo y el de mi mujer se conectan perfectamente al igual que la impresora y el ordenador

Cuenta desactivada
  • Posts del Foro: 115

19-abr-2015 13:44:09 vía App

a mi me pasaba igual se le quito reseteando de fabrica.
has un respaldo de las cosas que desees no perder pues al resetear de fabrica se borra todo.
después vas a ajustes, copia de seguridad y le das resetear de fabrica.
yo particularmente inmediatamente despues le haría un wipe, para estar seguro de que no quedan rastros de app antiguas.
si no sabes hacerlo busca en internet "como hacer wipe nombre de celular" o "wipe nombre de celular".

  • Posts del Foro: 20

19-abr-2015 17:45:45 vía Web

Felipe Santana

si encuentras la solución no olvides pasar por aquí, publicarla y colocar el tilde de resuelto, por favor que hay mucha gente interesada en saberlo. Muchas gracias.

Ahora si que es un problemon, creo que mi xperia ha muerto, no responde a los estímulos que le doy con el botón de encendido, ya no se que hacer, está en garantía hasta Enero de 2017, no se si me lo podrán reparar donde resido antes de mandarlo al Servicio Técnico, ya se sabe, entre transportes y estancia en el taller, más de un mes.

Cuenta desactivada
  • Posts del Foro: 115

19-abr-2015 17:49:40 vía App

intenta resetar de fabrica.
y sino vale mas un mes que un ladrillo.

  • Posts del Foro: 20

21-abr-2015 11:06:10 vía Web

Al final, haciendo uso de la garantía, he decidido mandarlo a reparar, ya he dado los pasos necesarios para tal fin, a través de la página web de Sony he rellenado un cuestionario, citando la posible avería, me han asignado un número de para la reparación y ahora estoy a la espera de que un empleado de Correos Express pase por mi domicilio a recoger el terminal. No se cuando se pasará por casa ni el tiempo que tardarán en reparar.

  • Posts del Foro: 2.135

21-abr-2015 11:28:13 vía Web

Creo que has hecho lo mejor que podías hacer. (cool)

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 20

01-may-2015 10:30:05 vía Web

Bueno foreros, pues al final envié mi xperia z3 al SAT, especificando claramente la avería que le observaba, a los diez días lo recibo con una nota que me dice que le han cambiado algunas piezas defectuosas, -el teléfono es hermético y no se puede abrir- , que le han actualizado el software, y lo han sometido a la prueba de líquido, todo, menos solucionar el problema, así que lo primero que hice fue intentar conectar el Wi-fi y el Bluetooh que era el problema real y mi sorpresa fue que, vino tal y como fue, así que otra vez lo he mandado al SAT, con una nota y copia de la página 30 del manual con el ruego de que lean lo que en ellas ponen, espero que se enteren de una vez cual es el verdadero problema que tiene el terminal con tres meses de vida.

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

01-may-2015 15:24:12 vía App

Hola :) has comparado con otras redes? es posible que tu router tenga filtrado por mac aunque dudo que alguien lo haya configurado para bloquear la conexión de tu smartphone.

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 20

01-may-2015 17:41:25 vía Web

El router funciona perfectamente, la impresora, el ordenador y otros teléfonos, tanto de mi mujer como de mi hijo, están vinculados a la red Wi-fi de mi router y no hay ningún problema. Yo no soy experto ni siquiera aficionado a la técnica de los móviles, pero cuando no funciona una aplicación como Wi-fi y Bluetooh, algo pasa en el terminal, ¿podría ser la placa base del teléfono?

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

01-may-2015 18:13:57 vía App

Puede ser que este fallando el modulo de la wifi pero no se si forme parte de la tarjeta madre o venga en un modulo separado, si es un modulo separado debió ser reemplazado en el SAT de Sony ya que comentas que allí le reemplazaron varias piezas y hasta le cambiaron el firmware.
Si forma parte de la tarjeta madre (placa base) es probable que en Sony no lo hayan cambiado porque es la parte mas costosa, de cualquier manera con la nota que les enviaste deberán de hacer lo necesario para hacer que tu smartphone funcione correctamente.

Si cuándo te lo regresen te sigue fallando a pesar de los cambios o arreglos que le hayan hecho, por favor considera que tal vez el problema sea en alguna configuración de tu router.

Te digo esto porque el router puede funcionar perfectamente y aun así te puede estar limitando solo a ti con filtrado por MAC, puede ser por eso que solo tu smartphone no se puede conectar, también puede ser que el router tenga algún problema al vincularse con tu smartphone, por eso te preguntaba si habías podido conectarte en otras redes para descartar que fuera tu router. :)

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 20

01-may-2015 18:47:27 vía Web

Creo que no me has entendido o yo me he explicado mal. Cuando quieres accionar el Wi-fi, deslizas el botón hacia la derecha o hacia el SI, depende del teléfono, pues bien yo deslizo el botón a la derecha es decir, hacia el SI, y no se activa ni busca redes, igual le pasa al Bluetooh, deslizas el botón al SI, y después de unos segundos lo rechaza y vuelve al NO y no se conecta con ningún otro bluetooh visible.

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

01-may-2015 21:00:03 vía App

El error fue mio, no te había entendido eso del botón. xD

Entonces no hay de otra, el problema es en tu smartphone. :(
Cuándo te lo entreguen si te sigue fallando puedes hacer el restablecimiento a valores de fábrica para descartar que sea algún error del firmware o un error causado por alguna app de seguridad, a mi me paso lo mismo del botón de la wifi con la galaxy note 8 y con el moto x 2013, en la note 8 se debía al knox y en el moto x el problema era por usar el avast anti theft al actualizar a kitkat 4.4.4.

Si sigue fallando aun después de hacer el restablecimiento, puedes ver la opción de reemplazar la antena del wifi y el modulo del wifi (si esta aparte).

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

  • Posts del Foro: 20

02-may-2015 11:29:37 vía Web

El restablecimiento a valores de fábrica, ya lo hice, y el problema seguía, mi terminal dispone de un programa PC Companion 2.1 para actualizar el software y reparar, también lo he hecho y sigue igual. Cuando dices alguna app de seguridad ¿a qué te refieres?. Yo creo que si en esta segunda ves que el teléfono visita el SAT y no solucionan el problema, intentaré llegar a un acuerdo con la casa que me lo vendió, lo compré a través de la página www.decomprasbbva. a una casa que se llama Bacimaster en Cerdanyola del Vallés (Barcelona), que me supongo que en caso de reclamación de la garantía, serían ellos los que tendrían que reponer el terminal o devolverme el dinero pagado.

  • Posts del Foro: 20

06-jun-2015 10:37:20 vía Web

Por fin, la semana pasada he recibido mi terminal que había visitado el SAT por segunda vez, en esta ocasión, parece que han leído la nota que les adjunté y el teléfono funciona perfectamente, esperemos que dure mucho tiempo sin averías.

  • Posts del Foro: 1

29-jul-2015 1:53:07 vía Web

Brother... Tengo el mismo problema... Recién me ocurrió ayer... Por favor, puedes enviarme los pasos para solicitar el servicio a Sony? Mi correo es adansud@hotmail.com. De antemano agradezco muchísimo tu ayuda.

  • Posts del Foro: 20

29-jul-2015 9:58:53 vía Web

Tienes que tener registrado el producto y que esté en garantía para que sea gratis de lo contrario tendrás que pagar, en la página Mi soporte Sony Xperia, viene todo detallado y los pasos a seguir

**

>Tengo el mismo problema... desde el 31-12-15, la sony no me pudo resolver el problema a traves del servicio tecnico companion, y lo peor es que no tengo ni un mes con ese equipo! esta nuevo. no me sirve ni el bluetooth ni el wifi del sony Z3, si resolvieron me podrían decir como lo hicieron?? por favor les agradezco de antemano. Ya que me sucede absolutamente lo mismo, y justo despues que el 31 12 15, seme actualizara el software de kit kat a lollipop, y no hay reversion de S.O

**