Samsung Galaxy S4 — PROBLEMAS CON MI SAMSUNG S4-PROBLEMAS CON EL AUDIO Y REINICIO

  • Respuestas:13
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 8

01-sep-2015 19:20:34 vía Web

Hola chicos, hace un par de semanas me vendieron un Samsung Galaxy S4-SGH-I337M, pero se reinicia, la pila se descarga muy rapido y cuando prende el audio se escucha de maravilla, despues deja de funcionar el audio y de vez en cuando se reinicia, además que la pila no le dura mucho, le instalé el Lollipop 5.1 de Canada y disminuyó el reinicio, pero sigue teniendo el problema del audio, se deja de escuchar por tiempo y cuando lo reinicio vuelve a escucharse.

ayuda plsss saluditos a todos :D

  • Posts del Foro: 1.179

01-sep-2015 19:42:36 vía Web

Hola Mireya,

Para que descartes por completo el tema del software. ¿Luego de haber instalado el Lollipop le hices los wipes respectivos? De ese modo borrarás todo rastro de lo que haya podido tener. Ya que si sólo instalaste, es como la actualización y han de haber quedado restos.

Espero eso ayude, suerte (cool)

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.

  • Posts del Foro: 8

01-sep-2015 19:47:41 vía Web

:o Hola Nelson, muchas gracias ammm creo que nada mas actualicé eso sinceramente soy nueva en esos temas y pensé que instalando el lollipop quedaba, ¿donde podría ver un tutorial de como instalar el lollipop con los wipes que me comentas?.

Muchas gracias nuevamente, eres muy amable :)

  • Posts del Foro: 1.179

01-sep-2015 19:53:44 vía Web

Mireya,

Pues verás, sólo te faltaría hacer el wipe. Aquí te dejo un fragmento al respecto. Tener en cuenta que esto borrará toda tu información, por lo que deberás sacar un respaldo primero.

Paso:
- Apaga el teléfono
- Mantén pulsado Volumen arriba + Home + Power o también, simplemente, Volumen arriba + Power
- Espera hasta que salga el logo de Android. En ese momento suelta todos los botones.
- Selecciona Wipe data/Factory Reset. Puedes utilizar los botones de volumen para desplazarte y el de Power para selccionar.
- Selecciona "Yes--delete all user data".
- Una vez terminado el proceso, puedes salir reiniciando el terminal a través de "reboot system now".

Es del siguiente link donde Isabel lo detalla
http://www.androidpit.es/foro/599044/samsung-galaxy-s4-como-hacer-un-hard-reset-en-el-galaxy-s4-y-restablecer-datos-de-fabrica

(cool)

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.

  • Posts del Foro: 8

01-sep-2015 20:58:20 vía Web

hola de nuevo Nelson, muchas gracias al parecer ya quedó el celular ya hice los pasos que me indicaste y hasta ahorita todo sin problema, voy a estar probandolo en el transcurso del día, si tengo problemas puedo recurrir a ti? :) gracias que lindo y amable.

  • Posts del Foro: 8

01-sep-2015 23:07:11 vía Web

Hola Niño, ¿que cress? me sigue pasando lo mismo, todo funciona super bien a excepción del sonido lo dejé actualizando y ahorita que regresé ya no tiene sonido de ahí en fuera todo lo demás funciona a la perfección, ¿que crees que sea o me sugieres que lo lleve a un lugar especializado?

  • Posts del Foro: 1.179

02-sep-2015 0:10:55 vía Web

¿Podrías entrar al menú oculto? Ahí podrías testear el funcionamiento del parlante. Para ello, en la aplicación del teléfono marca *#0*# (asterisco, michi, cero, asterisco, michi).

Ahí haz la prueba de sonido que te falla. Si ahí suena, pueda que sea por el software y tal vez se haga necesario volver a flashear otra ROM.

Me comentas y haber cómo hacemos :)

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.

  • Posts del Foro: 8

02-sep-2015 0:27:01 vía Web

hola, que crees? ya hice lo que me comentaste y nada, dejó de escucharse pero te aseguro que si lo reinicio de nuevo vuelve a funcionar el sonido por un tiempo, ya me desesperó jejejejeje, lo voy a tirar :P

  • Posts del Foro: 1.179

02-sep-2015 0:39:53 vía Web

XD :?
De ser así, creo que lo que puede ser es el software.

En ese caso, podrías probar reinstalar la misma ROM u otra de serte posible, y hacerle los wipes ni bien termines de instalar. Ya que si los otros problemas se han solucionado y este sigue, por ahí que pueda estar el problema.

Tal vez sea algo fastidios volver a flashear la ROM, pero intentar no cuesta nada ;)

Suerte (cool)

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.

  • Posts del Foro: 8

02-sep-2015 1:15:46 vía Web

Muchas gracias, yo creo que lo voy a intentar mañana de nuevo, porque ya es tarde espero que quede, alguna ROM que me recomiendes para este cel?

saluditos :P

  • Posts del Foro: 1.179

02-sep-2015 23:24:09 vía Web

Hola Mireya,

Estimada, he estado viendo las ROMs y pues prácticamente son las mismas. ¿Probaste reinstalando la que tienes?

Haber si ahora funciona mejor ;)

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.

  • Posts del Foro: 8

02-sep-2015 23:38:43 vía Web

hooola :D gracias ya estoy instalando de nuevo a ver como me va, sino buscaré otra ROM a ver si funciona bien con esa. te aviso cualquier cosa, eres muy amable.

  • Posts del Foro: 1.179

02-sep-2015 23:51:59 vía Web

Espero y todo salga bien :D

Un cordial saludo,
Nelson GR
WhatsApp: +51977707570

Nam et ipsa scientia potestas est.