No puedo activar el almacenamiento masivo(MSC)

  • Respuestas:19
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 121

03-nov-2015 23:25:41 vía Web

Hola
Bueno mi problema es que en mi telefono al conectarlo al pc no me da la opción de activar el almacenamiento masivo ni ningun otro, solo me aparece en la barra de notificaciones "Conectado al modo de transferencia de contenido multimedia (MTP)" pero a mi ese no me sirve! no entiendo porque no me la opción si esto ya lo he echo con otros dispositivos, eh registrado cada ajuste posible busando la opción pero no esta.Por favor ayuda:(

Gracias de antemano

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

04-nov-2015 7:49:07 vía Web

¿Que modelo de teléfono es?, porque por regla general, bajando el menú que te sale arriba al conectarlo hay te da opción de cambiarlo a lo que necesites ... por curiosidad para que quieres cambiar el "modo"

  • Posts del Foro: 121

04-nov-2015 11:36:10 vía App

Un xperia E4, necesito activarlo para así poder ocupar Recuva es que necesito recuperar una carpeta entera de música y el programa no me lo reconoce si no está en ese modo

Ayudar no te hara daño ;)

  • Posts del Foro: 971

04-nov-2015 16:37:01 vía Web

Lucas si no te permitio elegir desde notificaciones, puedes revisar en Ajustes > Almacenamiento > Conexion USB al ordenador

Me ha pasado que en algunos móviles esta opcion no aparece, juraba que seria un problema de Lollipop pero tu tienes un E4 y se supone que tienes KitKat. Conclusión, prueba conectarlo en otra PC o buscar un driver para que tu PC reconozca el móvil.

Android puro <3

  • Posts del Foro: 121

05-nov-2015 15:36:36 vía App

Lo malo es que en almacenamiento no hay una opción que diga "conexión usb al ordenador", eh probado en computadores con W8.1, W10, W7 y es lo mismo, me los reconocen pero no como si fuera un disco externo

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

05-nov-2015 17:50:48 vía Web

Tiene que ser problema con los drivers del móvil ¿en todos los ordenadores que lo has probado estaban instalados los drivers? porque sino lo están no te vale de nada ...

  • Posts del Foro: 121

05-nov-2015 18:14:04 vía App

Si osea te refieres a los que trae con Pc Companion (Sony) verdad? o son otros?

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

05-nov-2015 18:19:51 vía Web

bien esos (a mi nunca me gustaron) o entrando en tu modelo y marca, bajandote los drivers del fabricante directamente ...

  • Posts del Foro: 121

05-nov-2015 18:41:39 vía Web

Vale entonces buscaré otros ojala me resulte

Ayudar no te hara daño ;)

  • Posts del Foro: 121

05-nov-2015 23:32:26 vía Web

No cambio nada, les puse los del link y los que estaban para mi telefono pero sigue reconociendolo como dispositivo multimedia

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

06-nov-2015 14:06:32 vía Web

en el móvil, no te sale el tridente usb arriba a la izquierda? es que mira que es raro

  • Posts del Foro: 121

06-nov-2015 18:25:03 vía App

No me sale 😰 ya estoy pensando que es la capa de Sony que le puso a mi teléfono

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

06-nov-2015 19:14:11 vía Web

no creo que sea la capa, yo llevo un Sony y me sale el tridente arriba, aunque para que me lo reconozca el pc tuve que instalar los drivers ... quita el PC Companion y vuelve a instalarlo es raro que ni el detecte el movil ...

  • Posts del Foro: 121

06-nov-2015 22:58:56 vía App

Mi computador SI lo detecta pero como un dispositivo multimedia, yo lo necesitaba como de almacenamiento masivo

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

07-nov-2015 9:29:15 vía Web

pues entonces esta claro que es por los drivers en el pc, tendrás que buscarlos hasta dar con ellos, mira que es raro, yo cuando lo enchufo al pc arriba me sale el tridente de usb y Conecado al modo de transferencia de contenido multimedia (MTP), y en el ordenador me salen 2 carpeta, almacenamiento tarjeta y almacenamiento interno, ahhhhhh ya lo tengo creo, jajaja, mira que tengas activado la depuración usb que quizás sea por eso.

  • Posts del Foro: 121

08-nov-2015 21:35:08 vía App

Bueno ayer me a llegado una actualización y tuve que reinstalar el PcCompanion para instalarla, lo bueno es que ahora si me aparece ese tridente usb que me decías pero sigo sin poder activar el almacenamiento masivo

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

08-nov-2015 22:16:16 vía Web

¿Tienes activada la depuración uso en el movil?

  • Posts del Foro: 121

09-nov-2015 11:40:23 vía Web

Si pero yo creo que estoy instalando mal los drivers

Ayudar no te hara daño ;)

  • Posts del Foro: 5.935

09-nov-2015 11:43:51 vía Web

Yo creo lo mismo que tu o que no son los adecuados a tu móvil, busca en la casa, allí tienen que estar.