Samsung Galaxy S4 — Problema con samsung s4 rom stock

  • Respuestas:22
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 51

23-dic-2015 17:21:15 vía Web

Hola,tengo un problema con mi samsung S4 sgh m919 la versión de t-mobile, antes tenía la rom instalada de fábrica que es la de t-mobile pero como tenía un problema con la señal de red ya que en algunas partes me llegaba cobertura(por ejemplo cuando estaba cerca de alguna antena de teléfono) pero de resto en otras partes no tenía red como por ejemplo en mi casa no me llega la señal, incluso le instale dos antenas nuevas y tampoco se soluciono. Entonces pensé que el problema era de software , decidí instalarle una rom no oficial haber si el problema se solucionaba pero no fue así, y ahora quiero volver a tener mi antigua rom ya que la rom que instale tiene algunos errores en la que tenía antes el problema que tenía era solo el de la cobertura .. entonces descargo la rom stock desde sam mobile la del i9505(que es compatible con el módelo) y la voy a instalar y odin me da failed y lo hago desde twrp y también me da failed Estuve leyendo y parece ser algo del knox. Quién me puede ayudar con esto?

  • Posts del Foro: 173

23-dic-2015 17:42:52 vía App

no tiene nada que ver solo tienes que flashear la rom de oficial de tmobile inclusive puedes poner una cyanogenmod que sea compatible con tu modelo y con tu compañia que t mobile aqui una rom de cyanogenmod la unica rom compatible con t mobile que encontre con android 5.1.1
http://download.cyanogenmod.org/?device=jfltetmo
la instalas desde el recovery osea la descargas la guardas en tu sd y luego la instalas pero antes de esos debes tener un un recovery personalizado hace todos los wipes y luego la instalas

— modificado el 23-dic-2015 17:54:19

No hay problema que no se pueda resolver.😎😎

  • Posts del Foro: 173

23-dic-2015 17:55:03 vía App

oye mira que edite la respuesta

No hay problema que no se pueda resolver.😎😎

  • Posts del Foro: 173

23-dic-2015 18:16:35 vía App

si solo busca gapps para android 5.1.1

No hay problema que no se pueda resolver.😎😎

  • Posts del Foro: 173

23-dic-2015 18:21:57 vía App

ok para eso estamos solo havisa sinte funciona recuerda hacer los wipes de dalvilk cache,cache,system,internal storage

— modificado el 23-dic-2015 18:22:09

No hay problema que no se pueda resolver.😎😎

  • Posts del Foro: 51

23-dic-2015 18:42:13 vía Web

Sí, ya se descargaron los archivos, ahora mismo estoy en todos los wipes, wipe factore reset, wipe cache partition y wipe dalvik cache

  • Posts del Foro: 173

23-dic-2015 19:09:28 vía App

lel ok no te desesperes

— modificado el 23-dic-2015 19:09:37

No hay problema que no se pueda resolver.😎😎

  • Posts del Foro: 173

23-dic-2015 19:32:21 vía App

ok mira segun lo que lei tienes que poner la rom de fabrica que trai el disposistivo en un principio buscala y flashea

No hay problema que no se pueda resolver.😎😎