Samsung Galaxy S6 Edge — ICONO FUGAZ CHUPA BATERÍA

  • Respuestas:34
  • CerradoSin chinchetaSolucionado
  • Posts del Foro: 21

13-ene-2016 20:53:30 vía Web

imageBuenas tengan todos, soy de Bolivia y propietario de un Samsung Galaxy S6 Edge SM-G925F, tengo el teléfono desde hace dos meses y me iba de maravilla nada que reprochar, mas que alabar, sin embargo el 11 de enero de 2016 me llega una notificación de actualización del celular, ya teniendo Android 5.1.1, pensando que tal vez podría ser Marshmallow (la esperanza nunca muere) no dudé en actualizar, sin embargo, horas posteriores a dicha actualización, noto que la batería en reposo (standby, no se cómo se escribe) consume el doble de lo que antes, por ejemplo yo dejaba el celular 8 horas en reposo al dormir y me consumía un 4 % de batería, siempre he sido meticuloso con este aspecto, ahora en 8 horas de reposo me consume 15 %, fuera de todo aquello, ahora he notado que en la parte superior al lado de la antena WiFi o cuando estoy con datos al lado de las barras, me aparece un icono fugaz, con forma de dos globos de chat fusionados, si se puede intentaré agregar la imagen, cuando consiga como sacarle foto, que aparece o bien cada 3 segundos o bien cada segundo y lo máximo que demora en aparecer son 10 segundos, siempre que manipulo el teléfono, y solo he notado que desaparece cuando estoy con H+ o H, sin embargo cuando estoy con 4G o internet LTE por WiFi este icono aparece tantas veces, que me tiene mal.
Hice un hard reset con la esperanza de que volviera a los valores de fábrica pero después leo que no se puede con Samsung, sino sigo volviendo a la misma actualización 5.1.1, si alguien tuviera este problema o sepa como solucionarlo, le estaría agradecido, ya que yo trabajo 8 horas laborales y el teléfono ni estando al 100% de carga al iniciar mi jornada laboral, no me llega a las 6 horas y me perjudica de sobremanera e incluso estoy pensando en vender mi celular, por favor pido ayuda a los lectores o bien a los administradores, tal vez alguien pueda ayudarme con esto.

— modificado el 14-ene-2016 2:42:07

  • Posts del Foro: 1.796

13-ene-2016 21:46:46 vía App

Podrías resistalar manualmente el Software con Odin

Dracomael, siempre listo para debatir

  • Posts del Foro: 21

13-ene-2016 22:27:09 vía Web

Se puede instalar el anterior Android con ODIN? perdona la ignorancia y de serlo así quisiera saber si podré seguir recibiendo actualizaciones posteriormente, porque también estoy esperando a que llegue Android marshmallow, tal vez así solucione mi problema

  • Posts del Foro: 297

14-ene-2016 4:47:04 vía App

De seguro vendrá Marshmallow por lo que leí a principios de Enero para toda su gama s6 (android 6.0.1), primero identifica el problema, desliza tu barra de estado, y mantén presionado sobre ese proceso en caso de que te aparezca, si no te aparece puedes entrar al administrador de aplicaciones y ver directamente que aplicación es y ver si lo puedes desinstalar o de lo contrario forzar su detención, dices que te chupa la batería no?, entra al administrador de batería y ahí fijate qur aplicación es la que te está comiendo más recursos, creo que ir por instalar un firmware es algo radical prueba primero con esto, en caso no funcione nos comentas

— modificado el 14-ene-2016 4:49:50

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

14-ene-2016 14:00:20 vía Web

Como comentario cuento que deslice mi barra de estado espere media hora a que aparezca y no da señales, solo cuando no lo deslizo, ayer fue que desactivé todas las aplicaciones del celular, desde el administrador de aplicaciones, esperando atinar, mas fue peor, porque arruiné varias aplicaciones del celular, hasta la google play store, luego entré al administrador de batería y ahí puedo ver que el sistema Android y la pantalla se llevan un 40 % de la batería, hice otra vez un hard reset y ya funciona bien todo, pero sin embargo, el icono chupa baterías permanece ahí.....

  • Posts del Foro: 297

15-ene-2016 2:02:08 vía App

mmm que raro, seguro que después de actualizar no has toqueteado nada?, me parece ya muy raro, después de un hard reset sigue ahí osea es algo que está en el sistema, si te molesta mucho puedes reinstalar la firmware desde SanMobile (no te preocupes las roms de SanMobile son perfectamente oficiales, asi que te llegarán actualizaciones)
suerte :)

— modificado el 15-ene-2016 2:02:25

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

15-ene-2016 2:40:50 vía Web

Buenas Mario, gracias por contestar, comentar que después de la actualización no toque nada y leo que después de un Hard reset en teléfonos samsung y LG no vuelve realmente a los valores de fábrica, ya que me venía 10 veces mejor el Android de serie, ahora bien, desconozco como reinstalar desde SanMobile pero la situación amerita tomar medidas, la otra opción es esperar que llegue el Android marshmallow y si con eso no me quitan el icono, no quedará de otra, pediría por favor algún link donde poder guiarme para las Roms e instalar el firmware, como último comentario hoy fui a varios técnicos de mi departamento y me dicen que es un virus, pienso que no es así, pero también me preocupa, ojala pronto se solucione...

  • Posts del Foro: 297

15-ene-2016 2:58:04 vía Web

No, si bien Marshmallow es un nuevo SO solo va a sobreescribir la parte del sistema mas no borrar tus datos, osea es muy probable que se quede ahi, mira, http://www.sammobile.com/firmwares/database/SM-G925F/ acá esta tu dispositivo y todas las firmware de cada país, descarga el que mas te convenga, si seleccionas cualquiera te va salir el tutorial de como instalarlo en la parte de abajo :D

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

15-ene-2016 3:14:04 vía Web

Muchas gracias Mario, ya entre al link y como dato no aparece mi país estoy en una nueva debacle voy a informarme mejor

  • Posts del Foro: 297

15-ene-2016 3:28:42 vía Web

okey, pero cabe recalcarte que no importa mucho el país, puedes decargarte cualquier firmware total de donde esta basado no es lo principal
suerte :)

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

15-ene-2016 22:09:56 vía Web

Estoy analizando las opciones Mario y comentarte que descubrí el número de compilación de mi celular pertenece a los Emiratos Árabes Unidos, y dos cosas mas ahora el celular se calienta mucho más, y tengo que cargarlo hasta 3 veces por día, creo que esta noche, uso ODIN y me instalo el firmware de España, lo que no se si Vodafone o movistar.

  • Posts del Foro: 297

15-ene-2016 22:40:51 vía App

Bueno pues te comento que Vodafone creo que no tiene aplicaciones preinstaladas a diferencia de Movistar, de todos modos intenta primero con Vodafone.
Suerte :)

— modificado el 15-ene-2016 22:41:21

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

16-ene-2016 6:19:51 vía Web

imageMalas noticias, al realizar el cambio de firmware en ODIN al finalizar me sale failed y el teléfono se queda a medias, que problema, ahora no se como apagarlo ni volver a la versión anterior

— modificado el 16-ene-2016 6:31:47

  • Posts del Foro: 297

16-ene-2016 11:14:44 vía App

Manten presionado el botón off, o espera a que se te acabe la batería, que raro, seguro que has usado la versión de ODIN mas reciente y no te has confundido en los pasos que te indicó SanMobile. Busca tutoriales de como instalar una rom de SanMobile, y verifica si has hecho bien los pasos

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

16-ene-2016 14:16:39 vía Web

Hice todo tal y como decía en sanmobile es en la parte final que me dice failed, estoy pensando descargar el firmware de mi celular, una versión anterior, tal vez así pueda arreglarse

  • Posts del Foro: 1.796

16-ene-2016 14:31:55 vía App

Puede que haya sido la última versión de Odin que a mi también me paraba fallando, aunque hay buenas noticias, el 19 de Enero Marshmallow comienza a llegar al S6

Dracomael, siempre listo para debatir

  • Posts del Foro: 21

16-ene-2016 17:25:28 vía Web

El problema es que no puedo salir de download y bueno intente también por smart switch y se me pega pegado en 69% tampoco puedo recuperar por ahi, el problema comienza a preocuparme

  • Posts del Foro: 297

16-ene-2016 17:39:03 vía Web

mmm, no sales de download, entonces espera a que se te descargue la batería y podrías reinstalar el firmware, pero asegúrate de que no hayas hecho nada mal, esto me huele a soft brick :/

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 21

16-ene-2016 17:40:42 vía Web

Aqui te mando foto Mario, también aclarar que puedo acceder normal al modo download, pero no puedo reiniciar el celular me aparece otra imagen que en un momento agregó imageo image

— modificado el 16-ene-2016 17:43:00

  • Posts del Foro: 297

16-ene-2016 17:44:11 vía Web

Por lo que veo está todo perfecto, antes, te has asegurado que el archivo se ha descargado correctamente (md5)?, prueba volverlo a descargar e intentar de nuevo, muchas veces es eso el problema no tienes re-partition activado no?

Ayudándonos siempre es mejor...
Mario :')