Samsung Galaxy S4 — Ayuda! Odin se queda estancado al instalar el firmware original del Galaxy S4

  • Respuestas:6
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

25-mar-2016 7:24:34 vía Web

Tenia un viejo galaxy s4 guardado y decidi usarlo, funciono un tiempo y un dia simplemente no prendia.
Entiendo que lo que tiene es un "Soft Brick", el prende pero se queda en un boot loop, no pasa de la pantalla inicial donde dice la marca y modelo. Todos los botones funcionan perfectamente al igual que la pantalla y el tactil. Nunca ha sido rooteado ni flasheado ni modificado de ninguna manera. Cuando intento VOL ARRIBA + HOME + POWER no hace nada, sale la pantalla de "Downloading" pero no hace nada, y cuando intento VOL ABAJO + HOME + POWER me sale el menu de Odin para hacer descarga

  • Al intentar restaurarlo con Odin, selecciono la opcion PDA, ahi le cargo el stock firmware, luego en PIT le cargo el pit de adonis, lo consegui en otro foro, y luego le quito todas las casillas y solo dejo "Auto Reboot" y "F. Reset Time" (de todos modos ya intente quitandolas todas dejandolas todas y use combinaciones y aun nada, igual solo hice combinaciones de estas tres, nunca toque las de abajo como Flash, LED, y NAND, esas las deje sin seleccionar SIEMPRE)

  • El ID:COM me reconoce el celular, en Odin me sale "Added!"

  • Odin empieza el proceso y siempre se queda estancado en alguna de estas opciones

    1. Complete(Write) operation failed.
    2. Get pit for mapping (Este es el mas frecuente)
    3. SetupConnection..
  • Ya intente con 3 versiones de Odin (3.7, 3.9 y 3.10)

  • Ya intente con 3 cables distintos, que se que todos funcionan (uno de un Galaxy S5, uno de un PS4, y uno de Blackberry)
  • Ya intente en dos computadores distintos con windows 10 ambos
  • Ya intente en modo compatibilidad con Win XP y en modo administrador

Ya no se que hacer, estoy seguro de tener el stock firmware indicado, pero si ustedes dicen descargaria otro, no se si el PIT que tengo es el indicado ya que el error mas frecuente es "Get pit for Mapping", no me deja entrar al menu de Recovery, y ya intente con el "Philz touch" en vez del stock firmware para sacar el menu de recovery y tampoco me dejo, me estoy quedando sin ideas, por favor ayudenme.

Gracias

Product Name: GT-i9500
Current Binary: Samsung Official
System Status: Official
Knox Warranty Void: 0
AP SWREV: A3

  • Posts del Foro: 239

26-mar-2016 1:02:06 vía Web

ami tambien em pasaba lo mismo y es el cable aunque no lo creas q llega un momento que pierde la tranferencia de software al equipo, salucion, sabie de cable y listo me funcionó calidad, (cool)

@android_mkxl
sigueme, te sigo.

  • Posts del Foro: 4

26-mar-2016 1:25:00 vía Web

amigo Jairo veo que ya has reparado un equipo así; como te he dicho antes yo aplico el odin3 y al final aparece la palabra pass en verde, el teléfono se reinicia y cae en modo recovery con el muñequito de android acostado con un símbolo de admiración .. al final de la pantalla me dice el siguiente mensaje en letras rojas " Did not match sized ' /system/csc/common/system/csc/language.xml' (no data available)
E:failed to mount /sdcard(no such file or di rectory)

De verdad necesito ayuda porque es un buen teléfono , !! Me explicarías paso a paso como revivirlo ??

saludos

  • Posts del Foro: 2.181

07-jun-2016 13:47:01 vía Web

Y eso ahora con las últimas versiones de Odin. Antes tardaba hasta 10 o 12 minutos.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 2

05-may-2017 21:39:19 vía Web

Amio diego soy nuevo en el foro.. tengo u s4 i9500 se brikeo.. descarguea rom con samfirm.la version que tenia era la 4.2.2y samfirm me descargo la 5.0.1. Ok.la instale via odin. a los 2 meses se me empezo a apagar y prender y aca estoy prende pasa el botloop y a los 10 segundos maso se apaga.. quiero flashearla de nuevo la misma rom y no hay caso sale fail... reconoce el dispositibo y nada... sale fail. Hasta hace dos meses andaba perfecto.. desisnstale kies samsung drives.. los volvi a instalar y nada solo "flashea" entre comillas porque si marco en la opcion tflash lo hace.. que en realidad no se que hace.. porque todo sigue ugual si podrias orientarme un poco.. el knox warranty esta 0 la verdad que vengo averiguando por todos lados y nada me resulta hasta ahora si alguien sabe diganme por favor desde ya gracias gente y saludos!!