Samsung Galaxy Note 4 — Problemas con Puerto Infrarrojo

  • Respuestas:15
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

13-abr-2016 13:21:40 vía Web

Estimados necesito ayuda para mi Samsung Galaxy Note 4 modelo SM-N910U
Resulta que soy muy de usar el equipo como control remoto y desde ayer dejo de funcionar. He hecho de todo como desinstalar la app Peel Smart Remote, borrar caché y nada.
Favor agradecería mucho si me dieran algún tips para chequear el puerto o definitivamente murió????
Saludos a todos desde Chile

  • Posts del Foro: 113

13-abr-2016 16:36:26 vía Web

Tip chequar el infrarrojo (cool)
- El teclado numérico ingresaremos un código para poder realizar un “Test Factory”
- El código que ingresaremos es el siguiente #0#
- Ya estando dentro del test seleccionaremos el recuadro de dice “IR LED”
- Entraremos a la función de test que tiene el equipo para funcionar como control remoto allí encontraremos los botones básicos como los son “Canal”, “Volumen” “Encendido y Apagado”
- Ahora pulsaremos cualquier tecla y la mantendremos sostenida, o también la pulsamos en varias ocasiones
- Con el fin de validar el funcionamiento del IR LED usaremos otro equipo que tenga cámara en donde visualizaremos la emisión que tiene el infrarrojo que brilla cuando pulsamos alguna tecla y envía la orden al Smart Tv, de esta forma identificaremos si está funcionando correctamente y no tenemos algún TV cerca
image

— modificado el 13-abr-2016 16:38:12

... Vivir y dejar vivir ...

  • Posts del Foro: 2

11-jun-2016 8:32:07 vía Web

Hola amigo, a mi también me paso exactamente lo mismo,
de un día para otro el puerto infrarojo dejo de funcionar,
encontraste la solución?
Te agradecería tu pronta respuesta

  • Posts del Foro: 2

28-jun-2016 3:51:28 vía Web

Hola amigo, a mi también me paso exactamente lo mismo,
de un día para otro el puerto infrarrojo dejo de funcionar,
encontraste la solución? Yo también intente de todo, le di formato de fabrica 2 veces
(uno con la cuenta de google y otro sin la cuenta [posible fallo de aplicaciones]) y nada!!!
también al llegar al 30% de batería, se consume demasiado rápido, cuando menos acuerdo ya se me apago!

encontraste solución? agradeceria tu pronta respuesta!

note 4 octacore SM-910C
marshmallow
no root

  • Posts del Foro: 1

04-jul-2016 3:49:51 vía Web

Hola. Parece que el problema está empezando a suceder en todos los note 4. Al mio de la misma manera no funciona desde hace más de una semana. De un momento a otro dejó de funcionar. Esperemos que alguien tenga la solución a esto.

Slds

  • Posts del Foro: 1

05-jul-2016 5:17:21 vía Web

Yo tengo el mismo problema, hace como 1 semana dejo de funcionar, luego de hacerlo a la perfección. (Mismo dispositivo)

  • Posts del Foro: 1

11-jul-2016 4:59:53 vía Web

Me acaba de pasar lo mism y lo testie y no funciona el led. Alguna solucion?

  • Posts del Foro: 1

14-jul-2016 5:11:10 vía Web

Me pasa exactamente lo mismo.. Hace como una semana dejó de funcionar el IR y lo de la batería que se descarga rápido desde los 20 % aproximadamente y el Calentamiento de equipo ya desde hace un buen tiempo. Alguna solución al IR?
Sm n910c LOLLIPOP rooteado.

  • Posts del Foro: 2

31-jul-2016 7:45:38 vía Web

Jose C

Me pasa exactamente lo mismo.. Hace como una semana dejó de funcionar el IR y lo de la batería que se descarga rápido desde los 20 % aproximadamente y el Calentamiento de equipo ya desde hace un buen tiempo. Alguna solución al IR?
Sm n910c LOLLIPOP rooteado.

  • Posts del Foro: 2

31-jul-2016 7:52:07 vía Web

A mi me pasa exactamente lo mismo y con el mismo modelo de note 4 910C. Lo he reiniciado de fabrica dos veces, he chekeado con una camara y no emite luz el inflarrojo ..esta muerto! ¡Que hacer!.

  • Posts del Foro: 1

18-ago-2016 6:51:19 vía Web

Aparentemente hasta el momento nadie ha encontrado una solución para lo del puerto infrarrojo IR, me paso lo mismo que ha todos y he hecho muchas de las cosas típicas que todos han mencionado y no he logrado que funcione, estoy pensando que seria una falla del dispositivo que viene desde la fabrica, de todos modos si encuentro algo pues lo hago saber por esta misma vía.
Suerte!

  • Posts del Foro: 1

07-oct-2016 7:02:32 vía Web

Igual me paso lo mismo con ir control remoto lo lleve a garantia tube que esperar mas de una semana y cuando lo recogi me dijeron que todo esta bien y elprograma peel smart lo habian probado tambien y esta ok...entonces lo probe en mi casa y y funciono normal por unos instantes y lueego ya no quiere dar ....creo que es la interface del note 4 hace que no active el sensor ir tengo android 5.1.1 ....pero tengo un table samsung tab note8.0 y funciona normal y ya tiene 4 años y de maravillas...

  • Posts del Foro: 2.489

07-oct-2016 15:27:28 vía Web

Pues debe ser con esos modelos porque el que tengo yo,el 910F funciona muy bien.Es verdad que lo compré justo hace 1 año pero tengo Marshmallow y las últimas actualizaciones y sin fallos.
Ojalá encontréis solución a vuestro problema.
Un saludo.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 2

19-oct-2016 3:57:37 vía Web

Por el momento no hay solución está sucediendo con todos los N4 en todas su variantes, el único que venia invicto era la variante F pero están sucumbiendo, muy probable es que sea que el soporte para el IR LED lo hayan quitado y el problema erradique en el software. A la gran mayoría le ha pasado cuando actualizó a 6.0.1 o instaló algún parche de seguridad

  • Posts del Foro: 1

26-oct-2016 2:04:52 vía Web

El problema esta en la actualizacion de software.. el mio funcionaba bien hasta que le di actualizar... despues de la actualizacion ya no volvio a funcionar mi infrarrojo... mi note 4 tiene android 6.0.1 esta casi nueva.. y la actualizacion que me bloqueo mi infrarrojo fue una actualizacion oficial de mejoras para el sistema operativo.

  • Posts del Foro: 1

17-nov-2016 18:54:33 vía Web

Amigo, apoyo que la actualización provoco el fallo... Me paso lo mismo... Si alguien hace un downgrade con la versión 6.0.1 sin actualización de seguridad limpia por favor, dejen su comentario ... Ya que hasta este punto funcionaba bien mi note 4...