Una aplicación requiere la instalación de google services

  • Respuestas:5
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

23-jul-2016 0:40:11 vía Web

Buenas noches.

Tengo este problema y me aparece este mensaje cada dos por tres. Las aplicaciones que requieren esta instalación son las de GOOGLE y no puedo acceder ni al GOOGLE PLAY ni nada que se conecte con GOOGLE.
Para intentar solucionarlo he actualizado Android. Tenía el 4.4.4 y he actualizado al 5.0.2 (LOLIPOP). Y la actualización ha sido a peor porque ahora no me funciona el botón Home (en mi teléfono es vistual).
Como puedo solucionar esto??

Mi smartphone es un WIKO RIDGE 4G.

GRACIAS..

  • Posts del Foro: 1.319

23-jul-2016 23:21:44 vía Web

Has instalado alguna versión de alguna App Google desde Apkmirror.com? O de una versión de Android incorrecta?

Es un aviso de incongruencia ya que los servicios de Google están diseñados para cada versión y teléfono.

Por lo que si en un Lollipop instalas una App de Mashmallow o en un Sony una portes de Samsung son errores típicos...

Se suelen dar a instalar versiones o pirateado la Google Play Store o desde cualquier servicio externo sin saber muy bien que se instala.

  • Posts del Foro: 3

24-jul-2016 2:13:05 vía Web

Has dado en el clavo.

Instale un juego pirata (un MOD). Concretamente el de springfield (Los Simpsons).
Y al desinstalarlo empezaron los problemas.
Hay solución para esto?

Gracias

  • Posts del Foro: 1.319

24-jul-2016 12:27:00 vía Web

Desinstalar el juego y después desinstalar todas las actualizaciones de las App de sistema. Así no pierdes información. Ajustes>aplicaciones >todas y ahí buscar las Google o de sistema y una a una.....

Si así, no funciona te toca un factory reset.

  • Posts del Foro: 3

24-jul-2016 15:30:34 vía Web

Muchas gracias, se ha solucionado lo de los mensajes de error desinstalando las actualizaciones de google services y google play.
Pero sigue sin funcionar el botón Home (virtual). Se puede hacer algo para esto?

Muchas gracias de nuevo.