Samsung Galaxy Ace — Actualizacion

  • Respuestas:8
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

11-ago-2016 20:27:38 vía Web

Hola.
Tengo un Samsung Galaxy Ace GT s5830.
Y tengo la versión de Android 2.2.1.
Lo que quisiera saber es hasta que version puede soportar mi movil.
Y si fueran tan amables de decirme en que pagina puedo encontrar la informacón necesaria para hacerlo.
Gracias.

  • Posts del Foro: 6.421

11-ago-2016 20:43:58 vía Web

Esto es lo que tiene SamMobile para tu modelo de móvil, saludos.

  • Posts del Foro: 554

11-ago-2016 21:34:29 vía App

Creo que está disponible hasta 2.3.6.
¿No serás tú el 0,1% de 2.2 Froyo verdad? Jajajajaja.

¿Lollipop es Marshmalo que Marshmallow?
appAndroidPITalpoder

  • Posts del Foro: 123

11-ago-2016 21:47:16 vía Web

todo depende de :
soporte oficial samsung 2.3.6
soporte extraoficial 6.0 ( rom cocinadas )

... Vivir y dejar vivir ...

  • Posts del Foro: 129

12-ago-2016 16:32:20 vía App

xlbertoespinosx

todo depende de :
soporte oficial samsung 2.3.6
soporte extraoficial 6.0 ( rom cocinadas )

creo que no soporta más de 4.4.4 kitkat debido a las limitaciones del hardware del Ace

Only those I realy love will realy know me

  • Posts del Foro: 554

12-ago-2016 16:38:29 vía App

Superj

creo que no soporta más de 4.4.4 kitkat debido a las limitaciones del hardware del Ace

Sabiendo que el Galaxy Ace tiene ¼ de RAM (256 MB si mal no recuerdo) No creo que soporte ni Jelly Bean.

¿Lollipop es Marshmalo que Marshmallow?
appAndroidPITalpoder

  • Posts del Foro: 466

12-ago-2016 17:28:56 vía App

Quizá con una rom puedas tener la 4.0 pero para ese móvil esta versión no será lo mismo.

No copies, ¡Sé original!

  • Posts del Foro: 2.139

12-ago-2016 17:36:16 vía Web

Dispositivos así tienen problemas hasta para la comunicación con nuestro ordenador, al menos de Windows 8 en adelante. Es peor el remedio que la enfermedad diría yo en este caso.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 1.691

13-ago-2016 4:53:38 vía App

ElFriKI

Dispositivos así tienen problemas hasta para la comunicación con nuestro ordenador, al menos de Windows 8 en adelante. Es peor el remedio que la enfermedad diría yo en este caso.

Si... mejor que se quede en la última oficial, tampoco hay que pedirle peras al olmo

Antes Casel, ahora Romano, todo para contestar tus comentarios