Samsung Galaxy S4 — Táctil Samsung Galaxy s4 se bloquea de manera extraña

  • Respuestas:5
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

22-ago-2016 18:10:41 vía Web

Hola, desde hace un par de días tengo un problema muy extraño con mi móvil. Intentaré explicarlo brevemente. Tengo un Samsung Galaxy s4 y la pantalla se bloquea pero de una manera rara. Tengo como desbloqueo de pantalla el típico de deslizar y consigo desbloquearlo si MUY MUY rápidamente después de pulsar el botón de inicio o encendido deslizo el dedo por la pantalla. E igualmente puedo "manejar" (o mas bien hacer algo con el teléfono) si SIN parar sigo deslizando el dedo por la pantalla (por ejemplo, consigo pasar de fotografías), pero a la mínima que dejo de pasar el dedo por la pantalla, y con mínima me refiero a ni siquiera medio segundo, el táctil se bloquea. Sin embargo todos los botones siguen funcionando, incluyendo el de retroceso y menú. He restablecido los datos de fábrica pero el problema no se ha resuelto. ¿Alguien tiene el mismo problema o sabe como solucionarlo?

Gracias de antemano.

  • Posts del Foro: 2.820

22-ago-2016 23:09:33 vía Web

Ya por descartar podrías descargar una rom de SamMobile y hacer con Odin una instalación nueva del sistema operativo.Más que nada para descartar definitivamente problemas de software.
Si así no lo arreglas quizás sea el botón "power" que se ha estropeado y se queda pulsado o hace falsos contactos.Ese botón suele averiarse y da problemas.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 4

26-ago-2016 16:05:09 vía Web

Gracias por la respuesta Mauri Giunta. Ya he probado a instalar la ROM con Odin pero aún sigo con el problema. Creo que al final tendré que cambiar de móvil.

  • Posts del Foro: 6.417

26-ago-2016 17:28:56 vía Web

¿Al restablecer los datos de fábrica volviste a cargar alguna copia de seguridad con todas las aplicaciones que tenías instaladas o empezaste de cero?

  • Posts del Foro: 4

26-ago-2016 18:02:14 vía Web

Empecé de cero y aparte hice todos los wipes (incluso se me brickeó) e instalé la ROM como dijo Mauri Giunta pero nada...

  • Posts del Foro: 6.417

26-ago-2016 18:34:05 vía Web

pues entonces malo, va a ser lo que te dijo Mauri, tiene mala pinta, vas a tener que llevarlo a un técnico ...