"Ultima vez" no aparece

  • Respuestas:20
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 12

07-oct-2016 8:21:19 vía Web

Hola, desde hace un par de dias tengo un problema un poco dificil de entender. Al abrir la aplicacion puedo ver la ultima vez que se conecto cualquiera de mis contactos pero al cabo de poco tiempo ya no.

En privacidad lo tengo todo correcto y soy visible para cualquiera asi que por ahi no esta el problema.

Despues de reinstalar un par de veces no he logrado solucionarlo.

Alguna idea? Muchas gracias!!

  • Posts del Foro: 948

07-oct-2016 22:47:42 vía Web

Hola Xavi

Verifica en Ajustes > Cuenta > Privacidad. Hora de utl. vez: Si esta seleccionado en "Nadie", elige otra opción.

Comentanos como te fue.

Android puro <3

11
Cuenta desactivada
  • Posts del Foro: 10

08-oct-2016 10:34:31 vía Web

... Pero hay que tener en cuenta que los contactos también quieran ser visibles.

Un saludo

  • Posts del Foro: 12

09-oct-2016 3:54:18 vía Web

Gracias por vuestras respuestas. Esto que me comentais ya lo he estado comprobando. El problema es que al abrir la app todo bien pero a los pocos segundos ya no puedo ver la "ultima vez" de ninguno de mis contactos. Es como si estuviera oculto aun no estandolo.

Saludos!

  • Posts del Foro: 7

10-oct-2016 18:21:39 vía Web

Buenas, yo estoy igual que tú, desde el viernes pasado. Pensaba que era la actualización pero no es así. He descargado la anterior y sigue igual. Si voy a privacidad y pongo todos o vuelvo a poner contactos, en las opciones, me deja ver la última conexión durante unos segundos. Espero que sea un bug y lo resuelvan pronto. yo tengo instalada la 2.16.296 y la ultima que me actualizo era 2.16.297 pero da igual.

  • Posts del Foro: 7

11-oct-2016 0:35:36 vía Web

He encontrado la 216.2.99 y parece que va bien.... por si la quieres probar.
no se puede poner enlaces. Pero vamos si pones en google la versión aparece.

Saludos

— modificado el 11-oct-2016 0:40:36

  • Posts del Foro: 12

11-oct-2016 4:56:40 vía Web

Gracias Julio, yo tb probe una version anterior pero me seguia dando ese error. He instalado la version que comentas pero sigue todo igual. Tras unos breves instantes ya no puedo ver la ultima conexion.

Mi pregunta es, si no es un tema de version de la app, donde esta el origen del problema?

Saludos

— modificado el 11-oct-2016 5:13:28

  • Posts del Foro: 7

11-oct-2016 12:20:03 vía Web

Es cierto al final se queda igual.

Pues la verdad es que no sabría decirte. Yo tengo una rom no oficial y voy a ver si hay alguna actualización. Si aún así no funciona, miraré versiones más antiguas a ver que pasa.

  • Posts del Foro: 7

11-oct-2016 14:32:58 vía Web

He puesto la 2.16.2.93 y da lo mismo. Me da en la nariz que va a aparecer más de un xiaomi con este problema.

— modificado el 11-oct-2016 14:33:16

  • Posts del Foro: 12

12-oct-2016 3:58:00 vía Web

Hola Julio, entonces crees que es problema de Xiaomi? Lo que no entiendo es porque aparece este error justo ahora.

Alguna idea?

Saludos

  • Posts del Foro: 5.709

12-oct-2016 10:30:59 vía Web

tiene que ser cosa del movil, no de la aplicacion, porque sino nos pasaria a todos ...

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 12

12-oct-2016 10:36:13 vía Web

Yo creo que deben ser ambas cosas, si fuera cosa solo del movil no le pasaria a varias personas, solo a una quizas. Ademas tampoco es el mismo modelo de movil, si la misma marca.

Y esto ha empezado a pasar recientemente, asi que no estoy totalmente de acuerdo con eso que comentas.

Gracias por tu aporte!

  • Posts del Foro: 5.709

12-oct-2016 10:38:24 vía Web

¿Y si es de la capa de personalización de esa "marca"?¿os habéis puesto en contacto con whastapp para hacérselo saber?

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 12

12-oct-2016 10:40:27 vía Web

La verdad es que no he pensado en esa posibilidad. Ahora tengo el movil desde hace unos 6 meses y todo ha ido bien. Xiaomi no ha lanzado nigun update hasta la fecha. No se que pensar la verdad...

Saludos!

  • Posts del Foro: 7

14-oct-2016 18:44:09 vía Web

Pues nada, he instalado la versión 8 de Miui y el wsp después de 2 días, va de lujo. Para el Mi4 también hay vídeos en youtube para instalarla. Hazte un copia de seguridad de app y demás, y pruébala si te apetece.

Saludos

  • Posts del Foro: 12

16-oct-2016 10:27:49 vía Web

Hola Julio, gracias por tu mensaje. La verdad es que al actualizarse whatsapp "oficialmente" ya se arreglo el problema. Ha sido un poco raro por eso... De lo que me comentas del Miui 8, al intentar el update mediante el movil no me aparece ninguna actualizacion, me dice que esta actualizado. Tengo que esperar a que aparezca ? Que sugieres en este caso?

Gracias

  • Posts del Foro: 7

17-oct-2016 0:14:07 vía Web

Contestar por aquí es un poco complicado para este tema. Mira en youtube
Este es el título del vídeo.

[ACTUALIZADO] Instalar MIUI 8 español Xiaomi Mi4 y Mi3 con Root SuperSU, Play Store y Sin apps china

Saludos

  • Posts del Foro: 12

17-oct-2016 4:58:44 vía Web

Ok, gracias. De todas maneras prefiero esperar la descarga via OTA. Saludos!

  • Posts del Foro: 12

18-oct-2016 8:51:35 vía Web

Hola Julio, al final me he lanzado ye he decidido a actualizar por mi cuenta. Siguiendo un tutorial de la web htcmania especifico para el xiaomi Mi4.

Ahora estoy en Miui 7.1.3.0 y de momento todo bien.

El problema ha surgido al intentar instalar un recovery mode, el cwd, me da error al entrar en el y hacer reboot: root access is missing on system 1. Entonces al reiniciar me devuelve a la version antigua de Miui, la 7.00.55.00 y no para de salir un mensaje de android stopped o algo asi.

Me podrias indicar como conseguir instalar el recovery sin ningun errror. Debo ser root antes ?

Gracias!

  • Posts del Foro: 7

24-oct-2016 12:29:48 vía Web

Hola Xavi, he estado liado y no he podido contestarte.
Pues a ver, yo no controlo mucho sobre los fallos que te está dando pero te dejo como lo hago yo y me ha ido bien.

Descargas la última versión del cwm para xiaomi mi4 y la pasas a la raiz del telefono. Renombra el archivo y le pones update.zip.

Después vas a la opción actualizaciones de xiaomi. En el Redmi 2 esta dentro de la carpeta "más".

En la parte superior derecha hay 3 puntos verticales clikeas ahí y en la opicón, seleccionar paquete de actualización, le das y buscas el archivo que has renombrado update.zip. Sigues las instrucciones a continuación y ya está.

Así al menos me ha servido a mí.
Creo que lo puedes hacer antes, durante o después, de la actualización

Saludos

— modificado el 24-oct-2016 19:20:49