Root bug con Odin.

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

30-oct-2016 1:22:10 vía Web

Hola muy buenas, vengo aqui para ver si me pueden solucionar este problema que tengo con mi Samsung Tab 3.
Rootee la tablet hace un año o por ahi, y me decidi a reiniciarlo porque me iba lento. Hice un formateo de fabrica desde el menu Odin y sin saber borre el /sdcard, el /data, el /cache. No se si esto ha provocado el error en mi tablet, pero supongo que si.

Bueno aqui les dejo una foto de lo que me sale cada vez que enciendo la tablet:
image

Lo que me gustaria poder hacer si es posible, seria que fuese una rom custom sin el root, o si fuese posible, que fuese desde fabrica la tabet, usando el usb con archivos de samsung.

Gracias

  • Posts del Foro: 2.104

30-oct-2016 8:36:35 vía Web

Hola @Samueljlz, vamos que no sabes ni lo que has hecho. Ese es "donde te inicia" el ClockWorkMod, un recovery avanzado para por ejemplo Flashear Roms modificadas. Supongo que habrás borrado el Sistema operativo.
Te dejo el enlace a un tutorial, que aunque sea para el S5, básicamente es para todos los Samsung, para que te puedas instalar tu Rom Stock o de fábrica.
http://www.androidpit.es/foro/629258/samsung-galaxy-s5-tutorial-actualizar-de-manera-manual-con-odin-a-lollipop

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 4

31-oct-2016 18:03:01 vía Web

Diego el rom español que has dejado en le tutorial el link de mega no va, estara caido o algo.

  • Posts del Foro: 2.104

31-oct-2016 20:07:37 vía Web

Tienes que buscar una Rom exacto para tu modelo. Por ejemplo T-310 sería el número de modelo para sólo WiFi, T-311 para el de WiFi+Datos y buscarla en Sammobile. Descargala de ahí (cool)

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 4

01-nov-2016 18:47:09 vía Web

Estaba siguiendo los pasos hasta que iba por la mitad la barra de carga del odin y de rrepente me salio este mensaje.
image

Cuando enchufo el cable me parpadea rapido esto.

  • Posts del Foro: 2.104

01-nov-2016 19:35:37 vía Web

Haz lo que te dice ahí e intentaló arreglar con Kies. Pero me parece muy raro, tengo también una Tab 3 8, el modelo sólo Wifi y no he tenido problemas, y le he instalado de todo.


Edito.
Por lo que se ve en la imagen, tienes la Galaxy tab Lite, versión T-110
Te dejo enlace de descarga.
Inténtalo de nuevo con Odin con cualquiera de las Roms que sale en el enlace, aunque yo bajaría la que tiene versión Netherland.

— modificado el 01-nov-2016 21:13:18

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 2.709

01-nov-2016 23:05:58 vía Web

Ese tipo de mensajes suele salir cuando se interrumpe el proceso y hasta donde llegan mis conocimientos,ocurre o bien cuando se mueve el cable o se desconecta durante el flasheo o por lo que sea deja de reconocen Odin el dispositivo en el proceso.
Prueba lo que te comenta Diego y si vuelve a salirte, intenta cambiar de cable y de Puerto usb y NO te olvides de tener activada la depuración usb activada para que se comunique mejor con tu tablet. (,Aunque si ya no te enciende difícilmente podrás).
Suerte y nos cuentas.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 4

02-nov-2016 17:00:55 vía Web

He instalado Kies, parace que eso puede arreglarlo, pero como se enciende y apaga tan rapido, no le da tiempo al programa a hacer nada. Alguna idea?