Samsung Galaxy S4 — problemas con el teclado

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

23-nov-2016 23:31:44 vía Web

imagehola a todos:
hola muy buenas soy nuevo en el foro y no he encontrado nada sobre lo que me ocurre y es lo siguiente.
compre un s4 gt-i9505 de china el idioma del s4 lo he cambiado pero el problema lo tengo al escribir ya que viene como teclado y método de entrada chinese input-Samsung chinese IME. Al deseleccionar este y dejar el teclado Samsung me da una notificación de que el teclado Samsung dejo de funcionar y aunque acepte este mensaje no deja de espamearlo. Lo que si he podido ver es que en la configuración de teclado Samsung no me sale lista de idioma sino que sale una lista en la cual pone teclado Samsung.
por favor podríais ayudarme

  • Posts del Foro: 2.489

24-nov-2016 1:50:22 vía Web

Hola Fernando: Estoy haciendo pruebas con un S4 que tengo y donde te pone a ti "teclado samsung" que lo tienes en gris y marcado pero sin opción para desmarcarlo.... ¿Has probado a pulsar la rueda dentada de al lado?.
Te lleva a la configuración del teclado samsung y la segunda opción donde pone "seleccionar idiomas de entrada" y un símbolo + , comprueba que tienes descargado el español y NO sólo el chino.
A ver si van los tiros por ahí.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 4

28-nov-2016 1:54:59 vía Web

ya prové eso que me dices y lo único que salía era un listado en el cual no salía ningún idioma lo único que salía era un monton de"Teclado Samsung"
ya le he kitado la versión de Android 4.4.2 pero sigo con otro problema mas i es ke al abrir la galería o la cámara no rota la pantalla aun estando esta opción activada
lo que si he visto es ke al poner #0# y salir la opción de los sensores esto me da como resultado todo 0 lo único que no se si tiene instalados sensores o es una falta de hardware o software alguien podría ayudar
gracias mauri

  • Posts del Foro: 2.489

28-nov-2016 7:48:14 vía Web

Vamos a ver: Me entran dudas si ese S4 es auténtico o no vaya a ser que no encontremos ante un clon,porque cuando dices que lo compraste de China,¿A que te refieres?. Es raro un clon que tenga la numeración auténtica de un S4 (gt-i9505).A ver si podemos aclarar ese tema ya que d3 ser auténtico y la versión internacional (tengo el mismo), te recomendaría instalar desde cero el firmware otra vez y así ponerlo a punto.
Eso sí es original.
Si fuese un clon no tengo mucha idea de donde instalarle algo que funcione.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 2.489

29-nov-2016 14:55:42 vía Web

He revisado al detalle todo el anuncio y pinta tiene de ser el original.Me mosqueó un poco las fotos del final que son del 9500 pero ya veo en el propio anuncio que se puede escoger entre el 9505 y el 9500.
Si quieres salir de dudas definitivas,entra al modo recovery (encenderlo pulsando a la vez las teclas volumen MAS, Home y power) y si salen letras en inglés es auténtico y si salen en chino malo malo malo.....
Solucion a lo que te pasa.Yo instalaría el firmware original de nuevo por si tienes alguna versión rara que no te deja cambiar lo del idioma.
Pregunta: ¿Has intentado resetearlo a ver si asi lo solucionas?

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 4

29-nov-2016 22:41:55 vía Web

le intente desde el mismo teléfono volver a fabrica y tuve unos problemas ahora tengo la versión lollipop 5.0.1 lo del idioma solucionado pero sigue sin rotar.
he mirado que tenga el archivo o librería de algún youtuber que le pasaba lo mismo y esta todo correcto. le volveré a poner la versión 4.4.2 y haber que pasa, pero si me bajo algún app y metiendo el código "*#0 *#", quita las comillas y espacio, en el apartado de sensores estos no se mueven yo creo que me esta intentando tangar el chino, aunque dice que antes de mandarlos los prueban .
no se a mi me huele a que no tengo esos sensores y no es problema del firmware ó software

— modificado el 29-nov-2016 22:45:30

  • Posts del Foro: 2.489

30-nov-2016 3:10:23 vía Web

Pues eso lo tienes muy fácil para descartarlo.Tienes muchísimas apps externas que te comprueban el funcionamiento de todos los sensores de tu teléfono.
Hace tiempo usé ésta:
https://play.google.com/store/apps/details?id=com.wered.sensorsmultitool
La acabo de volver a probar y te da una idea muy exacta de lo que tienes y como funciona.
La borré ya que no me gusta acumular apps por tenerlas pero pruébala y saca tus conclusiones.
Luego tienes alguna otra más conocida como
https://play.google.com/store/apps/details?id=com.cpuid.cpu_z
Cualquiera te puede servir para descartar software o hardware

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁