Brillo

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

12-abr-2017 21:05:17 vía Web

Tengo un problema de brillo,no se si es normal o no,cuando me pongo en un sitio oscuro se me oscurece la pantalla,y si me pongo en un sitio mas claro me aclarea la pantalla,quisiera saber si es problema de sotwar o algo que tengo activado del brillo

  • Posts del Foro: 297

13-abr-2017 7:44:56 vía Web

Seguro tienes el brillo automático activado, trata calibrarlo (en internet hay muchos tutoriales sobre eso) y nos comentas.

Espero que te haya servido, Suerte.

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 2.192

13-abr-2017 11:23:24 vía Web

Claro, eso no es un problema, es como debe de funcionar teniendo el brillo automatico de pantalla, y significa que trabajan bien los sensores o sensor de luz. (cool)

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 4

13-abr-2017 13:25:02 vía Web

No tengo activado el brillo automatico y me lo hace igual es rarisimo de todas maneras tendria que hacerlo al reves si estas en un sitio oscuro tendria que iluminarse mas y en un sitio claro oscureceria un poco mas

  • Posts del Foro: 297

13-abr-2017 18:07:55 vía Web

Por lo visto, tienes el brillo automático de alguna forma activado, ¿como es posible entonces que detecte cuando estás con poca o bastante iluminación?
Te recomendaría llevarlo al servicio técnico pues parece ser un problema del display, otra alternativa sería entrar al recovery de tu terminal y hacerle un wipe cache (no borrará ningún dato) o reinstalar el firmware de sammobile también puede ayudar...

Saludos :)

Ayudándonos siempre es mejor...
Mario :')

  • Posts del Foro: 2.905

14-abr-2017 7:04:16 vía Web

Pablo Muiño Teijido

No tengo activado el brillo automatico y me lo hace igual es rarisimo de todas maneras tendria que hacerlo al reves si estas en un sitio oscuro tendria que iluminarse mas y en un sitio claro oscureceria un poco mas

El brillo automático funciona así.Cuando estas en un sitio oscuro le baja la luz porque se supone que a oscuras con muy poco brillo se ve bien.Y cuando pega el sol,el brillo lo pone a tope para amortiguar la luz del sol y que la pantalla de vea.Cómo te comenta Mario R te funciona OK y los sensores si están actuando.
Prueba a cambiar la opción del brillo (esté como esté la cambias) y reinicias y sino lo que te comentan del Wipe Cache

Excusatio non petita,accusatio manifiesta!!!.