Samsung Galaxy S4 — NO FUNCIONA EL WIFI DE MI S4

  • Respuestas:144
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

01-ene-2014 12:44:24 vía Web

Hola, a mi sí se me conecta tanto a la red wifi de mi casa, como a la wifi de mi trabajo, y ambas tienen distinto router y son de diferentes compañías, pero en ambas situaciones me sale un icono que dice que debo buscar otra red wifi, aunque el símbolo de la antena de cobrtura por wifi no se me quita, lo que me da que pensar que realmente sí estoy conectado a la wifi.
Hay alguna forma de probar la conexión real, es decir, cómo saber si realmente estoy conectado a la wifi, aunque me salga ese mensaje?
De todas formas lo primero que hice fue actualizarlo en el kies.
  • Posts del Foro: 2

05-ene-2014 23:26:24 vía Web

Tengo mi s4 hace 5 días y tenia la versión 4.2.2 de Android y me salio la actualización automática Android 4.3 y dejo de funcionar el wifi.
Que puedo hacer? Como puedo volver a instalar esta aplicación.
Y si por favor me regalaran la solución paso a paso.
Gracias Richard
  • Posts del Foro: 6

29-ene-2014 17:03:42 vía Web

hola buen dia!!!
e probado la opcion que dijo un amigo dentro del foro de apagarlo y sacar el chip sy suena a la antigüita pero si sirve intentelo y veran que si sirve por lo menos a mi me sirvio ojala a ustedes tmbn les sirva y por lo que e leido es por la actualizacion a android 4.3 ojala se componga en la actualizacion 4.4 que por cierto cuando uno pone la opcion de bloqueo aparecia una luz al estilo sombra de tu dedo aora no me aparece creo tmbn es 4.3 esperemos que todos esos errores se compongan saludos desde mexico ....
  • Posts del Foro: 2.972

30-ene-2014 0:02:06 vía App

Me pasó algo parecido a vosotros con el wifi pero me ocurrió 1 semana despues de actualizar a la 4.3.
Lo solucioné instalando via odin un modem diferente y funcionó a la primera.
Pero me cansé de esos "pequeños errores" y decidí flashear una nueva rom.
Buscad en Google "galaxy s4 wifi fix" y encontrareis bastante informacion sobre todo en XDA developers que son unos genios.

De todas formas bajo mi punto de vista y experiencia con diferentes Samsung, Htc y Xperia y diferentes tipos de roms, me gustaban mucho las rom MIUI pero desde que he probado la rom OMEGA yo las recomiendo.Van de cine.

— modificado el 30-ene-2014 0:04:11

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2

08-feb-2014 1:46:53 vía Web

Buenas como solucionaste el problema ? a mi me paso lo mismo desde que actualice el android 4.3 ? muchas gracias
  • Posts del Foro: 2

08-feb-2014 1:50:04 vía Web

buenas amigo, como hiciste para organizar lo de tu wi-fi me paso exactamente lo mismo y no tengo la menor idea de como solucionar esto, ya van 20 con el celular asi y no e podido solucionar el problema desde que se instalo la version de 4.3
  • Posts del Foro: 2.972

08-feb-2014 11:52:38 vía App

Encontré la solucion flasheando por Odin un nuevo moden para la 4.3 basado en la MK9.
Lo primero ir a ajustes....mas...acerca del telefono y tenemos que saber vuestro modem cual es: "version banda base".
pero ojo: Lo que me pasó a mi es que mi wifi NO SE ACTIVABA y nunca se ponia en verde.Era como si no existiese placa wifi o estuviese averiado.
Otra cosa diferente es que se active ok pero no consigais conectaros al router

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 5

16-feb-2014 1:48:46 vía Web

Disculpa a mi me pasa igual y quiero saber como hago para actualizar o que es lo que debo hacer... Gracias
  • Posts del Foro: 2.402

17-feb-2014 16:41:21 vía Web

Mauri, podrías proporcionarnos un enlace al modem que descargaste?

Daniel, tienes que buscar el firmware que quieras en Odin e instalarlo mediante Kies.

— modificado el 17-feb-2014 16:41:53

  • Posts del Foro: 2.972

17-feb-2014 17:22:07 vía App

Luego en casa miro en mi ordenador a ver si guardé en favoritos la pagina de internet porque estuve rebuscando en varios foros ingleses a través de enlaces de XDA developers de mucha gente que andaba igual.Y creo recordar que dependiendo si era una rom basada en MK9 o ML3 o cualquier otra tenia un "modem fix" especifico.
De todas formas Alejandro es muy conveniente que la gente especifique el problema concreto de su wifi porque
MI CASO era que como si me hubiera desaparecido la tarjeta o chip wifi de mi S4 porque no hacia amago ni de activación....
Y hay gente que su wifi "no le funciona" o eso presuponen pero lo unico que les ocurre es que no pueden establecer comunicación con SU PROPIO ROUTER o bien por protocolos o que se yo y sin embargo en la calle, un bar, la biblioteca etc... su movil va ok y coneta con esos routers.
Para mi son problemas que requieren un enfoque diferente.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2.402

17-feb-2014 17:57:16 vía Web

Tienes toda la razón en lo que dices Mauri, simplemente te lo digo para recomendárselo a aquellas personas que tengan el mismo problema que tú. Incluso si te animas a explicarnos cómo lo hiciste en un hilo nuevo, te lo agradecería mucho.

Un saludo!
  • Posts del Foro: 2

22-feb-2014 18:03:31 vía Web

Que tal,
Pues tengo el mismo problema con un celular que le he regalado a un familiar,y me lo ha dado para ver si yo lo soluciono. se trata del Samsung Galaxy Fame, es un celular de gama baja, pero leyendo algunas de las reseñas con sus S4, sucede lo mismo. Quiero comentar que no es problema de configuración de "routers", ni de los drivers del telefono, ya probé reinstalando el firmware y el de emergencia, con el kies y modo odin, y sigue sin funcionar el wifi, simplemente se queda en activando y nunca lo activa, se regresa al estado desactivado, y me he dado cuenta que lo mismo pasa con el bluetooth, simplemente "no se prende". Es raro por que el teléfono si funcionaba, se conectaba al wifi y de un día para otro dejo de funcionar, y pues no recibió ninguna actualización de software que lo hiciera dejar de funcionar,como he leído que les paso a algunos aquí que actualizaron, es el mismo J.B. 4.1.2. Alguien ya ha solucionado su problema?
Saludos!
  • Posts del Foro: 2

24-feb-2014 17:20:40 vía Web

No, debido a que la rom que comenta el, y que tambien vi en un foro en inglés, es para un S4, y el que yo trataba de arreglar era un galaxy fame; le regrese el telefono a la persona que me lo dio, para que lo lleve al centro de atención a clientes de telcel, aun debe tener garantía.

Saludos!