Google Nexus 4 — reinicios espontáneos en el nexus 4

  • Respuestas:8
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

06-ene-2014 23:19:23 vía App

Hola. Tengo un problema de reinicio espontáneo en el nexus 4.Se queda esperando el pin de la sim, y hasta que no me doy cuenta me quedo incomunicado. He cambiado ya dos veces el móvil con Google play, y el problema de repite. Alguien puede decirme que hacer? Gracias de antemano.
  • Posts del Foro: 5

09-ene-2014 23:59:35 vía App

graduar por contestar. Eso ya lo he hecho. lo he reseteado a fábrica, lo he arrancado en modo seguro, he probado todo lo conocido, y el problema sigue.
  • Posts del Foro: 5

15-ene-2014 20:39:39 vía App

la 4.4.2 y me ha pasado en los 3 Nexus 4 que he tenido.
  • Posts del Foro: 2.402

16-ene-2014 16:14:58 vía Web

A algunos usuarios con SIM recortada les ha sucedido ¿es tu caso? Si es así, prueba con una microSIM original. Otra opción sería actualizar, hacer un backup y un hard reset.

Un saludo.

— modificado el 16-ene-2014 16:16:11

  • Posts del Foro: 5

18-ene-2014 17:08:31 vía App

hola. tampoco es por la sim. la cambié y seguía igual. creo que es un problema con la cobertura, que al pasar de 3G a2G se bloquea y se reinicia.
  • Posts del Foro: 2.972

18-ene-2014 20:56:10 vía App

Para ir descartando problemas y posibles soluciones prueba a poner Red SOLO 3G (wcdma) a ver si evitando el cambio de 2g a 3g desaparecen esos reinicios.
De todas formas estoy esperando unos días más para verificar un gran problema que mucha gente tiene con bloqueos o congelaciones de S3 que se queda muerto de repente y solo quitando la batería y volviendola a poner se consigue arrancar.
Lo hemos solucionado pero ya os digo.... llevamos 3 días sin congelaciones pero prefiero esperar varios más para verificar y compartir con todos vosotros la solución.

— modificado el 18-ene-2014 20:56:41

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 6

26-ene-2014 22:47:39 vía Web

A mi me paso al principio de recibirlo y después de resetearlo varias veces y llamar al servicio técnico, descubrimos que era un error de ensamblaje de la batería
Como estaba en garantia nos lo cambiaron por otro.