Samsung Galaxy S3 mini — ¡Ayuda! Fail en Odin3 al intentar rootear mi S3 mini. Parece ser que se a quedado a medias. Ayudenme porfavor.

  • Respuestas:11
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

22-feb-2014 14:11:27 vía Web

Hola buenas tengo un problema con mi SII mini y no se como solucionarlo si alguien me pudiera hechar una mano lo agradeceria
muho.Les explicare como fué todo paso a paso (Espero explicarme bien) Bueno me compre mi Samsung galaxy sIII mini
GT-I8190N hace 1 mes aprox. y como todos o la mayoria de gente sabra solo viene con 4.55GB cuando deberia llevar 8GB.
Entonces me puse a buscar por google como hacer para pasar las apps a la targeta sd externa y lo que pude ver es que debias
ser usuario Root (Yo no tenia ni idea de que era eso) Entonces tras buscar y buscar y leer y leer encontre esta pagina
(No me deja poner el enlace por ser nuevo usuario pero si lo necesitan pidanmelo, es una pagina de galaxyandoid.) y decidí
hacerme usuario Root ya que en todas las paginas lo pintan muy facil... Con lo cual me descargue el odin3 v3.04 y el archivo tar.
Entonces segui todos los pasos de la pagina, abrí el Odin3 deje marcadas las 2 casillas (auto reboot y f. reset time) y fuí a
PDA Donde metí el archivo tar.md5 tal y como explican en varias paginas de rooteo, entonces alver que tenia todo correcto,
encendí el movil en modo download lo conecté al pc y Odin3 me lo reconoció entonces me decidi a rootearlo y
le di a START y comenzó el rooteo con la sorpresa que a los 20sec o 30sec me pone FAIL en rojo, yo me asuste y no sabia
que hacer asi que quite el cable usb del movil y lo reinicie, el movil iba bien pero desde ese momento ya el pc no me reconocia
el movil (por un problema del codigo 43) bueno.. segui mirando y fuí a "Acerca del dispositivo / Estado" y el estado que sale
es "Personalizado" en vez de salir "Oficial" luego fuí a "Actualizacion de software" y no me deja, sale un mensaje como este:
"Su dispositivo se ha modificado. Las actualizaciones de software no estan disponibles" ¿Alguien me puede ayudar con esto
porfavor? tengo entendido que no puedo llevarlo con la garantia al tenerlo roteeado, la cuestion esque no esta rooteado ni nada
se quedo a medias... y ahora no se que hacer le voy a pasar la informacion del modo Download por si os sirve de algo para ayudarme

Asi se me ve cuando me meto en [Modo Download]

ODIN MODE (En color rojo)
PRODUCT NAME: GT-I8190
CUSTON BINARY DOWNLOAD: YES (2 COUNTS)
CURRENT BINARY: CUSTOM
SYSTEM STATUS: CUSTOM

Y debajo del muñequit de android me sale esto:

DOWNLOADING...
DO NOT TURN OFF TARGET

Y abajo a la izquierda en blanco y en pequeño esto:

HW REV: 0x5


Ayudenme porfavor, llevo desde antes de ayer buscando y buscando y no encuentro solucion,
asi no puedo llevar mi movil por la garantia ya que esta modificado y ningun pc reconoce mi
movil tras haber echo esto. Gracias de antemano a todos lo que intenten ayudarme
y si necesitan mas informacion pidanmela. Gracias.

— modificado el 22-feb-2014 16:02:23

  • Posts del Foro: 2.944

22-feb-2014 14:49:49 vía App

Hola Samuel lo primero de todo es conseguir que tu pc reconozca el movil para poder avanzar.
¿Tienes el programa KIES instalado?.Suele ser la mejor opcion para reconocimiento de drivers con los moviles samsung.
Intenta como sea conectar cualquier otro samsung de algun amigo o familiar en el pc y asi descartamos problema del pc y nos centramos en el movil.Ok??

Lo que te sale en counts,el numero 2,ese que tu movil ha sido o se ha intentado modificar 2 veces por lo que de momento olvidate de actualizaciones via ota porque siempre te dira que "su dispositivo ha sido modificado"

— modificado el 22-feb-2014 14:52:05

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2

22-feb-2014 15:33:14 vía Web

Antes de nada muchas gracias por intentar ayudarme Mauri.
Si tengo el Kies instalado pero al parecer por el fallo que dió Odin3 y al desconectarlo..
Windows lo bloqueo y ya no puedo conectarlo, apesar de instalar los drivers de Samsung
y el kies sigue sin pillarlo, solo lo pilla el Odin3 cuando lo conecto al pc en modo Download
Solo asi me lo pilla, pero creo que tambien puede ser del movil ya que he probado en otros PC
y tampoco lo pilla, Ya no se que mas hacer.. haber si con esta informacion que te he dado
puedes ayudarme en algo mas. gracias.
  • Posts del Foro: 2.944

22-feb-2014 21:24:43 vía App

Si el Odin si lo reconoce en modo Download es como tiene que ser.
Intenta realizar el proceso de nuevo con el Odin pero antes vete la barra de heramientas de abajo, boton derecho y abres el admin de tareas.... procesos y FINALIZA los 2 procesos activos del Kies y luego flahsea por Odin.
Espero que el archivo para rootear que tienes es el adecuado para tu modelo y no cualquier otro.Estate seguro de eso que no todos sirven.Cada modelo tiene el suyo.

— modificado el 22-feb-2014 21:26:28

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 87

23-feb-2014 16:52:10 vía Web

Hola. Creo debería ir a a recovery custom. Hacer los wipe necesarios. Porque al hacer proceso root aún así muchas veces no se finaliza y los archivos crean un lag lo que provoca que tu dispositivo no sea reconocido. Y aún así, amigo. As tenido suerte. En otro momento podrías haber quedado sin dispositivo. Los wipe son cache y format sistem data. Luego sí quieres hacer root, te aconsejo que uses el odin 1.8 es más estable. Y en las casilla selecciona reboot y f- sistem. El odin lo descargas y convenientemente ejecútalo como administrador. Por cierto antes de instalar odin 1.8 desinstalar u borra el otro odin. Limpia cache y datos de tu Pc. Con anti virus . Y cuanto instalas odin 1.8 desconecta anti virus. Es más fiable. Y ejecuta odin como administrador. Sabes como se hace,, se que me e extendido demasiado. Pero cualquier duda. Háblame y te será respondida. Saludos
  • Posts del Foro: 2

25-feb-2014 13:55:34 vía Web

Nino Lucci
Hola. Creo debería ir a a recovery custom. Hacer los wipe necesarios. Porque al hacer proceso root aún así muchas veces no se finaliza y los archivos crean un lag lo que provoca que tu dispositivo no sea reconocido. Y aún así, amigo. As tenido suerte. En otro momento podrías haber quedado sin dispositivo. Los wipe son cache y format sistem data. Luego sí quieres hacer root, te aconsejo que uses el odin 1.8 es más estable. Y en las casilla selecciona reboot y f- sistem. El odin lo descargas y convenientemente ejecútalo como administrador. Por cierto antes de instalar odin 1.8 desinstalar u borra el otro odin. Limpia cache y datos de tu Pc. Con anti virus . Y cuanto instalas odin 1.8 desconecta anti virus. Es más fiable. Y ejecuta odin como administrador. Sabes como se hace,, se que me e extendido demasiado. Pero cualquier duda. Háblame y te será respondida. Saludos

Totalmente de acuerdo con Nino. Espero soluciones tu problema.
  • Posts del Foro: 26

25-feb-2014 20:13:55 vía App

Hoja oye y ya intentaste abrir el kies y darle donde dice solucionar problemas de conexión eso resuelve siempre los conflictos del dispositivo con la pc suerte si te solucionó el problema me comentas y tal ves te pueda ayudar con lo demás suerte
  • Posts del Foro: 2

27-feb-2014 8:47:54 vía App

solo tienes que descargar el firmware y instalarlo con odin en modo download asi como hiciste el root es bien facil. despues que instala root ya kies no lo reconoce tendras que subir el firmware nuevamente y perderas el root.
  • Posts del Foro: 2

18-may-2014 1:51:57 vía Web

Hola como estas? te cuento que yo tengo Exactamente el mismo problema (no creas que es una burla pero me lo compre hace 1 mes, no sabia que era ser root pero necesitaba para unos tutoriales y me Paso LO MISMO!) quisiera saber si le cachaste solucion ya que comienzo a preocuparme, gracias!

  • Posts del Foro: 2.225

18-may-2014 7:32:37 vía Web

Hay que acordarse siempre de poner el modo depuración en el terminal.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 1

19-jul-2014 2:27:59 vía Web

Hola, yo tuve el mismo problema, quiero saber como hacer el recovery custom. gracias

  • Posts del Foro: 1

19-jul-2014 11:24:40 vía Web

yo he tenido el mismo problema y la solución fue mover el cable de datos.
Por algún motivo no va "fino". Hagan la prueba con otro cable si les es posible.