Samsung Galaxy 3 — Boton encendio/apagado no bloquea la panalla

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

29 abr. 2014 9:15:19 vía Web

Hola a todos, soy nuevo en este foro. Tengo un problema con mi Samsung Galaxy S3 GT-I9300. Y ya que no encontré respuesta en internet, decidí unirme. Mi problema es el siguiente, hace poco, elimine las publicidades de la compañía del equipo (Personal ARG) Cuando reinicie el móvil, el botón de encendido/apagado, no me bloquea la pantalla. Intenté haciendo un reset, para dejarlo de fabrica. Y aún así sigue persistiendo el problema. Si alguien me pudiera decir ¿Cómo hacer para poder volver a bloquear el móvil, estaría mas que agradecido. Desde ya muchas gracias y saludos cordiales.

Contestar
  • Posts del Foro: 2.402

29 abr. 2014 18:07:03 vía Web

Cuando dices que eliminaste las publicidades ¿a qué te refieres? ¿cómo lo hiciste?

Los problemas graves de software, cuando no se solucionan con un hard reset, se solucionan reinstalando el firmware original. Puedes localizarlo en SamMobile e instalarlo mediante Odin.

Sebastian

Contestar
  • Posts del Foro: 3

30 abr. 2014 0:27:46 vía Web

Alejandro, me refiero a la publicidad que viene con el equipo, cuando uno no lo compra libre de origen. Y para eliminar dicha publicidad, busque tutoriales en internet, los cuales decían que tenía que tener root. Ir a la raíz y se entra a : //system/media/video/shutdown, allí borrar el archivo shutdown.qmg y después en el mismo //system/media/video borran los archivos bootsamsung.qmg y BOOTsamsungloop.qmg (o cualquiera de los dos porque uno no anda sin el otro) y ya no entra ni el logo del móvil ni del operador. Eso fue lo que hice. Y no hay otra forma de instalarlo que no sea con odin? Ya que no puedo lograr que mi móvil reconozca el usb. He instalado un montón de controladores y aún asi no puedo conectar el móvil al pc. Gracias.

Contestar
  • Posts del Foro: 48

30 abr. 2014 2:17:54 vía App

Hola, creo que me paso lo mismo antes de anoche reparando el rom de un galaxy ace y antiguamente tuve esa experiecia con otros smartphones. Cierto puedes eliminar esos boot videos apk etc que tu quieras antes de instalar la rom o después con root explorer. Bueno mi solución fue reinstalar Firmware Original como dice Alejandro con Odin, ya que procure otros y nada (siendo que no me reconocia el usb) quizás algo te falló en el wype data en recovery o hiciste algo revéz. Intenta como dice Alejandro puede dar solución.

Saludos

— modificado el 30 abr. 2014 2:18:17

Sebastian

Contestar
  • Posts del Foro: 3

30 abr. 2014 3:44:12 vía Web

Vale, gracias Oscar, lo intentaré y les diré mis resultados. Si no me veré obligado a pagar 60 U$S para que me lo solucionen. Muchas gracias a los dos por su atención.

Saludos

Contestar
Artículos recomendados