Samsung Galaxy S5 — Problemas en Galaxy S5 con Lollipop

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

17-ene-2015 19:21:02 vía Web

Buenas,

Os comento, actualice mi S5 G900F libre, a Lollipop con Kies y funciona todo OK, excepto los widgets, me explico.
Cuando el teléfono se enciende los widgets funcionan, responden al tacto, se actualizan, como el del tiempo, peor pasado un tiempo, dejan de funcionar, se quedan como bloqueados, incluso los widgets nativos de android como los de la alarma, he Contactado con con samsung y me comentan que ellos no les consta que hay problemas de la versión de android con mi modelo de dispositivo.
Lo he restaurado de fabrica y sigue igual...
Samsung me quiere hacer llevar el móvil a un servicio técnico, cuando les he dicho de que el dispositivo no puede ser ya que con KitKat funcionaba perfectamente.
Estoy segurisimo que es un problema de Lollipop 5.0, y que cuando liberen 5.01 o 5.02 se solucionara...
pero es mi hipótesis.

no se si a alguien mas le ha sucedido y si lo ha solucionado, agradecería me dijera como...

gracias

— modificado el 17-ene-2015 19:22:15

  • Posts del Foro: 2

04-feb-2015 10:19:37 vía Web

Hola! A mí también me falla el nuevo Android Lollipop 5.0 con mi Samsung Galaxy S5, pero en lugar de los widgets es el Touchwiz. Hace tres días me ha llegado la notificación de actualización oficial de Android Lollipop para mi Galaxy S5 (nº de modelo SM-G900F). Ejecuté el proceso y todo fue perfecto, pero desde que se instaló el Lollipop me ha creado un problema sorprendente y es que cada vez que pulso sobre el botón central de Inicio de mi S5 me aparece el mensaje “Usar Inicio TouchWiz como aplicación de inicio [Solo una vez] [Siempre]”. Aunque pulse en [Siempre] esta opción no se queda guardada en el sistema y Android Lollipop no se acuerda, con lo que de nuevo vuelve a mostrar el maldito mensaje cada vez que pulso en el botón central e Inicio. ¿A alguien le está ocurriendo lo mismo? ¿Sabéis cómo es posible corregir este error? Gracias!!

  • Posts del Foro: 2.226

04-feb-2015 12:43:04 vía Web

Prueba a instalar otro launcher, y después de utilizarlo un poco, lo desinstalas y a ver si se corrige el problema.
Si no es posible que tengas que hacer una restauración de fábrica.

No seas egoísta y comparte tus conocimientos Android.
:D