Huawei P8 Lite — Acceso a la red denegada- problemas con la conección a WiFi

  • Respuestas:249
  • CerradoSin chinchetaSin solución
  • Posts del Foro: 5

7 ene. 2017 7:39:42 vía Web

Hola Bayron, seguro no estoy nada, solo me limito a describir mi experiencia. El transportista recogió el móvil puntualmente el día acordado, y ahora mi terminal está en el SAT de Huawei. A ver cuanto tardan ... Saludos

  • Posts del Foro: 1

8 ene. 2017 8:26:48 vía Web

De Angela y su wifi mixer ni rastro ... que haré con este cochino p8 lite q solo me funciona a 10 cm ... NO ME FUNCIONO NADA! :(

Iñaki
  • Admin
  • Posts del Foro: 8.718

8 ene. 2017 11:20:56 vía Web

yo no lo daría todo por perdido, y si estando en garantía, hablaría con ellos y sino, pondría un post en su foro oficial, a ver que te dicen ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

  • Posts del Foro: 1

9 ene. 2017 15:46:10 vía Web

Saludos de Cali, Colombia. El día de ayer, ante mis ojos se fue la señal del wifi de mi p8 lite. He probado todas las soluciones posibles. Entre ellas, borrar los datos y forzar la detención de aplicaciones, volver a datos de fábrica, pasar a 3g y ninguna ha funcionado. El problema es que el wifi no se activa, no busca redes, está totalmente inhabilitado y manualmente no se deja modificar. La dirección ip y mac aparecen como no disponibles. Al apagarlo y prenderlo, se puede ver que el ícono del wifi toma un color azul, un poco más opaco del color de los íconos activos, como si estuviese intentando buscar conexión, pero finalmente se cae y el ícono queda gris. Me cuesta creer que sea un problema de la antena pues yo tenía el celular en mis manos y llevaba con el varios minutos y de repente, el wifi dejó de funcionar. El teléfono nunca sufrió algún golpe. Podría ser más, cuestión de calentamiento. Lo tenía en actividad desde hacía muchos minutos. Ahora probaré apagándolo y dejándalo reposar.

Jose Luis Albarracin Torre

  • Posts del Foro: 5

11 ene. 2017 14:12:18 vía Web

Jose Luis Albarracin Torre

Hola,
Paso a explicaros mi experiencia por si puede ser de utilidad para alguien,

  1. Primero empeze con problemas de señal para conectarme con el wifi, tanto en casa como en el trabajo, que yo atribuia a problemas con los routers. Despues de un tiempo con estos problemas, de hacer resets en los routers, de ver que otros dispositivos si que se podian conectar sin problemas, etc, encontre este foro donde vi que no era el único con este problema.
  2. Como el telefono todavia este en garantia, llamé al SAT de Huawei, muy buena atención, y me dicen que realize los siguientes pasos, primero, en el menu de aplicaciones del terminal marcar la opcion "Restablecer preferencias de app". Hice esto pero el problema continuaba. Segundo, hacer un "Wipe reset factory", siempre haciendo una copia de seguridad previa para no perder todos los datos. Con este segundo paso, y despues de perder un buen rato entre una cosa y otra, el wifi resucito ! Contento pensaba que ya estaba resuelto el problema, pero al dia siguiente me encuentro que el telefono vuelve a estar igual
  3. El tercer paso será volver a llamar al SAT para que vengan a retirarme el terminal para su reparacion, cosa que haré hoy mismo
    Finalizo diciendo que es evidente que el problema es del terminal, imagino que del software que controla la recepcion del wifi. He instalado una app, el "Wifi analyzer" para ver la intensidad de la señal wifi, y constato que es correcta. Ademàs, como ya comente antes, otros dispositivos se conectan sin problemas
    Tambien descarto que el problema pueda ser de hardware, de la antena, como se comentaba en un post anterior, ya que si no no se entiende que haya funcionado durante unas horas
    En fin, espero que mi experiencia pueda seros de utilidad. Ya os diré como acaba mi experiencia con el SAT de Huawei

Os informo de que hoy, dia 11/1/17, una semana justo despues de haberlo enviado, he recibido mi terminal reparado por el SAT de Huawei, perfectamente embalado, con un boligrafo de atencion y en el albaran figura que han cambiado la placa "Mainboard Western Europe P8 Lite" y actualizado el software. Lo he encendido y parece que funciona perfectamente. Ahora sòlo me faltará restaurar la copia de seguridad para recuperar todos mis datos.
Un 10 para el SAT de Huawei !!, ..., espero que no vuelva a tener los mismos problemas mas adelante
Saludos !

Mauri GiuntaIñakiPilar Cruz Mundet

Iñaki
  • Admin
  • Posts del Foro: 8.718

11 ene. 2017 15:59:09 vía Web

No todo tienen que ser noticias malas, yo tengo dos p8 y un p9 y me van de fábula, me alegro que estés contento con el SAT, ahora a disfrutarlo.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Mauri GiuntaJose Luis Albarracin Torre

  • Posts del Foro: 1

18 ene. 2017 5:25:14 vía Web

hola me llamo ricardo y tambien se me presento este problema lo que yo hice
fuue apagar mi wi-fi y tbm el del celular
deje que pase un momento
al reconectar tu modem tbm hazlo al mismo tiempo que en tu celular y
el problema quedara solucionado

  • Posts del Foro: 2

29 ene. 2017 16:31:46 vía Web

Buenas tardes Saulo. Quería preguntarte si sabes alguna otra solución, porque ya me han cambiado 2 veces la placa base y lo han actualizado en el servicio técnico, y sigo igual, no coge el wifi al entrar en casa. Si reinicio el router entonces si que lo coge el wifi. Puede ser algún problema de compatibilidad con el router con este móvil concretamente? Gracias de antemano

  • Posts del Foro: 2

29 ene. 2017 16:37:40 vía Web

Jose luis albarracin: Pero te sigue funcionando, porque a mi ya me la han cambiado 2 veces la placa base y sigo igual.

— modificado el 29 ene. 2017 16:39:21

  • Posts del Foro: 5

30 ene. 2017 8:40:04 vía Web

Hola Ines,
Pues si me sigue funcionando, pronto hara un mes desde que lo repararon y funciona perfectamente. Cruzo los dedos para que no vuelva a fallar ! ;)
Saludos,

  • Posts del Foro: 1

12 feb. 2017 0:30:42 vía Web

Tengo el mismo problema. Recientemente encontré que se debe a un defecto de fábrica, de este modelo en específico, al parecer un lote salió defectuoso. El problema es de la placa "Mainboard Western Europe P8Lite" que es la que controla el Wi-Fi, Bluetooth, GPS, NFC. Si su celular lo compró en un almacén autorizado por Huawei y tiene menos de 1 año, contactese con el centro de servicios de su país, para proceder con la respectiva garantía. En mi caso es este consumer. huawei. com /co /support /index. htm

En mi caso, no me responden con la garantía, debido a que adquirí el celular en un almacén no autorizado por Huawei, lo cual me parece una injusticia, si este es un problema de fábrica y le pasa a tantos celulares de la misma referencia, por qué no responder con la garantía de TODOS los afectados? Tal como lo hizo Samsung con su Note. Esto es demandable ante la justicia, es una estafa. Por mi parte no volveré a comprar nada de esta marca.

  • Posts del Foro: 1

22 feb. 2017 6:39:41 vía Web

Alvaro Medina como esta, mire que hice todo el procedimiento, desbloquee el fastboot luego lo revivi y despues lo flashee y voy a actualizaciones pegado al router y no nada que me encuentra una actualizaciòn, que hago ?

  • Posts del Foro: 1

22 feb. 2017 19:51:35 vía Web

Ese problema lo tengo desde hace 2 meses, el año pasado tenia igual el problema en julio por ahi me cambiaron el equipo y me dieron otro modelo nuevo, llego a fin de año o antes y volvio a ocurrir. Que puedo hacer?

  • Posts del Foro: 1

26 feb. 2017 20:13:54 vía Web

hola amigo esta es la solucion definitiva? algun tutorial ya realizado tengo el problema febrero 2017

  • Posts del Foro: 1

26 feb. 2017 22:12:48 vía Web

Este problema creo que no tiene solución yo tengo uno con esa falla y lo conecto a Internet por bluetooth.

  • Posts del Foro: 1

28 feb. 2017 5:02:59 vía Web

Vi los siguientes pasos en otro foro y funcionó mágicamente. Copio los pasos en ingles porque así los encontré. En estos pasos usaron version 6 de Android, pero yo todavía no actualizo, no tengo la opción de DHCP.

  1. go to developer options and select restore to default settings

  2. in developer options , switch developer options back on.

  3. also switch 0n the following .....

3a. stay awake

3b. use legacy DHCP client

and thats it. so the rest must all be off except "developer options", "stay awake" and "use legacy DHCP client"

Then in" Wi-Fi advanced settings"

Network notifications "Off"

Keep wi-fi on during sleep "Never"

Set network connection method "Automatically connect"

  • Posts del Foro: 1

2 mar. 2017 4:45:20 vía Web

Hola si tu problema sigue te dire lo q me funciono
Primero reinicie a fabrica mi celular sin copia de seguridad , espere 30 minutos ... reinicie el rounter e intente y se soluciono el problema ... lo que paso fue un problema con el ip del rounter

Artículos recomendados