Sony Xperia Z3 Compact — Se me ha apagado y no responde

  • Respuestas:8
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

31-ago-2016 8:27:14 vía Web

Hola a todos. Mi problema es, que hace unos días y durante el proceso (creo entender) de la actualización del software, se me apagó el móvil sin posibilidad de encendido ni de carga del mismo. Sin hacer nada, al cabo de 24 horas aprox. al conectar por enesima vez el cargador, comenzó a cargar a partir del 17% que conservaba, y volvió a funcionar normalmente. Hoy me ha vuelto a ocurrir lo mismo, y no me responde igualmente a la primera vez. (Yo en aquel momento quise entender que se debería a que había conectado el cargador original de SONY, pero ya veo que ese no es el motivo.) Agradecería que alguien me ayude.

  • Posts del Foro: 7.066

31-ago-2016 9:38:40 vía Web

Reparalo con Xperia Companion.

|Si tu post está resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilleis, puede perderse o borrarse por error, gracias|
|Google +||Telegram||Twitter|

  • Posts del Foro: 5

31-ago-2016 9:42:48 vía Web

La verdad es que no estoy muy ducho en estos temas.
Me podrías por favor detallar un poco más el procedimiento para hacerlo como dices con SONY COMPANION?
Gracias

  • Posts del Foro: 5

31-ago-2016 9:47:14 vía Web

julio martin

La verdad es que no estoy muy ducho en estos temas.
Me podrías por favor detallar un poco más el procedimiento para hacerlo como dices con SONY COMPANION?
Gracias

Porque al conectar via USB el móvil al PC, éste no lo detecta.

  • Posts del Foro: 7.066

31-ago-2016 12:12:42 vía Web

Solo tienes que instalar el programa en un pc, arrancarlo, conectar a este tu movil, esperar a que lo detecte y luego ya ejecutar la opción de reparar teléfono ...

|Si tu post está resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilleis, puede perderse o borrarse por error, gracias|
|Google +||Telegram||Twitter|

  • Posts del Foro: 5

01-sep-2016 0:44:34 vía Web

Efectivamente así lo he hecho. Pero al conectar el móvil, el PC no lo detecta.

  • Posts del Foro: 7.066

01-sep-2016 8:32:25 vía Web

Tendrás que seguir los pasos para recuperarlo, exactamente no me acuerdo, hace tiempo que no lo uso, pero empieza sin conectar el movil, la opcion reparar que cuando el lo necesite ya te lo pedirá ... a ver si tienes suerte...

|Si tu post está resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilleis, puede perderse o borrarse por error, gracias|
|Google +||Telegram||Twitter|

  • Posts del Foro: 1.070

01-sep-2016 17:52:17 vía Web

julio martin

Efectivamente así lo he hecho. Pero al conectar el móvil, el PC no lo detecta.

Debería, el software instala los drivers. Quizas no tengas suficiente batería.

Android puro <3

  • Posts del Foro: 5

01-sep-2016 17:56:42 vía Web

Lo conecto al PC y no lo detecta. De vez en cuando, al presionar el botón de encendido/apagado, hace intención de arrancar, pero en dos tres segundos de nuevo se apaga. Cuando está apagado no acepta ni cargador ni PC... Por lo tanto no puedo gestionarlo con el XPERIA COMPANION...(:'( )