Samsung Galaxy S4 mini — Cada que pulso la tecla "home" aparece "Se ha detenido com.andriod.systemui"

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

21-ene-2017 8:35:21 vía Web

Mi celular Samsung galaxy s4 ha estado fallando demasiado últimamente, la pila se desgasta 10% en 10 minutos, se calienta demasiado y se reinicia solo, etc.
Creo que quizás sea porque está rooteado o no sé, pero justo hoy de repente comenzó a aparecer el recuadro gris poniendo que "Se ha detenido com.andriod.systemiu" cada que presiono la tecla de inicio o "home" de modo que no puedo navegar en las aplicaciones que he abierto y cosas así. Busqué solución en Internet pero no me funcionó ya que al buscar com.andriod.systemiu en root Explorer simplemente no me aparece.
Según yo solo tengo tres opciones que son:
Hard Reset.
Flashearlo.
Ir con un técnico.

Realmente no sé nada de cosas tecnológicas y medio aprendí un poco en 5 horas que llevo intentando solucionar mi problema, ya reinicie el teléfono tres veces en restauración de fabrica pero sigue igual, incluso busqué una aplicación para no tener que presionar el botón de home pero incluso así el problema persiste.

Sería de gran ayuda si me orientan sobre qué debería hacer. Gracias.

Xavier Hernandez

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.504

21-ene-2017 9:38:29 vía Web

yo haria lo siguiente:

1.- cambiar el launcher y probar con otro el que sea, es solo para probar. Si sigue el fallo
2.- Intentar que alguien me deje una baeria original de mi movil y probarla por lo menos 1 dia, con carga incluida para ver que funciona y carga bien, Si sigue el fallo
3.- Lllevarlo a un tecnico, porque muchas veces por tocar, lo dejamos peor de lo que estaba ..

Contestado

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

DiegoYuki Byung Nagato

Contestar
  • Posts del Foro: 2

25-ene-2017 11:25:28 vía Web

Buenas amigos, les comento tengo un problema parecido al mantener presionado el botón de menú para entrar al gestor de aplicaciones, administrador de tareas y de más, me salta el mismo mensaje "Se ha detenido com.andriod.systemiu" ya probé con el Hard reset, le cambie la room y todo al principio funciona muy bien pero al descargar las apps que uso vuelve el problema, funcionaba sin problemas y ahora no se que hacer ayuda por favor

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.504

25-ene-2017 13:59:59 vía Web

Xavier Hernandez

Buenas amigos, les comento tengo un problema parecido al mantener presionado el botón de menú para entrar al gestor de aplicaciones, administrador de tareas y de más, me salta el mismo mensaje "Se ha detenido com.andriod.systemiu" ya probé con el Hard reset, le cambie la room y todo al principio funciona muy bien pero al descargar las apps que uso vuelve el problema, funcionaba sin problemas y ahora no se que hacer ayuda por favor

Echa un vistazo a este articulo. nos cuentas

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Diego

Contestar
  • Posts del Foro: 2

25-ene-2017 14:06:49 vía Web

Iñaki te juro que si acudía al foro antes no le metía la rom que tengo ahora jajajjaa
Problema totalmente solucionado ahora voy la versión anterior a la última actualización con la que trabajaba con normalidad gracias totales

Mauri GiuntaIñaki

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.504

25-ene-2017 17:44:48 vía Web

jajaja, si es que las noticias, son para que las leais, donde esta todo el "tema" es en el foro, jeje, me alegro que te haya servido para algo, para eso estamos para ayudarno unos a otros ... ahora a disfrutarlo ...

Contestado

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Mauri Giunta

Contestar
  • Posts del Foro: 1

30-ene-2017 1:58:12 vía Web

saludos!

El problema de que sufras reinicios constantes "con esa alta temperatura" estoy seguro que es un ic malo en el modulo de el modem del equipo, el mio tiene un problema alli, y aunque cambie el ic y logro finalmente estabalizar la 3g, o levantar la H+ me quedo con un problemita de que cuando navego o hago un uso intensivo de la 3g se calienta y entonces se reinica el mismo para evitar dañarse. la solucion rapida que consegui fue:

pasandolo a red 2g en:

conf./mas redes/redes moviles/modo de red elegir solo GSM.

con eso dejara de reinciarse. sera lento en la navegacion..

con respecto al que no puedes usar el boton home pues no te sientas mal, en realidad todos los que tenemos samsungs estamos sufriendo de ese problema..
tambien debo decirte que no fuiste la unica que seguramente ya hizo un hard reset, pues es lo primero que se hace en esos casos. no fuiste la unica en perder algunos datos y o tener ese "borron y cuenta nueva"

el problema aqui esta en la aplicacion google .. resulta que cuando formatee, el boton trabajaba normal.. luego que instale los servicios google play de nuevo (el sist me los actualiza solos) vuelve el bug o problema del boton.

los comentarios de la gente en google play es de desagrado, porque es la aplicacion con un bug,

esperemos que el google la repare en la prox actualización..

soy tec sat de telef movil.
saludos!

ahhhh ya olvidaba,

si quieres el boton de vuelta solo desactiva google

1) Ir al Play Store
2) Ingresar al Menu de opciones (hacer click sobre las tres lineas que estan en el angulo izquierdo superior)
3) Seleccionar "Mis aplicaciones y juegos"
4) Seleccionar la aplicación Google (la que dice Google Inc. y tiene solo la letra "G" de colores rojo/amarillo/verde/azul como icono)
5) Seleccionar Boton "Desinstalar". Esto lo que hará es desinstalar las últimas actualizaciones de la aplicación.
6) Luego iremos a la misma aplicación y en la misma pantalla donde realizamos el paso 5), presionaremos sobre los 3 puntitos que estan ubicados en la esquina derecha superior. Debemos destildear la opción "Actualizar automaticamente" (no debe estar el tilde)
7) Reiniciar el dispositivo y LISTO...Felicitaciones, esto debería solucionar tu problema hasta que una nueva version no venga con Bugs.

— modificado el 30-ene-2017 2:02:34

Contestar

Artículos recomendados