Samsung Galaxy S6 Edge — Mi Galaxy S6 Edge se queda con un 0% y no carga

  • Respuestas:2
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 19

16-feb-2017 20:59:40 vía Web

Hola. Tengo un problema con mi Samsung Galaxy S6 Edge. El caso es que “se dio un baño” accidentalmente. Tras haberlo dejado secar bien unos días, ahora cuando le conecto el cargador, se enciende el LED y en la pantalla sale como si estuviera cargando. Se calienta un poco, pero siempre se queda con el 0% de batería. Las teclas de función funcionan correctamente, pero cuando intento encenderlo, el móvil se apaga y no hace nada hasta que lo desconecto y lo vuelvo a conectar, que hace exactamente lo mismo. Si a alguien se le ocurre alguna solución, le pido que por favor me la sugiera, o si alguien ha tenido experiencias parecidas. Gracias de antemano (angel).

  • Posts del Foro: 2.972

16-feb-2017 21:15:42 vía Web

Siento decirte Francisco que si le entro agua,el problema ya sabemos cual es pero no a que parte exacta está afectando.La gente a la que le ocurre eso,suele desmontar el móvil rápidamente y lo mete en arroz y allí lo deja para "secar" toda la humedad posible y rezar para que encienda.
En tu caso,el S6 al ser Unibody ha podido entrar agua en cualquier parte..... placa....batería....Puerto de carga.
Y encima,si no se quitó bien toda la humedad y ya lo intentaste encender, el fallo causado ha podido incluso ser mayor.
Siento no darte Buenas noticias.
Yo creo que tendrás que llevarlo al Técnico para un presupuesto y valorar si te compensa.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 19

16-feb-2017 21:38:17 vía Web

Más bien voy a esperar al Galaxy S8 :P
De todas formas, muchas gracias por responder.