Falla rara en mi LG L70 Dual D325

  • Respuestas:23
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 11

19 oct. 2017 7:51:19 vía Web

Hola Comunidad !!! Soy nuevito x aca ... quisiera expresar mi problema:

Mi LG L70 se me puso loco, una vez noté que accesos directos TELEFONO y CONTACTOS no respondían ...

osea, al presionarlos hace el típico ruido pero no hacian nadita de nada ...

hacía un pantallazo de microsegundos como si quisiera abrir pero nada !! ...

Lo que hacía es reiniciarlo y se normalizaba.

Luego tambien pude notar en ocaciones, el icono tanto de TELEFONO como el de CONTACTOS
cambiaba por el iconito verde del robot de android y el texto ya no era TELEFONO o CONTACTOS sino que es algo como ... com.android.contacts.accs ..... etc !!! ...

Hubo veces que cambiaba el iconito, borraba los accesos y volvia a ponerlos y lo solucionaba, pero ultimamente necesitaba realizar una llamada y me hacia lo mismo y ni reiniciando quizo volver a funcionar ...

Entonces me decidí a Restaurar de fabrica .... a lo cual volvió a la normalidad todo ... pero luego de actualizar todo unas horas mas tarde lo mismo ... los iconos normales pero hacen lo mismo !!!

Lo volvi a reiniciar y de nuevo cambiaron los iconos por el estupido robot verde y dicen (com.android.contacts.accs .... bla bla bla !!! )

Algun caso parecido que se haya llegado a la solución ? ... desde yá muchas gracias a cualquier prueba que me sugieran !!

Contestar
  • Posts del Foro: 11

19 oct. 2017 18:07:38 vía Web

Muchas gracias por compartir esa opción BorjaGns

Pude con una de las app poder usar llamadas y ver contactos .... No sabia que exitían app de ese estilo.

Con respecto a lo nativo del teléfono sigue igual, del WhatsApp, al reiniciar, perdí algunos contactos ...

Y al querer volver agregarlos como contactos, voy a agregar nuevo contacto o existente y no hace nada ...

Aparentemente parece que el WApp está vinculado a agregarlos a contactos nativos del Celu ...

Alguna otra alternativa antes de tirar el celu bajo un bus ? .... :P

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

19 oct. 2017 18:41:55 vía Web

Cuando lo restableces de fabrica, le vuelves a cargar tu copia de seguridad o empiezas de cero ???

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Vangeluz Pechera

Contestar
  • Posts del Foro: 11

19 oct. 2017 18:48:59 vía Web

Gracias Iñaki por unirte a mi desesperación

Sip, lo restablezco de fábrica con la copia de seguridad !! ( o copia de respaldo dice ) ....

Está mal ? debería intentar de cero con todo ? (thinking)

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

19 oct. 2017 19:03:13 vía Web

es una idea, como vuelve a estar mal, no sea una app que te este jodiendo todo, yo probaria haciéndolo de cero e instalando las app básicas para que funcione y luego el resto una a una y probando ... se que es un rollo pero hay podemos tener la solución ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

DanielRoger A. S.Vangeluz Pechera

Contestar
  • Posts del Foro: 11

20 oct. 2017 1:22:18 vía Web

Gracias nuevamente Iñaki

Intentaré guardar todo lo que pueda que sea irrecuperable y voy a intentar !!!

De todas formas, en caso de que no funque ...

Habrá que rootearlo ? o extiste algun software pare este modelo ? _

Tiene la version = V10e-SCA-XXX ...

Contestar
  • Posts del Foro: 1.530

20 oct. 2017 4:41:18 vía Web

Para mí que alguna aplicación infectó parte del sistema... trata de desinstalar las aplicaciones que menos uses y ver si se soluciona el problema... lo ideal y más profundo, como verás, es volver al estado de fábrica...

"La tecnología sirve para instituir formas de control social y de cohesión social más efectivas y agradables." Herbert Marcuse (1964) · Telegram: https://t.me/esceptikuz

Vangeluz PecheraIñaki

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

20 oct. 2017 9:02:54 vía Web

Roger A. S.

Para mí que alguna aplicación infectó parte del sistema... trata de desinstalar las aplicaciones que menos uses y ver si se soluciona el problema... lo ideal y más profundo, como verás, es volver al estado de fábrica...

totalmente de acuerdo, por eso la sugerencia de empezar de cero y limpio e ir probando las app de una en una para detectar a la culpable ...¿y rootearlo para que? ... yo no lo haría, jajaja, que luego vienen los problemas ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Vangeluz Pechera

Contestar
  • Posts del Foro: 11

22 oct. 2017 19:47:02 vía Web

Gracias nuevamente ... ayer un rato me andubo tanto llamadas como contactos pero luego de nuevo ya restaure nuevamente y todo de cero e igual me sigue el problema ... :(
Ya no se que hacer !!!
image

*Esos 2 iconos son llamada y contactos ... no hacen nadita al presionar * ... que hago ?

Cuando dejo presionado sobre los iconos en la lista de Aplicaciones, y luego lo arrastro a Información ....

Los iconos dicen con exactitud:
El de (TELEFONO)
**com.android.contacts.activities.DialtactsActivity
version 4.11.41
Total ______________________12,40 MB
Aplic.
_______________________12,36 MB
Aplic. almacenamiento USB
0,00 B
Datos________________________36,00 KB
MicroSD
_____________________0,00 B**

El de (CONTACTOS)
com.android.contacts.activities.PeopleActivity
version 4.11.41
Total ______________________12,40 MB
Aplic.
_______________________12,36 MB
Aplic. almacenamiento USB
0,00 B
Datos________________________36,00 KB
MicroSD
_____________________0,00 B

Alguna pista con eso ? ... Ambos tienen casi lo mismo (no habrá algun conflicto entre ambos ? ) asi como está en la imagen hace un momento me andubieron bien abriendo tanto llamadas como Contactos, luego limpié todo lo que estaba en segundo plano y no abrieron ... luego volvi a hacer eso con los iconos de arrastrarlos a INFORMACIÓN y ahora estan andando de nuevo ...
Es algo extraño, pero no cambian el nombre al original, como a veces pasaba (thinking) ....

Espero no ser el único que le haya pasado esto :? ... ya me preocupa !!

— modificado el 23 oct. 2017 1:10:04

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

23 oct. 2017 18:29:54 vía Web

tu cuenta de gmail con la que arrancas el telefono ¿esta bien?, entra en contactos desde un ordenador y mira que esten todos los que tienes, es algo muy raro lo que te sucede ... se me agotan las ideas ... no se que mas podemos hacer ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Vangeluz Pechera

Contestar
  • Posts del Foro: 11

23 oct. 2017 19:34:26 vía Web

gracias nuevamente Iñaki
Si, al gmail entro normalmente, lo de contactos (si te refieres a mis contactos telefónicos ) que es mi problema, ni idea como hacer eso con gmail ...
Otra cosa q observé ahora q no me funcionan TELEFONO y CONTACTOS, ahora me di cuenta que CAMARA tampoco abre ...dice: ( Desafortunadamente Camara se ha detenido ) ... no probe antes si cuando funcionan las otras tambien funciona la Camara ...

_______________________________________________EDITADO_____________________________________________
La Camara es indistinta al funcionamiento de TELEFONO y CONTACTOS ... ya que cuando andan la cámara me sigue dando el mismo error ...

Pasandome por ( Aplicaciones /Ajustes /Aplicaciones /General /Todas )...
Ahi busqué TELEFONO, CONTACTOS y CAMARA, ... di Forzar detección y Borrar Datos, luego reinicié y volvió a andar todo normal, tanto Iconos como Nombres y funcionamiento en TELEFONO y CONTACTOS ... pero Cámara sigue con el error ...
Sin enbargo en Whatsapp funciona bien camara y video :O

Luego al reiniciar intentando con la Cámara ... los iconos y nombres volvieron como antes y sin funcionar ... (thinking)
Quise buscar nuevamente TELEFONO y CONTACTOS en ( Aplicaciones / Ajustes ..... etc ) y CONTACTOS ya no apareció en la lista ...
Ni idéa donde se habrá metido !!!! ... o habrá cambiado de nombre o desapareció :(
_______________________________________________________________________________________________________

Hay algun antivirus o algun restaurador de registro o directamente debo reinstalar el soft o firm ?

En caso de que se necesite cambiar el Soft o Firm o Rom ...he visto por ahi un programa llamado ( Original LG Firmware ) ... en el que hay que agregarle Nombre exacto mas IMEI del equipo ...
En mi ignorancia pregunto ... es fiable ingresar el IMEI en ese programa ?

— modificado el 24 oct. 2017 3:31:06

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

24 oct. 2017 8:35:19 vía Web

Antes de hacer otra cosas, vamos a intentar esto para ver si hay aplicaciones infectadas con malware (o innecesarias y molestas) en tu dispositivo. Instala la VirusTotal https://play.google.com/store/apps/details?id=com.funnycat.virustotal, luego haces un análisis y nos muestra la captura de pantalla de las aplicaciones en rojo y naranja... quedamos a la espera, suerte ...

Lo de contactos, seria aqui ...

— modificado el 24 oct. 2017 8:36:05

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Roger A. S.Vangeluz Pechera

Contestar
  • Posts del Foro: 85

24 oct. 2017 11:36:15 vía Web

Ya se cual es el problema, el móvil detecta esas apps como desinstaladas.
Normalmente cuando el icono y el nombre sale así es porque la aplicacion se ha desinstalado pero el icono no se ha borrado del launcher.
Puede que sea del launcher que estas utilizando o tal vez el almacenamiento de tu móvil no funciona correctamente.
Yo probaría otro launcher o intentar instalar sacar el apk de las aplicaciones dañadas y reinslatarlas.

Roger A. S.Vangeluz Pechera

Contestar
  • Posts del Foro: 11

24 oct. 2017 17:00:55 vía Web

Ohhh !! Gracias Iñaki
Ya mismo pruebo con eso a ver q pasa !!!(cool)

Lo de CONTACTOS de gmail no lo sabia, igual me salen 3 contactos, ( parezco un antisocial :D) ni idea porque será asi, pero al reiniciar el equipo ya me mostró solo esos 3 contactos ... despues pude agregar a CONTACTOS ( cuando andubo ) los q salvé en la sim
Igual, no se como agregarlos a gmail, o si lo hace por si solo, o exportando o importando algo ...
...........................................
Ya escanee todo encontró un monton de cosas con signo ( ? )
Como paso el informe x aquí ...
Se crea algun txt ?(thinking)

Gracias BorjaGns
Si, tiene sentido lo q dices, pareciera q no encuentra la apli, de hecho como comentaba, desaparece la apli. de CONTACTOS desapareció...
pero de repente funcionan y de repente no ... ( quiza un momento al día funcionan )
Estoy usando las mismas app nativas del equipo ... recien restaurado de fabrica ... primero lo hice con respaldo, luego de cero sin nada !!! (angry)

— modificado el 24 oct. 2017 18:17:42 por el moderador

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

24 oct. 2017 18:20:19 vía Web

tienes que subir la imagenes al foro (pinchando en el 6 icono de aqui mismo donde escribimos, ese que parece una postal ...) y así podremos ver que resultados te ha dado, aunque por lo que dices, lo veo muy negro, pero vamos a ver que se puede hacer ...

Otra opción, imagino que LG tendra algun programa para conectar sus moviles a un pc ¿has probado a repararlo con ese programa?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Vangeluz Pechera

Contestar
  • Posts del Foro: 11

24 oct. 2017 19:13:07 vía Web

Gracias !!
Aqui paso lo q veo, son esas 4
image

DETALLES

DRIVE
image

Administrador de Cuentas Google
image

CLIMA
image

UBICACION DESCONOCIDA
image


Cuando doy click en el tacho de basura en las 4 me sale esto ...
image



Despues de eso salen muchas asi ...
image

Asi como CAMARA ... TOTAL son 24 ASI !! ....
Y cuando doy a cada una de esas me sale asi ...
image


CREO QUE ESO ES TODO ...
No hice nada aun porque desconozco que va a ha er la app ...

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

24 oct. 2017 19:24:34 vía Web

toda app que te salga con el "tick" verde esta bien, las que preocupan son las rojas y naranjas, por lo que parece en sistema están bien ¿y las app de usuario?, esas son las que me preocupan, es muy raro lo de tu móvil, ¿te has puesto en contacto con lg haber que te dicen ellos?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Vangeluz Pechera

Contestar
  • Posts del Foro: 11

24 oct. 2017 19:44:42 vía Web

Gracias nuevamente
En app Usuario solo me salta un virus en Sing smule ( una estupida app de karaoke ) ...
image


Igual es la única pero sale en verde como dices ... de todas formas la instale mucho después... y el sistema ya se reinició nativamente con la falla .....

No sabia q LG me puede poner importancia a mi problema ... intentaré ...

Igual tu dime cuando agotamos todos los recursos ... asi valoro y cerramos el tema y no redundamos en lo mismo ... (cool)
Igual quiero agotar todo con este bicho q me es muy practico !!!

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.718

25 oct. 2017 7:54:54 vía Web

si ya has restablecido de fabrica y usado el software de LG para restablecerlo también, y pasado el virustotal y no te da ninguno rojo o naranja, a mi no se me ocurren mas cosas que te puedan pasar, siento no poder serte de mas ayuda, yo que tu me pondría en contacto con la casa o si tiene garantía tiraría de ella, un saludo

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Roger A. S.Vangeluz Pechera

Contestar

Artículos recomendados