tengo un apk que funciona en android 4.4 pero no en 6.0.1

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

09-nov-2017 23:52:36 vía Web

hola amigos, tengo un apk que utilizaba hace tiempo, en andrord 4.4, pero desde que actualice a android 6.0.1 y ahora con android 7, no funciona, quisiera saber si hay alguna forma de hacer que funciona? el problema en concreto es que se instala, y funciona unos 3 minutos, después se para y aparece el mensaje de que sea detenido, para cualquier cosa aparte de este foro mi telegram es @New_George

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.488

10-nov-2017 8:32:18 vía Web

es logico que pase, con el tiempo los creadores no actualizan sus app y estan dejan de funcionar con los android (sistema) mas moderno ... si la utilizas mucho ponte en contacto con el creador y avisaselo o deja un comentario en la tienda ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Nelson GRRoger A. S.

Contestar
  • Posts del Foro: 2.437

10-nov-2017 10:35:03 vía Web

Es como comenta Iñaki, Google va implementando cambios, sobre todo en los permisos, y si no se modifica el código, en las nuevas versiones de Android pues petara.
Esto va encaminado sobre todo a la seguridad, ya que antiguamente se podía acceder muy fácilmente a cualquier parte del sistema.

No seas egoísta y comparte tus conocimientos Android.
:D

Nelson GRRoger A. S.

Contestar
  • Posts del Foro: 1.583

10-nov-2017 15:43:55 vía Web

Hola Jorge,

Y de paso coméntanos de cuál es la aplicación. Tal vez alguno la usemos o podamos probarla.

Un cordial saludo,
Nelson GR
Telegram: @NelsonGR
WhatsApp: +51977707570
www.multismartec.blogspot.com

Nam et ipsa scientia potestas est.

Roger A. S.

Contestar

Artículos recomendados