Huawei P8 Lite — Problema al iniciar P8 Lite

  • Respuestas:6
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

26 nov. 2017 16:54:25 vía Web

Buenas a todos! Necesito de su ayuda heheh, bueno mi caso es el siguiente: me regalaron un P8 Lite con la pantalla quebrada pero funcional, enciende pero en el logo de Huawei se reincia. Mencionó también que estaba funcional y de la nada dio ese problema, hoy que lo recibí pensé que seria problema de sistema asi que me puse a buscar como loco como instalarselo de nuevo, no sabia que modelo especifico era porque le faltan las calcomanias y ya no tienen caja para ver el modelo, asi que deduje que como lo compró aqui en mi pais (Guatemala) seria latinoamericano que según tengo entendido es el L23.

Seguí un tutorial para reinstalar el sistema el cual lei al pie de la letra y logre instalar el sistema, pero para mi sorpresa vuelve a pasar los mismo, se reinicia en el logo de Huawei pero a veces cuando suena el sonido se oye entre cortado como disco rayado y se reincia, otras veces nomás al aparecer el logo se reinicia. No sé que estará pasando, agradezco su ayuda. Gracias.

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.721

26 nov. 2017 20:42:49 vía Web

y porque no usas el Hisuite para intentar recuperarlo ???

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Abel I.

Contestar
  • Posts del Foro: 5

26 nov. 2017 21:22:28 vía Web

Probe esa opción y tampoco puedo, simplemente me dice que no es compatible con éste dispositivo :(

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.721

26 nov. 2017 22:58:32 vía Web

Abel I.

Probe esa opción y tampoco puedo, simplemente me dice que no es compatible con éste dispositivo :(

que rarro, si esta hecho para sus telefonos ... quizas sea por lo que hayas instalado, a veces es mejor probar primero con los programas oficiales y deja de lado youtube ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Contestar
  • Posts del Foro: 5

27 nov. 2017 2:56:56 vía Web

Pues lo flashee con una rom stock e instaló con normalidad desde la SD, además después de eso probé con otras rom de diferentes versiones las cuales instalaron y aun así no entra al sistema :( lo dejare como ladrillo hahaha

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.721

27 nov. 2017 8:10:14 vía Web

si sabes de una que funciono, vuelve a esa, tiene que dejarte instalar ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Contestar
  • Posts del Foro: 5

27 nov. 2017 15:31:56 vía Web

Bueno ya flashee como 20 rom y nada no entra, siempre se queda donde mismo, lo desarme y noté que al encenderlo calienta instantáneamente unos chips cerca del botón de encendido pero son varios, supongo que el problema es a nivel de hardware, te agradezco mucho la ayuda lo dejaré como adorno :D

Contestar

Artículos recomendados