Problemas con la reproducción de vídeo en Android ice cream 4.0.4

  • Respuestas:7
  • CerradoSin chinchetaSolucionado
  • Posts del Foro: 4

11 ene. 2018 0:38:40 vía Web

Tengo un problema con la reproducción de vídeos en mi tablet Alcatel t10 con Android 4.0.4 Ice Cream.

Los vídeos que intento abrir son descargos por el computador, lo pruebo en el computador y funcionan. El problema empieza cuando los intento abrir en la tablet, sea cuanto sea los vídeos que pase a la tablet, solo funciona uno, los demás vídeos que tienen el mismo formato (MP4), a pesar de tener un tamaño de archivo deferencia de cero, no los puede reproducir. En las propiedades sale con duración de reproducción 0.

Otra curiosidad que pasa es que cuando intento abrir los vídeos en el computador desde la memoria microsd, después de intentar abrirlos en la tablet, dejan de funcionar. Es como si se dañaran al intentar ser abierto por la tablet.gfacias por su atención.

Gracias por su atención

  • Posts del Foro: 1.530

11 ene. 2018 12:30:32 vía Web

Tengo un problema con la reproducción de vídeos en mi tablet Alcatel t10 con Android 4.0.4 Ice Cream.

Prueba a instalar VLC y nos cuentas!

Otra curiosidad que pasa es que cuando intento abrir los vídeos en el computador desde la memoria microsd, después de intentar abrirlos en la tablet, dejan de funcionar. Es como si se dañaran al intentar ser abierto por la tablet.gfacias por su atención.

No termino de entender lo que dices...

"La tecnología sirve para instituir formas de control social y de cohesión social más efectivas y agradables." Herbert Marcuse (1964) · Telegram: https://t.me/esceptikuz

  • Posts del Foro: 4

11 ene. 2018 23:51:24 vía Web

Ya probé con el VLC y aún así no reproducen.

Con respecto al último comentario es como si el vídeo se dañara. Reproduzco el vídeo en el computador, funciona. Paso el video a la tarjeta microsd, trato de abrirlo en la tablet y no funciona. Cuando reviso el vídeo en el computador, después de haber intentado abrirlo con la tablet, el vídeo no se reproduce, deja de funcionar.

Iñaki
  • Admin
  • Posts del Foro: 8.709

12 ene. 2018 8:22:00 vía Web

parece que la sd estuviera estropeada, intenta pasar el video a la sd, en el ordenador, y luego meter la sd en la tablet, acuerdate de "estraerla" como es debido ... intenta copiar ese mismo video al almacenamiento interno de la tablet y ejecutarlo a ver si lo ves bien ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Yordan RodríguezMauri GiuntaRoger A. S.

  • Posts del Foro: 4

12 ene. 2018 22:49:22 vía Web

Otra cuestión que vale recordar: siempre hay un vídeo que funciona, no me refiero a uno específico, no importa la cantidad de vídeos que pase, sólo funciona uno.

Iñaki
  • Admin
  • Posts del Foro: 8.709

13 ene. 2018 9:00:42 vía Web

Iñaki

parece que la sd estuviera estropeada, intenta pasar el vídeo a la sd, en el ordenador, y luego meter la sd en la tablet, acuérdate de "extraerla" como es debido ... intenta copiar ese mismo vídeo al almacenamiento interno de la tablet y ejecutarlo a ver si lo ves bien ...

¿lo has hecho?

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

  • Posts del Foro: 4

18 ene. 2018 18:11:00 vía Web

Qué pena la demora es que me quedé sin internet por un tiempo.

Si era la SD la que se encontraba dañarñda, la solución fue comprar una nueva.

Qué pena la molestia y muchas gracias por su interés y respuestas.

Iñaki

Iñaki
  • Admin
  • Posts del Foro: 8.709

18 ene. 2018 18:44:51 vía Web

Ok, Yordan nos alegra que ya se haya arreglado, lo damos como resuelto, saludos.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Artículos recomendados